Матчинский горный узел - Л.А. Максимов

От автора

В книге описаны маршруты, проходящие через высокие гребни Туркестанского, Зеравшанского и Алайского хребтов в районе горного узла Матча в направлении с севера на юг - со стороны, где находятся наиболее удобные и короткие подъездные пути.
Продолжительность каждого маршрута (в днях) и его отдельных участков (в ходовых часах) указана для групп, хорошо подготовленных к походу.
В книге также упоминаются непройденные перевалы, мало исследованные маршруты и целые районы, представляющие туристский интерес.
К сожалению, ограниченный объем книги не позволил полнее раскрыть туристские возможности района, подробно описать маршруты и составить детальные характеристики многих сложных перевалов. Поэтому при подготовке к путешествию каждая туристская группа должна дополнительно получить консультацию в маршрутно-квалификационной комиссии.
Вопросы организации и проведения туристских путешествий в книге не разбираются: они достаточно обстоятельно описаны в учебных пособиях, упомянутых в списке литературы.
Принятая в туризме терминология - "левый" ("правый") берег, склон, - употребляется в тексте в орографическом смысле.
Автор выражает благодарность Ю. И. Романову, С. Г. Вейцману, Л. А. Васильеву, С. И. Алимову, Д. Е. Фоменко, М. М. Ганцевичу, И. М. Гергокову, В. Б. Титову, О. А. Калашникову, О. А. Монастырскому и другим, чьи материалы оказали большую помощь при работе над книгой. Особую признательность автор выражает Д. Е. Фоменко, сделавшему полезные замечания по рукописи.


Общая характеристика территории

Увеличить

Схема Матчинского горного узла

Горный узел Матча - так часто называют Зеравшанский узел оледенения в громадной горной системе Памиро-Алая, где на меридиане 70° 40' Алайский хребет разветвляется на Туркестанский и Зеравшанский. Все три хребта, вытянувшись в широтном направлении, поднялись здесь почти до 4800 м над уровнем моря. Многочисленные вершины превышают высоту 5000 м. В районе стыка Туркестанского и Зеравшанского хребтов расположился огромный Зеравшанский ледник, из которого вытекает река Зеравшан, в верхнем течении носящая имя Матча.
Территория горного узла обширна. Площадь только его высокогорной части составляет около 10000 кв. км.
В административном отношении Матчинский горный узел входит: к северу от Туркестанского и Алайского хребтов - в состав Киргизской ССР, к югу - Таджикской ССР. В северной части узла бассейны рек Исфара и Сох относятся, соответственно, к Таджикистану и Узбекистану.

Природные условия. Горы Матчинского узла относятся к альпийскому типу. Имея резкие и острые очертания, они на значительном протяжении как в широтном, так и в меридиональном направлении не опускаются ниже 3500 м над уровнем моря. Пятитысячники Туркестанского, Зеравшанского и Алайского хребтов покрыты ледниками и вечными снегами.
Вся горная область Матчинского узла представляет собой чередование высоких хребтов и глубоких, узких межгорных долин.
Схематически горный узел Матча имеет форму овала с мощным горным поднятием и обширным оледенением. В центре лежит Зеравшанский ледник. С севера узел ограничен высокогорной долиной реки Каравший и широкой долиной реки Исфара, с юга - долиной реки Сурхоб, с запада - верховьями долины Зеравшана, а с востока - долиной реки Сох и ее истоками. Однако, если провести прямую линию с запада на восток через Зеравшанский ледник, перевал Матча и долину реки Ак-Терек, то можно условно весь узел разделить на два района - северный и южный.
Основу северного горного района составляет Туркестанский хребет, имеющий на значительном протяжении высоту более 4000 м. Самая высокая вершина - пик Пирамидальный (5510 м). Восточнее Туркестанского хребта, на той же широте, как бы немного продолжая его от пика Кшемышбаши (5282 м), расположился массив Ак-Терек с высочайшей точкой всего горного узла Матча- пиком Скалистым (5621 м). Лишь немногим уступают им такие вершины, как Боец (5398 м), Обрыв (4900 м), Минтэке (5482м), пик Гранитный (5278 м) и др.
Гребни и вершины Туркестанского хребта лежат в зоне вечного снега, граница которой на северном склоне проходит на высоте 3500-4000 м, а на южном, из-за сухости климата, несколько выше. Хребет сложен преимущественно кремнистыми и глинистыми сланцами, песчаниками, известняками, в восточной части встречаются мрамор, гранит, габбро.
Северный склон Туркестанского хребта, обращенный к Ферганской долине, длиннее и положе южного. Туристы, спускаясь по нему, могут увидеть здесь все разнообразие природы гор. Наверху (выше 3500 м) господствует скалистая снежная пустыня. Ниже располагается альпийский пояс.
На северном склоне хребта сосредоточены ледники: Кшемыш, Щуровского, Минтэке, Каратура, Тамынген, Джаупая и др. Почти все они сползают в глубокие ущелья до границы леса. Разделяющие их скальные гребни с вершинами-пятитысячниками причудливо украшены висячими ледниками и заснеженными каньонами. К северу остроконечные пики и острые гребни склона сменяются сглаженными куполами и мягкими, округлой формы, гребнями предгорий.
Южный склон в противоположность северному крутой, короткий, сильно рассеченный. Между скалистыми, почти отвесными стенами гребней, увенчанными многочисленными каровыми и висячими ледниками, среди пятитысячных вершин располагаются ледники: Мир-Амин, Скачкова, Толстого, Фарахноу, Рама и др. Поверхность ледников, особенно в местах слияния их с телом Зерав-шанского ледника, покрыта обломочным материалом. Повсюду серые скалы и унылые щебневые осыпи. Однако даже здесь, среди диких и безжизненных камней, есть полоски зеленых лужаек с яркими альпийскими цветами и отдельными кустарниками арчи.
Горный массив Ак-Терек представляет собой громадное скалистое возвышение, окруженное несколькими пятитысячниками.
В центре - пик Скалистый (5621 м), увенчанный многочисленными ледовыми сбросами, висячими ледниками и ледопадами, которые веерообразно расходятся по крутым склонам во всех направлениях.
На западе стена массива Ак-Терек круто обрывается в сторону ледника Кшемыш и несет на себе причудливой формы ледник Давгулевич.
Площадь оледенения всего северного горного района значительна. Ледники располагаются равномерно, но все-таки наибольшая их часть приходится на северные и южные склоны Туркестанского хребта.
Ледники и снежники района питают многочисленные реки. Те, что текут с северного склона (Кшемыш, Джиптык, Минтэке, Каратура, Тамынген, Джаупая, Уртачашма и Каравший) принадлежат бассейну Исфары, а с южного - бассейну Зеравшана. Их глубокие долины расчленяют северный склон огромного Туркестанского хребта на вытянутые в меридиональном направлении отроги. Ледники восточного и южного склонов массива Ак-Терек питают бассейн реки Сох, западного склона - реки Кшемыш.
Прорезая боковые хребты и отроги, реки нередко образуют каньоны с отвесными стенами высотой до нескольких десятков и даже сотен метров (например, каньоны рек Сох и Калаимахмуд).
Особую привлекательность району придают озера, однако Матчинский узел ими не богат. Единственное большое озеро - Каракуль-Катта - находится в северном горном районе в массиве Ак-Терек, на высоте почти 3200 м над уровнем моря. Незначительные по размерам три голубых озера разместились в 2-3 км выше конца ледника Щуровского, на его правом берегу. Бирюзовое озеро укрылось и у подножия ледопада ледника Долгожданного. Все четыре озера находятся на высоте около 3600 м.
Основу южного горного района составляют два хребта. Первый из них - Зеравшанский. От места стыка Туркестанского и Зеравшанского хребтов, а точнее - от южных склонов пика Игла (5301 м), его продолжает Алайский хребет. На значительном протяжении оба хребта имеют высоту более 4000 м. Наивысшая точка района- безымянная вершина 5320 м в Алайском хребте. Приближаются к этой высоте вершины: Белая (5000 м), Ахун (5223 м), Голова (5004 м), Снежная (4999 м) и др. Зеравшанский хребет в районе стыка (его иногда называют Матчинским) представляет собой узкую покрытую снегом горную цепь с вершинами, достигающими 5000 м и более. Хребет сложен преимущественно известняками, песчаниками и сланцами, в некоторых местах залегают мрамор и магматит. Сланцы особенно характерны для северного склона, где с ними связано широкое распространение щебневых осыпей. Склоны хребта не одинаковы: северный значительно положе и шире южного, который местами нередко обрывается отвесной стеной. Оба склона прорезаны глубокими, узкими ущельями и каньонами.
Северный склон хребта несет значительное оледенение. Ледники Белый, Ахун, Назар-Айляк I и II, Паран, Ярхич, Парак являются левыми притоками Зеравшанского и несут на себе громадное количество снега. Зеравшанский ледник начинается близ перевала Матча на высоте 4200 м, откуда огромным языком спускается по ложбине между Туркестанским и Зеравшанским хребтами. Сейчас самые низкие его участки находятся на высоте 2775 м, а некогда они лежали значительно ниже.
Алайский хребет наиболее остроконечен и скалист. Его северные и южные склоны сильно изрезаны узкими, глубокими ущельями, куда каскадами водопадов низвергаются бурные потоки. На северном склоне хребта располагаются ледники: Матча, Игла, Айланыш, Клюева, Северный Тутек, Северный Яшилькуль и Арчабаши. Зона снега здесь находится на высоте 3800-4000 м. Ледники сопровождаются высокими и острыми моренами.
Зеравшанский и Алайский хребты с юга образуют как бы единый горный ансамбль. Здесь среди скалистых, почти отвесных, склонов ущелий заслуживают внимания ледники: Фитурак, Дарапиоз и Южный Тутек. Зона снега лежит на высоте 4000-4200 м.
Ледники и снежники северного склона Зеравшанского хребта питают бассейн Зеравшана, а Алайского - бассейн реки Сох. Реки южных склонов обоих хребтов питают бассейн Сурхоба.

Климат Матчинского горного узла умеренно континентальный, а в предгорных районах - умеренно теплый. Обилие солнца. Среднегодовая продолжительность солнечного сияния 2500-2700 часов (в Москве - около 1600 часов). Лето жаркое, но без духоты. Зима в горах холодная, с морозами.
Одна из особенностей климата - неравномерность распределения осадков по территории в течение года. К тому же в основном они выпадают в холодный период, а в теплый либо отсутствуют, либо ничтожно малы. Наиболее влажны западные и юго-западные ветры, которые, встречая на пути высокие хребты, постепенно отдают им влагу. Общее количество осадков по горному району примерно 300-600 мм, большая часть остается на южных склонах гор. Так, в Исфаринском оазисе (город Исфара) в год осадков выпадает около 130 мм, западнее Исфары, в Ура-Тюбе, - 380 мм, а на юге, в долине Сурхоба (поселок Гарм), - 700 мм.
Безморозный период в Матче длится с апреля по октябрь, в Исфаре - 203 дня, в Ура-Тюбе и в Гарме - 195 дней.
Весь год в районе горного узла Матча удобно разделить на два климатических периода: холодно-влажный (ноябрь - апрель) и тепло-сухой (май - октябрь). В эти периоды годовые колебания температур во всем районе не велики. Так, средняя температура в Исфаре в январе -2°, июле +25°; в Ура-Тюбе в январе -2,5°, июле +23°; в Гарме в январе -4,5°, июле +24°.
Горы, задерживая летом холодные ветры Сибири, вносят значительные изменения в распределение тепла и осадков. При подъеме на каждые 100 м температура падает на 0,6-0,7°, а количество осадков растет. На всей территории предгорий до высоты 1500 м с мая по октябрь стоит теплая или жаркая погода с температурой от 10 до 30°. С ноября по март прохладно, от 1 до 6° тепла. Осадков выпадает в среднем до 350 мм. В то же время в горах на высоте 3000-4000 м едва набирается 2-3 месяца с температурой выше 10-15°. Там преобладают прохладная погода, ветры, моросящие дожди или снегопады. Осадков выпадает до 900 мм. В долине Джиптыка, например, на высоте 3100 м средняя температура января -9,4°. За холодно-влажный период наблюдаются морозы до 30°. В июле тепло (4-20,3°), а самая высокая температура за тепло-сухой период года не поднимается выше + 25°. Осень в горах сухая, теплая. Это, пожалуй, самое приятное время года для туристских путешествий.
Однако горный рельеф может также сказываться и в том, что в рядом расположенных местах в один и тот же день погодные условия могут сильно разниться. Нередко в ущелье тепло и ясно, а вершины соседних гор окутаны облаками, идет дождь или снег. Иногда высоко в горах погода меняется несколько раз в день.
В зависимости от высоты места и характера рельефа климат Матчинского горного узла можно разбить на несколько типов:
1) климат с очень жарким летом и мягкой зимой туристы встретят на подъездных путях к району путешествий (350-500 м); для него характерны длинное (более 200 дней) лето и незначительное количество осадков;
2) климат с жарким летом и прохладной зимой типичен для предгорий на высотах от 500 до 1500 м и более возвышенных долин; осадков здесь выпадает 350-700 мм;
3) умеренный климат характерен для горных хребтов на высоте 1500-3000 м; здесь прохладное лето и холодная зима; в осенне-зимне-весенний периоды много осадков;
4) холодный климат царит в горах на высоте более 3000 м; лето там очень короткое, а зима длинная и морозная.

Растительность и животный мир. Высокие горы Матчинского узла, встав на пути влажных ветров и задерживая влагу на склонах, предопределили разнообразие климата, а с ним и своеобразие развития горной растительности.
В пустынных районах, занимающих подножия гор или высоко расположенные замкнутые нагорья, осадков мало. Чем выше в горы, тем больше осадков, тем богаче и разнообразнее растительность.
На высотах от 300-500 до 700-800 м (подъездные пути) находится пустынный и полупустынный пояс. Осадков здесь выпадает от 175 до 350 мм. Это переходная зона к горным степям. Однако часто и в высокогорье (до 4500 м), где осадков в виде дождя мало, можно встретить пояса пустынь и полупустынь. Тут преобладает эфемерная растительность, которая живет только весной (мятлик луковичный, крестоцветные, бобовые, маковые, саксаул, лютики, пырей и тюльпаны).
Из животных в глухих местах попадаются волк, небольшие стада джейрана. Но в основном там обитают грызуны и пресмыкающиеся; полевки, варан, степная агама, кобра, песчаная эфа и др. На фоне унылой пустынной растительности вблизи рек и водоемов туристы увидят естественные зеленые оазисы - пойменные леса (тугаи), где растут болотный тополь, облепиха, джида, ива и различные болотные травы. Такие леса местами напоминают непролазные джунгли. В них находят приют бухарский олень, полосатая гиена, шакал, дикобраз, камышовый кот. Здесь много змей, птиц, ящериц, черепах, в водоемах - рыбы.
На высоте от 700-800 до 1500-2000 м, где менее жаркий климат, образовался пояс горной степи с наиболее богатой растительностью. Примерно с 1200 м господствуют травы: осока, пырей, ковыль, типчак, клевер, бобовые. Заросли кустарников - дикий миндаль, боярышник, фисташка, арча, а в долинах - клен, грецкий орех, ива, тополь. На поливных участках (или где больше осадков) выращиваются пшеница, ячмень. Из животных много грызунов - мышей, полевок, сурков.
Лесостепной пояс преобладает на высотах от 1500- 2000 до 3000-3500 м. Основной его фон - древесно-кустарниковый, который чередуется со степными, луговыми участками или голыми скалами.
На склонах горных хребтов растут разветвленный хвойный арчевник, грецкий орех, миндаль, фисташка.
В долинах, где много воды, - фруктовые деревья: груша, яблоня, вишня, алыча, слива, абрикосы, персики, ореховые рощи. В урочищах обилие березы, тополя, ивы. В сухой сезон в этом поясе стоит теплая погода, местами изредка выпадают слабые дожди. Зимой территория надолго покрывается снегом. Из животных водятся кабан, волк, лисица, заяц (толай), нередко встречаются среди скал и арчового леса барс (ирбис), реже - рысь и куница. На склонах гор - куропатки (горные), дрозды, галки. Высоко в скалах обитают горные козлы, беркуты.
На хребтах можно выделить высокогорно-луговые пояса, субальпийский и альпийский, которые занимают склоны гор от 3000-3500 до 4200-4500 м. Дождей здесь выпадает меньше, чем в лесостепном поясе. Поэтому вновь появляются луга, степи и даже пустыни (горные тундры). В субальпийском поясе обширные пространства занимают горные луга, типчаковые и ковыльные степи, полукустарники и кустарники (стланиковая форма арчи, эфедры, астрагалы). В альпийском поясе развиты только различные подушечники, низкие травы да мхи, живущие один-три месяца. Там, где горы поднимаются выше 4000-4500 м, - вечно холодный пояс: травянистые растения исчезают, альпийский пояс сменяется царством снега, льда и скал.

История и экономика. Разнообразная природа территории Матчинского узла, где плодородные земли долин сочетаются с роскошными горными пастбищами, в значительной мере определила направление развития хозяйства - скотоводство и земледелие, В древние времена, когда эти пространства занимали только кочевые племена, в их хозяйстве немаловажную роль играла охота, особенно с ловчими птицами (соколом, ястребом, орлом-беркутом) на лисиц. С капканами, силками люди охотились на диких баранов, косуль, козлов, волков, иногда на медведя и барса. Несмотря на кочевой образ жизни, они знали кузнечное и ювелирное дело. Вытачивали и вырезали из дерева разнообразную посуду, музыкальные инструменты. Из шерсти валяли войлок, делали ковры и узорные ткани, вили арканы, столь необходимые в хозяйстве кочевников. Народные мастера ручным кропотливым трудом создавали все необходимое в кочевом полукустарном хозяйстве.
Примерно с V века н. э. в жизнь кочевых народов стала проникать оседло-земледельческая культура. По долинам и в предгорьях окружающих их хребтов создавались цветущие оазисы со сложными ирригационными сооружениями. Сеяли пшеницу и ячмень, садили сады и виноградники. Одновременно развивалось скотоводство - разводили овец, лошадей, верблюдов и яков. Уже в X веке был достигнут высокий уровень развития оседло-земледельческой культуры.
В конце XIX века присоединение к России народов Средней Азии (Туркестанского края) сделало ее внутренние области доступными для научных исследований. Впервые начали изучать эти места А. П. Федченко, И. В. Мушкетов, Н. А. Северцов, П. П. Семенов-Тян-Шанский, Н. М. Пржевальский.
Первую попытку проникнуть в глубь горной части Средней Азии осуществил А. П. Федченко. В 1868 году он посетил долину Зеравшана, а в 1869 и 1871 годах - горную местность Кухистан в верховьях Зеравшана и ее притоков. В 1871 году Федченко обнаружил в верховьях Каравшина большой ледник, названный им впоследствии именем известного русского геолога и путешественника Г. Е. Щуровского.
В 1880 году в горный узел Матча проник геолог И. В. Мушкетов. Он первым прошел Зеравшанский ледник от языка до перевала Матча и спустился с него на восток в долину Соха.
В 1906 году экспедиция немецкого альпиниста Риккмер-Риккмерса прошла до перевала Матча, впервые посетила верхнюю часть Зеравшанского ледника, расположенную выше (по течению) вершины Обрыв, и дала первое описание его истоков.
После Октябрьской революции и установления Советской власти Туркестанский край вступил на путь социалистических преобразований. И безусловно, с помощью материалов первых исследователей были расшифрованы тайны Памиро-Алайского горного узла с его огромными ледяными пространствами - затвердевшими естественными водохранилищами, которые дают начало многочисленным рекам края, источникам жизни полей, садов и виноградников.
Молодые республики - Таджикская, Киргизская, Узбекская- делали успехи в хозяйственном, политическом и культурном развитии своих народов. Развивались бурными темпами промышленность и сельское хозяйство.
Ныне основные богатства края, где расположился Матчинский высокогорный узел, - каменный уголь, нефть, цинк, свинец, олово и многие другие полезные ископаемые.
Большое место в экономике хозяйства края занимают садоводство и виноградарство. Еще в далеком прошлом русские купцы обратили внимание на изумительные по
сладости ходжентский урюк, курагу и уратюбинский кишмиш. Мировой рынок дал им тогда высокую оценку.
В нижней зоне Ферганской долины (Ленинабад, Канибадам, Исфара, Сох) преобладают абрикосовые сады, а выше, в Ура-Тюбе, - виноградные плантации. Главная плодовая культура в настоящее время - абрикос. В предгорьях и низкогорных районах выращивают также грецкий орех, миндаль, персики, яблоки, груши, алычу. Сады здесь -украшение долин и местных селений.
Одна из самых промышленных отраслей сельского хозяйства края - шелководство. В дореволюционную пору им занимались все дехкане (потомственные земледельцы). Терпеливо вынашивали женщины подмышкой мешочек с греной (яички шелкопряда), затем неделями выкармливали тутовым листом гусениц в теплых жилищах, пока не завязывались коконы. В настоящее время работают заводы по выведению грены, которая затем оживляется в инкубаторах, а гусеницы выкармливаются в специальных помещениях.
Большую ценность края представляют пастбища в горах, используемые преимущественно для выпаса овец и коров, пригоняемых сюда на лето из разных республик.
В советское время началось альпинистское и туристское освоение Матчинского горного узла. Первые шаги альпинистов были связаны с поисками полезных ископаемых. В 1934 году В. Абалаков, В. Цейдлер и В. Миляев в составе Таджикско-Памирской экспедиции АН СССР поднялись на стену на крутом склоне вершины в районе Туркестанского хребта, к месторождению олова.
В 1935 году альпинисты обошли в Туркестанском хребте все склоны бассейнов ледников Тамынген и Рама, прошли ледники Преображенского и Фарахноу, помогая геологам разведывать новые месторождения олова.
В 1940 году экспедиция Московского дома ученых во главе с В. Немыцким обследовала районы ледников Райгородского и Утрен, побывала у подножия пика Игла, получив много ценных материалов для уточнения карты узла и описания оледенения района.
Следующая экспедиция в этот район была организована в 1957 году уже туристами под руководством Л. Васильева. Она прошла с севера на юг через Туркестанский хребет в районе ледников Тамынген-Рама (Раздарг) и дальше - через Зеравшанский хребет в Фанские горы.
Наиболее интенсивно начали осваивать район горного узла Матча лишь с 60-х годов экспедиции Московского клуба туристов под руководством Ю. Романова, С. Вейцмана, Д. Фоменко, М. Ганцевича, С. Алимова, И. Гергокова.


Особенности организации путешествий в горном узле Матча

Удивительны контрасты природы Матчинского узла, где вонзаются в небо скальные пики и снежные вершины, где путешественники могут проходить из зоны снега и льда к альпийским лугам и удивительно уютным, приветливым рощам за один день, где узкие и дикие ущелья приводят внизу в широкие долины, а вблизи рек и водоемов масса зелени и цветов. В долинах каждый кишлак фруктовый сад.
Наилучшее время летних путешествий в горах Матчи - с конца июля по сентябрь включительно. Периоды непогоды с осадками во всем районе редки и длятся 1 - 2, иногда 3-4 дня. Почти все туристы, организуя походы в Матче, стремятся попасть в высокогорье, на огромный Зеравшанский ледник. Однако мощные хребты закрыли простые подступы к нему с севера, юга и востока. Только с запада, со стороны Зеравшанской долины, проделав многодневный маршрут, можно выйти на этот ледник. С севера, юга и востока проход возможен, но только через перевалы, представляющие определенную техническую сложность (от II А до III Б). Наиболее интересные из них в спортивном отношении носят снежно-ледовый или снежно-скальный характер и находятся на высотах от 4000 до 5000 м.
В Матчинском узле можно организовать походы по маршрутам I и II категорий сложности, большой познавательный и спортивный интерес представляют маршруты III-V категорий. Схема маршрута, в зависимости от цели и задачи путешествия, может быть сквозной, радиальной или кольцевой.
Большим успехом у туристов пользуются комбинированные маршруты с применением вьючного транспорта (ишака, лошади) для заброски груза в район высокогорья. Караван позволяет избежать долгого утомительного пути по долинам под тяжелым рюкзаком, сокращает время подходов и сохраняет силы для преодоления более сложных участков.
Обычно пешую часть пути туристы начинают в одном из высокогорных кишлаков. На севере - это Ворух (долина Исфары) или Кан (долина Соха). Подъезды к ним соответственно от железнодорожных станций Канибадам и Коканд по автомобильным дорогам занимают один день. Если туристы стремятся выйти в горы с запада, то от Самарканда (или Душанбе) до районного центра Айни, что расположился в долине Зеравшана, день езды на автомашине. От Айни до кишлака Лянглиф (выше по долине) по горной автодороге еще два дня, а оттуда до самой верхней летовки Кажраго (у конца Зеравшанского ледника) практически 4 дня ходу с караваном. С юга в горы туристы идут из кишлака Бегисия. До него от Хаита (долина Сурхоба) около 5 км по местной автодороге. До Хаита из Душанбе можно доехать по хорошему автомобильному тракту за день.
Туристам следует помнить, что все горные дороги сложны, требуют исправной автомашины и квалифицированного водителя.


Маршруты из кишлака Ворух

Увеличить

Схема маршрутов из кишлака Ворух

Ледники: 1 - Уртачашма; 2 - Карасу; 3 - Аксу; 4 - Джаупая; 5 -Тамынген; 6- Каратура; 7 - Минтэке; 8 - Долгожданный; 9 - Щуровского; 10 - Кшемыш; 11 - Бирксу; 12 - Райгородского; 13 - Вадиф; 14 - Бегисия; 15 - Преображенского; 16 - Раздарг; 17 - Рама; 18 - Фарахноу; 19 - Толстого; 20 - Скачкова; 21 - Мир-Амин

Ворух - самый верхний кишлак в долине Исфары - расположен на высоте 1400 м. От него до Туркестанского хребта, куда веерообразно расходятся ущелья истоков Исфары (рек Кшемыш и Каравшим с притоками Нурлоу, Кироксан, Бирксу и Джиптык, Минтэке, Каратура, Тамынген и Уртачашма), около 50 км. Разделяют их высокие горные хребты, покрытые снегами и ледниками. У кишлака Ворух реки Кшемыш и Каравший сливаются, давая начало Исфаре. Здесь широкая долина с плоским каменистым дном окружена высокими горами Карабель, Кокбель и Джиптык. Их склоны покрыты луговыми травами и парковым арчовым лесом. Кишлак и его окрестности утопают в зелени садов, где растут крупные урюковые деревья, грецкий орех, тополь, ива, карагач. В течение всего летнего периода много солнца. Осадков почти не выпадает. По богатству растительности и разнообразию ландшафта эта местность самая яркая на северных склонах огромного Туркестанского хребта.

Из кишлака Ворух начинаются разнообразные по трудности и направлению маршруты, которые можно разбить на следующие группы;
1. Радиальные и кольцевые маршруты в пределах верховьев долины Исфары или с выходом в соседние долины (ущелья) и возвращением в Ворух, позволяющие полнее познакомиться с этим высокогорным уголком.
Большой популярностью пользуются 3-5-дневные путешествия на хребты Джиптык, Кокбель и Карабель.
Заманчивы многодневные маршруты в долины Кшемыша, Джиптыка, Минтэке, Каратуры, Тамынгена, Джаупая и Каравшина, отличающиеся уютными лесными рощами, скальными теснинами с бешеными горными реками, причудливыми по форме ледниками и остроконечными вершинами. С высоких хребтов открываются виды на ледники и вершины Алайского и Туркестанского хребтов.
Спортивный интерес представляют маршруты через перевалы в Туркестанском хребте с возвращением на северные склоны через другие перевалы (кольцевые маршруты).
2. Маршруты на ледники Кшемыш, Щуровского, Минтэке, Каратура, Тамынген, Джаупая по тропам пустынных и лесистых долин или через перевалы в водораздельных хребтах. Путешествие на ледник Кшемыш доступно начинающим туристам. Более опытные предпочтут маршруты через перевалы, где приходится преодолевать большое количество осыпей, крупные каменистые и снежные склоны, морены и ледники.
Маршруты через Туркестанский хребет на Зеравшанский ледник, откуда туристы могут спуститься или в долину одноименной реки, или через перевал Матча в долину реки Сох. Можно также выйти через перевалы в Зеравшанском хребте на юг, в долину Сурхоба. Перевалы Туркестанского хребта высоки (4200-5000 м) и сложны. Приходится преодолевать осыпи и морены, ледники и ледопады, скальные стены и снежные поля.


В долину Калаимахмуда

Схема

Кшемыш - Нурлоу - озеро Каракуль-Катта - перевал Курдактыр - самый короткий и удобный путь между живописными долинами рек Кшемыш и Калаимахмуд, которыми местные жители издавна пользуются для перегона скота на высокогорные пастбища соседних долин и ущелий.
Перевальная седловина маршрута расположена в хребте Карабель - в верховьях долины реки Нурлоу, правого притока Кшемыша. Здесь наверху сочная зелень горных лугов и степей, арчовый лес долин граничат с вечным снегом и льдом. Этот простой путь идет вьючными тропами и продолжается 4-6 дней. Путешественники, миновав сине-голубое высокогорное озеро Каракуль-Катта, побывают вблизи скально-снежного массива Ак-Терек, увидят высочайшую вершину горного узла Матча- пик Скалистый (5621 м) и вторую по величине вершину массива - пик Боец (5398 м). С их склонов на север-северо-восток спускается горная цепь - хребет Карабель, который незначительно покрыт снегом и льдом. Восточный склон хребта изрезан и несет на себе небольшие ледники. Их цирки находятся длительное время под тенью высоких скальных гребней и вершин, тогда как западные, находясь под наиболее длительным воздействием солнечных лучей, хорошо прогреваются - ледники здесь стаяли.
За кишлаком Ворух, у его южных окраин, хорошо наезженная дорога выводит туристов через мост на левый берег Кшемыша. Здесь широкая долина Исфары замыкается с юга высоким скальным отрогом хребта Кокбель. Слева (на восток) потянулось ущелье реки Кшемыш, а справа (на запад) - реки Чегеслы. Обе речки забились в глубокие скальные теснины. Тропа после моста раздваивается: правая ведет в ущелье Чегеслы, левая - в ущелье Кшемыша.
Наш путь лежит по левому берегу реки. Пыльная дорога вьется то у самой воды, то, отходя, прячется среди заросших травой старых каменных завалов или в придорожных кустарниках. Вскоре долина сужается в ущелье, где дорога постепенно превращается в тропу. Справа-сзади остается высокий скальный завал. Если подняться на его верхний гребень, хорошо просматривается путь в скалистую теснину Кшемыша. Кругом далеко друг от друга расположились одинокие урюковые деревья. В июле - августе они плодоносят: чем выше в горы, тем позже созревают сочные ягоды. По берегу реки - заросли ивы, попадается серебристый тополь.
На отрезке от Воруха до теснины идешь почти без подъема.
Затем тропа с небольшим набором высоты тянется по скалистому склону ущелья и переходит на правый берег, а за поворотом ущелья на юг - снова на левый берег, обходя устье реки Карасу. По пути часто попадаются группы урюковых деревьев. Особенно много их перед красивым каньоном в устье Карасу. Пройдя каменистую теснину, туристы выходят в наиболее широкую, пустынную часть долины. Здесь суровее, чем в долине Исфары. Разноцветные породы скал, разукрасившие горы, редкий парковый арчевник на их крутых и обрывистых кручах.
Прозрачная вода Кшемыша перекатывается то в глубоком каньоне, то по широкому дну долины. Вскоре долина немного сужается, склоны гор все ближе подходят к воде.
Через 7-8 часов туристы в кишлаке Кшемыш. Больше половины домов покинуто жителями, остальные используются как летник. Справа, в изрезанном хребте Кокбель, хорошо просматривается ущелье реки Бирксу, слева, в хребте Карабель, - ущелье реки Нурлоу. Здесь через Кшемыш переброшен добротный деревянный мост, вблизи которого, отыскав уютную полянку, туристы останавливаются на ночлег. Пройдено около 25 км. Отсюда до ледника Кшемыш примерно 6 часов ходу.
В долину реки Нурлоу нужно идти через упомянутый мост. Затем по правому склону долины Кшемыша двигаться на левый склон долины Нурлоу, огибая левый отрог хребта Карабель. Устье Нурлоу находится недалеко от устья Бирксу. Тропа от моста все время идет среди камней и скал, слева-внизу течет речка в живописном каньоне. Сквозь чистейшую ее воду видно ровное дно, усыпанное мелкими камешками. Вдоль речки растут кустарники барбариса и тальника, попадаются шиповник и облепиха. Выше тропа вьется по заросшей травой осыпи. Вскоре каньон кончается, долина Нурлоу расширяется и становится сухой, а тропа пыльной. Попадаются покинутые кишлаки и отдельные летовки, где живут чабаны.
Вдали на севере в прозрачной дымке просматриваются гладкие гребни отрогов и отдельные скальные башни предгорий. По пути подъема встречаются своеобразные каменистые плотины, перегородившие долину от края до края. Их три. Самая высокая - средняя, высотой от 40 до 60 м над водой Нурлоу с нижней стороны. Перед третьей плотиной притаилось озерко Каракуль-малое. Его берега круты и каменисты. Поднявшись выше за невысокий гребень морены, туристы видят перед собой широкий бархатный зеленый луг, по которому спокойно течет Нурлоу. Глаза приятно воспринимают его сочные краски - чувствуется разрядка после однообразных каменных россыпей и обломков скал. Путь от реки Кшемыш до третьей плотины занимает 3-4 часа.
Озеро Каракуль-Катта (в переводе: "кара" - черное, пустынное, без растительности; "куль" - озеро; "катта" - большое) расположено в широкой верховой долине. По чьем к нему начинается вскоре за третьей плотиной, где есть четкая тропа. Поднявшись на 380-400 м, тропа и склон выполаживаются. Характер местности меняется. Кругом редкий арчовый лес, речка уже скрылась под огромной толщей камней. Встречающиеся на пути ручейки исчезли. В глубине долины показывается серый каменистый вал старой конечной морены когда-то стаявшего ледника. Он перегородил всю долину от края до края. Это и есть плотина озера Каракуль-Катта, высотой 180 м с нижней стороны и 80 м над озером. Тропа вьется на этот каменистый вал справа, наверху плотины - арчевник, а правее тропы - удобные площадки для лагеря. От них к воде проложена дорога.
В окрестностях озера можно увидеть зайца и сурка. Озеро очень красивое, зелено-синего цвета. Его длина вдоль долины 640 м, ширина 430 м. С трех сторон оно окружено крутыми осыпными склонами. Берег, противоположный плотине, очень пологий, там впадает в озеро река Каракуль. Ее истоки находятся высоко в снежниках небольшой вершинки. Чуть поодаль от ее русла на склонах растет арча.
Перевал Курдактыр (I А - 3600 м) соединяет долину реки Каракуль (верховья долины Нурлоу) с долиной реки Калаимахмуд. Он травянистый, доступен для ишака и лошади. От места бивуака у плотины на озере Каракуль-Катта к перевалу ведет хорошая тропа. Обходя озеро слева, она приводит к летовке на правом берегу реки Каракуль. Левее ее к озеру спускаются два ручья - сая. Левый из них - из-под перевала, но путь к нему неудобен из-за большой крутизны.
По соседнему саю тропа идет правее перевальной седловины, она более торная и пологая. По ней поднимаются от летовки вдоль реки Каракуль, затем, развернувшись по склону налево-вверх, уходят через водораздел, отделяющий Каракуль от упомянутого сая. Здесь обе тропы сливаются, и дальнейший путь на перевал идет пологими серпантинами. Озеро остается далеко внизу, как бы на дне гигантской чаши. До перевальной седловины 3 часа ходу.
С перевала открывается вид на отроги Алайского хребта и восточный скальный гребень массива Ак-Терек. До самого горизонта простираются их переплетения. Справа - черные, убеленные снегом, пилообразные гребни пиков Скалистого и Бойца, а пониже - фирновые поля - истоки ледника Райгородского. Ледник заканчивается почти 600-метровым ледопадом, который перекрыт гигантскими трещинами. От языка ледника начинается серебристая речка. Ниже, приняв левый и правый многоводные притоки, она устремляется уже многоводной рекой Калаимахмуд почти на север и только через 6-7 км разворачивается на восток в одноименную долину. Склоны долины в верховьях покрыты густым арчовым лесом и орешником, а выше леса просматриваются богатые зеленые пастбища и горные степные луга.
В тот же день, если позволяет время, можно спуститься с перевала в долину реки Калаимахмуд. Миновав зеленые луга, обходя лесные заросли арчи, туристы выходят по хорошей тропе к мосту, который расположился в 3-4 км от конца ледника Райгородского. На правом берегу реки, в 1 км от конца ледника, прекрасная поляна, закрытая от ярких лучей солнца густыми шапками арчи и клена. Здесь можно остановиться. На следующий день интересно организовать экскурсию к подножию ледника Райгородского. Конечная цель ее - язык ледника. Подход от зеленой поляны к началу ледопадной части легкодоступен. Сначала идут по тропе, затем по гребням выпуклостей конечной морены выходят на лед. На пути встречаются коварные трещины. Туристам нужно быть осторожными, ибо у некоторых трещин края покрыты тонким слоем камней, которые при первом соприкосновении с ними обваливаются, обнажая прозрачно-голубой лед. Экскурсия к подножию ледопада с возвращением в лагерь занимает 4-5 часов. На другой день туристы вновь поднимаются на перевал Курдактыр по пути спуска и по знакомой тропе возвращаются к озеру Каракуль-Катта. До кишлака Ворух спускаются по пути подъема или через перевал Дунон.


Долиной Чегеслы через перевал Джиптык к голубым
озерам у ледника Щуровского

Схема

Чегеслы - один из самых больших левых притоков Кшемыша. Начинаясь тремя ручьями на северных склонах Пирамиды 4400 м в хребте Кокбель, виляя далее среди его северо-западных склонов и юго-восточных склонов хребта Джиптык (Дауда), он впадает у южных окраин кишлака Ворух в Кшемыш. В верховьях третьего (западного) ручья, севернее Пирамиды 4400 м, в хребте Джиптык располагается одноименный перевал. В 1871 году А. П. Федченко спустился с него в долину реки Джиптык и открыл в истоках ледник, получивший имя Щуровского. Этот красивый и самый короткий путь из кишлака Ворух хорошо освоен местными жителями. Охотники и чабаны используют его для связи с соседними охотничьими угодьями и высокогорными пастбищами. В долине Джиптыка на высоте 3100 м располагается гидрометеорологическая станция (ГМС) "Джиптык".
От развилки после моста через Кшемыш дорога бежит в сторону живописного ущелья реки Чегеслы. Около 12 км тянется она почти без подъема, то удаляясь от реки, то приближаясь к ней. Сама Чегеслы течет справа еще в низких берегах, где множество арыков разбирают ее воду на орошение. Скоро впереди просматривается зеленая роща. Хорошо наезженная дорога наконец переходит по крепкому деревянному мосту через Чегеслы и скрывается в прохладной тени больших урюковых деревьев, вплотную подступивших к реке. Их разлапистые кроны в период созревания плодов стоят оранжевыми от ягод.
Сразу за мостом у речки удобно остановиться и отдохнуть в окружении высоких разноцветных хребтов, округленные гребни которых местами заканчиваются вертикальными башнями. На их крутых уступах и отвесах располагаются арчовые деревья. Склоны гор восточной и северной экспозиции покрыты парковым арчовым лесом, В конце урюковой рощи дорога взбегает на первый бугорок, с которого в направлении юго-запад-запад открывается вид на скальную теснину, где Чегеслы пропилила себе глубокий каньон. Вместе с рекой туристы огибают восточный скальный мыс и приблизительно через 5 км от урюковой рощи выходят по второму мосту на правый берег реки. Далее широкая тропа, плавно огибая горы, лепится по крутым откосам, поднимаясь все выше и выше. Наконец, она приводит к скальной теснине, где справа Чегеслы забилась в узкую щель каменных громад. Вода в ней мощным водопадом сбрасывается в черную теснину обвалившихся скал, мечется, вскипая на камнях, и исчезает. Слышится несмолкаемый ровный гул. Далеко внизу, успокоившись, она ровной серебристо-белой лентой убегает в Кшемыш. Водопад скрывают мощные скальные выступы правого берегового склона. Подойти и увидеть водопад очень заманчиво. Однако нужно быть осторожными: склон крут и неожиданно заканчивается 150-метровым обрывом в ревущий котел.
За последним поворотом налево в узкой теснине появляется мазар Хаджи-Чибурган (правильнее "мазор" - могила, святое место). Здесь разместились три домика среди группы старых урюковых деревьев, плакучих ив и стройных серебристых тополей. В их густой тени приятно отдохнуть. После мазара ущелье неожиданно расширяется, а широкая пыльная тропа, сужаясь, пересекает зеленый луг и выводит к деревянному мосту через Чегеслы. На пути встречается летняя молочная ферма (20 км от Воруха) - маленький домик с шиферной крышей на возвышенной части луга. Летом здесь живут 2-3 семьи, обслуживающие ферму. Сама луговина засажена молодыми фруктовыми деревьями - сливой, вишней и яблонями. Склон ущелья у фермы хотя и покрыт густым арчевником, но сухих дров нет. (На ночлег лучше останавливаться выше, после поворота ущелья на юг.)
Далее идут по тропе, перейдя мост, попадают на левый высокий берег Чегеслы, склоны которого спускаются с вершины 4147 м в хребте Джиптык, образуя у подножия две плоские террасы. Здесь тропа, круто взобравшись на нижнюю из них, разворачивается вместе с долиной на юг. Это место называют Чичикайлау. Русло реки прячется тут в ущелье. В его глубине, в обрамлении зеленых склонов, покрытых густым арчовым лесом вперемежку с березой и рябиной, выступает скальная Пирамида 4400 м. Ее северные склоны изрезаны глубокими цирками, а у подножия просматривается зеленый лес, выше - масса камней и снежные поля. Вокруг мягкие очертания гребней хребтов, сопровождающие ущелье Чегеслы, переходят в замысловатые скальные короны. Их цвет меняется от темно-коричневого до красно-бурого.
От моста до поляны, удобной для ночлега, 3 км пути. Она располагается сразу же за ручьем среди зарослей арчи и березы. Здесь много сухих дров. Противоположный склон в этом месте ущелья крут, но сохраняет густой арчовый лес. В его узких скальных каньонах водопадные ручьи многокаскадно падают в Чегеслы. У места для ночлега русло самой речки поднялось почти до уровня поляны, течение в ней быстрое, дно неровное и коварное.
Дальше тропа идет по лесу левым берегом к месту разветвления истоков Чегеслы на три ручья. За деревьями, проходя сквозь густые заросли арчи и кривых березок, можно не заметить, как окажешься у третьего (западного) исключительно прозрачного ручья. Переправившись на его правый зеленый берег, останавливаются на отдых (3600 м). Осмотревшись, туристы увидят, что все три ручья многоводны, начало они берут из-под камней и снега в огромных скальных цирках Пирамиды. Далеко внизу ручьи сливаются в одну речку. Склоны Пирамиды покрыты низкорослыми кустарниками арчи, красиво перемежающимися с альпийскими лужайками и огромными моренными полями. Из густой зелени лужаек и массы камней кое-где приветливо выглядывают мелкие ромашки. Ближе к воде разбросаны цветочные кочки незабудок. А если внимательно посмотреть на солнечные полянки, то можно встретить исключительно душистый цветок альпийской фиалки.
Дальше хорошая торная тропа, петляя среди кустарников и лужаек, выводит в предперевальный цирк. Ручей здесь уже скрылся под огромным полем средних и мелких камней. По ним незаметно выходят на крутой (до 40°) склон. В его каменных россыпях вытоптана хорошо заметная тропа, которая вьется бесконечно длинными серпантинами, выводя туристов на перевал. Подъем из цирка до его седловины (около 200 м) длится 2-2,5 часа. Снега на перевале нет. Тур сложен справа (по ходу) на скалах.
Джиптык - хотя технически и простой перевал (1А - 4050 м), однако очень трудоемкий: за 2 дня пути нужно пройти под рюкзаком около 38 км, подняться на 2650 м под жарким солнцем, т. е. за 2 часа, если в день шагать по 10-12 часов, надо в среднем подниматься на 100- 150 м. С перевала на западе возвышается серебристый купол вершины Хотуртау (5050 м). С ее восточных склонов сползает ледник Красный. Справа от вершины в том же хребте хорошо видны перевалы Красный и 50 лет Советской Армии. Внизу лежит глубокая долина. На дне ее вьется серая полоска - река Джиптык. До долины по прямой свыше 1000 м.
Спуск с перевала к реке крутой (до 40°) по склону, покрытому мелкой плотной и подвижной осыпью. Вытоптанная тропа глубокими серпантинами сбегает прямо к арчовому лесу. Спускаться нужно аккуратно, чтобы не вызвать падения камней по склону. При этом лучше держаться ближе друг к другу. У леса склон немного выполаживается, тропа становится ярче выраженной, все больше ощущается дыхание хвои. После утомительного спуска здесь можно отдохнуть на зеленых полянках под густой тенью арчи. Затем, пройдя многочисленные повороты легких серпантинов среди густых зарослей кустарников и деревьев, тропа поворачивает влево и по правому склону долины Джиптык, среди валунов и скальных глыб, устремляется к белому домику ГМС "Джиптык".
Справа в низких берегах спокойно бегут прозрачно-зеленые воды Джиптыка. Впереди-слева просматривается излучина хребта Кокбель, а справа возвышаются темно-коричневые громадные стены хребта Минтэке. От перевала до ГМС - 3 км, от кишлака Ворух - около 42 км. Это расстояние с караваном ишаков преодолевается за 2 дня, а хорошо физически подготовленной группой под тяжелым рюкзаком - за 3 дня.
Голубые озера у ледника Щуровского располагаются примерно в 10 км от домика ГМС. К леднику хорошая тропа. Маршрут туда и обратно займет 1-2 дня.
В верховьях долины между хребтами Кокбель и Минтэке в огромном каменном цирке, на высоте около 4000 м, располагаются обширные фирновые поля - истоки ледника Щуровского.
Поверхность конца ледника покрыта камнями и многочисленными трещинами, а язык заканчивается круто. В его трещинах и разломах зарождается река Джиптык - самый верхний исток Исфары. В среднем течении ледника, между склоном хребта Кокбель и высокой правобережной мореной, в ложбине, притаились три озера - нижнее (малое), среднее (большое) и верхнее (средних размеров). Подпруженные старыми моренными завалами, они сохраняют свой уровень воды в течение всего летнего периода.
Питаются озера скрытыми талыми водами, просачивающимися через огромные завалы камней с ледника Щуровского и снежников хребта Кокбель. Озера прозрачно-голубого цвета. Большое, длиной 50-60 м и шириной 15-20 м, - глубокое. Его берега с трех сторон засыпаны камнями, южный берег - песчаный. На ровных площадках этого водоема удобно организовать бивуак (3600 м).
Путь от ГМС до голубых озер идет по правому склону долины. Через 2-3 км туристы минуют последнюю арчовую рощу. Дальше тропа бежит по пустынной каменистой части долины до первого каньона (слева), по которому течет речка от перевала Бирксу. Затем тропа переходит на старые моренные холмы и, поднявшись примерно на 50 м от дна долины, петляет среди каменных завалов и конусов выноса (их три). 2,5-3-километровый путь от первого каньона приводит ко второму, где текут мутные воды речки от перевала Кироксан. Не доходя 100 м, тропа раздваивается на верхнюю и нижнюю. Обе выводят к большому озеру. Впереди хорошо видны конец ледника Щуровского и белые стены Туркестанского хребта.
Верхняя тропа после Кироксанского каньона круто поднимается (на 60-80 м) до скальных выходов и пробирается по узким уступам и чуть заметным полочкам. Под ногами крутой (до 50°) скальный склон. Затем тропа, траверсируя уже зеленый склон, приводит к малому озеру.
Нижняя тропа, набирая умеренно ту же высоту, выводит на скальные выходы и резко обрывается. Преодолев неприятный 1,5-2-метровый уступ высоко над конечной мореной ледника Щуровского, туристы по тропе среди камней старой боковой морены поднимаются к малому озеру. Здесь обе тропы встречаются и через 500 м выводят к большому озеру. Верхнее озеро располагается еще выше и южнее - в глубине ложбины. На всем пути по обеим тропам впереди хорошо просматривается высокий гребень правой береговой морены ледника Щуровского. Характерная примета расположения озер - наименьшая высота морены над телом ледника.
Левый склон (хребет Минтэке) долины над ледником сильно изрезан. Разрушенные скальные стены у подножия засыпаны большими осыпными конусами, поросшими редким арчевником. Отдельные кусты поднялись почти до уровня языка ледника. В гребне хребта хорошо просматриваются перевалы Минтэке I и II, через которые можно выйти в соседние (западные) долины рек Минтэке и Каратура (см. стр. 62). Весь путь от ГМС до голубых озер под тяжелым рюкзаком занимает 6 часов. Возвращение по пути подъема.


Долиной Кшемыша через перевалы Бирксу,
Калининградский, Кироксан или Щуровского

В водораздельном хребте Кокбель имеются перевалы Бирксу, Калининградский, Кироксан и Щуровского. Они сложны и высоки, но через них часто идут туристы, так как это самый короткий путь из долины Кшемыша в долину Джиптыка и обратно.
Перевалы Бирксу и Калининградский соединяют истоки долины реки Бирксу с верхней частью долины реки Джиптык и располагаются в верховьях ледника Бирксу.
Перевал Бирксу находится южнее Калининградского, их разделяет вершина 4570 м.
Туристам, идущим из долины Кшемыша в сложные путешествия, можно как вариант (для тренировки и акклиматизации) предложить маршрут через перевал Бирксу в долину реки Джиптык, из которой, замкнув кольцо перевалом Калининградским, возвратиться в долину Кшемыша. Маршрут дает хорошую физическую нагрузку при относительно высоком темпе набора высоты. Однако, если оба перевала проходить с запада на восток, то такой путь легче и вместе с тем позволяет осуществить красивый кольцевой маршрут - из долины реки Чегеслы через перевал Джиптык (см. стр. 28) в одноименную долину, затем перевалом Бирксу (или Калининградским) возвратиться в долину Кшемыша (с учетом этого и дается их описание).


Перевалом Бирксу

Схема

Тропа, вынырнув из последней арчовой рощи в верховьях долины Джиптыка, побежала по каменистому дну долины к леднику Щуровского. Справа река Джиптык приблизилась к крутым разноцветным скальным стенам хребта Минтэке. Они, то темно-коричневые, то красные, с многочисленными трещинами, уступами и кулуарами, нависают над ее берегом. Вверху они заканчиваются загадочными лабиринтами и башнями причудливой формы. Слева в хребте Кокбель, на расстоянии около 2-3 км от ГМС после последней арчовой рощи, просматривается широкая верховая долина сухого русла ручья, впадающего в Джиптык, чуть ниже самой верхней летовки. Вверху долины этого ручья перевал Бирксу.
Вход в долину сухого ручья завален мелкими и средними камнями, образовавшими высокий каменный вал. Его поверхность заросла чахлой травой. С тропы сворачивают в направлении каменного завала - конуса выноса. Сначала путь в долину сухого ручья идет по крутому осыпному склону на плечо отрога - тропы нет. Дорогу приходится угадывать по рельефу каменного завала. Далее долина существенно расширяется, склон (левый по ходу) русла выполаживается до 20-25°. Все вокруг пустынно, только редкие огромные камни разбросаны по каменистому дну. Далеко внизу-сзади радуют глаз сочные зеленые лужайки. На юге великолепно просматривается почти весь ледник Щуровского, а на его заднем плане - белоснежная стена Туркестанского хребта с пятитысячниками.
Продвигаясь выше, вдоль правого берега сухого русла ручья, туристы выходят в верховья долины. По пути встречаются козьи тропы. Наконец, русло ручья выводит под самый перевальный гребень, склоны которого каменисты. На дне долины появляются отдельные ручьи с чистой водой, которые то выбиваются из-под камней, то вновь исчезают. Здесь рекомендуется заночевать - есть ровные площадки для палаток. Однако укрыться от сильного холодного ветра, если он возникает в верховьях долины, негде: все вокруг пустынно и открыто. Дров, естественно, тут нет, но, при желании, их можно занести, набрав сушняка внизу, в арчовом лесу. Подъем от летовки занимает 4 часа.
От ночлега до перевальной седловины нужно идти по крутой, мелкой, подвижной каменистой осыпи. Через час туристы ступают на широкий бесснежный перевал (4200 м). От его седловины (I Б), плавно извиваясь на юг, отходит широкий скальный гребень вершины 4800 м. По нему можно подняться выше перевальной перемычки на 50-100 м, откуда открывается панорама верховьев Туркестанского хребта - скалистые гребни, суровые вершины, снежные цирки ледников и могучие ледопады. В прозрачной голубой дымке просматриваются сложнейшие перевалы Туркестанского хребта - ОПТЭ, им. академика Королева, Долгожданный. Далеко на востоке широкими бархатными складками поднимаются совсем иные горы - округлые и куполообразные, от которых на юг вознесся массив Ак-Терек. Спуск с гребня - по пути подъема: любой другой - сложнее и опаснее.
На ледник Бирксу с перевала спускаются по крутым осыпям и моренам. Спуск очень трудоемкий, местами камнепадоопасный, для вьючных животных недоступен. Сначала, закладывая широкие серпантины, проходят по такой же мелкой и подвижной каменистой осыпи, что и на подъеме. Затем выходят на морены в верховьях ледника Бирксу, на его правую ветвь. Все тело ледника здесь закрыто моренным чехлом светло-серого, местами желто-белого цвета, чистого льда практически не видно. Слева громадный контрфорс - восточный гребень вершины 4540 м, который глубоким клином врезался в тело ледника. За ним угадывается левая ветвь ледника - от перевала Калининградского.
Путь по моренам крутой (до 35°). Чтобы обойти первый обрыв русла ледника, забирают немного вправо. Затем долина правой ветви сворачивает влево, открытого ледника и здесь не видно. Дальше спускаются уже вдоль левого берега ледникового русла (правой ветви), выше слияния его с левой ветвью. Тут правая ветвь перегорожена огромным моренным валом. Спуск с него крут (до 50°) и камнепадоопасен. Лучше пересечь вал морены и спуститься по его правой части на древнюю, поросшую травой правобережную морену. Морены правой ветви ледника, заканчиваясь, сменяются моренами левой ветви - от перевала Калининградского, перемычка которого плавным клином вырисовывается в хребте Кокбель.
Дальнейший спуск-по древним моренам. Справа от них прямо по леднику течет уже бурный ручей. В нижней части основного тела ледника путь преграждается обрывом, где ручей 20-метровым водопадом сбрасывается с уступа в черную теснину обвалившегося льда и камня. Справа и слева склоны ущелья безлесны, сопровождающие его хребты крутыми конусами осыпей из мелкого камня спадают в долину, и только ниже по долине они уже покрыты кустами ползучего зеленого арчевника.
Обрыв обходится справа по крутому осыпному склону ущелья с выходом на правобережную морену. Справа среди камней спокойно вьется речка. Дальнейший путь - до поперечного вала молодой концевой морены. Здесь речка теряется в камнях. Концевая морена крута. Обойдя ее слева, выходят на 45-градусный каменистый склон. Спускаться по нему надо осторожно - подвижные камни. Внизу уже видны удобные площадки и следы летовок. В окружающих руслах воды нет. Через 100 м спуска нужно выйти на тропу, которая еще долго будет идти вниз по крутому склону, обходя слева древнюю концевую морену.
Тропа выводит к руслу реки Бирксу, где вода с ревом вырывается из-под огромного каменного завала. Чуть ниже, на ее правом берегу, неожиданны зеленые поляны и изумительный арчовый лес. На полянах после переправы и утомительного 9-часового спуска организуют ночлег. Затем на правом берегу Бирксу идут по хорошей тропе. В 1 км ниже переправы - летовка. Летом на склонах долины пасутся стада овец. Долина очень приятная - обширные зеленые поляны на склонах перемежаются с рощами из арчи и березы, местами попадаются заросли барбариса и шиповника. Речка кристально чистая, вода в ней холодная. Далее тропа имеет довольно крутой склон на всем своем протяжении до устья Бирксу, где она впадает в Кшемыш. Потеря высоты от верхних зеленых полян составляет около 500 м. Спуск занимает 4 часа. Вблизи устья Бирксу растительность теряет свою пышность, склоны высушены солнцем.
По пути слева в долину Бирксу впадает безводное ущелье, ведущее к перевалу Дунон (не категорийный, 2500 м). Его зеленая перемычка, доступная ишаку и лошади, ведет в долину реки Чургень, правого притока Чегеслы, и далее к мазару Хаджи-Чибурган, от которого до кишлака Ворух тянется хорошая тропа (см. спуск по пути подъема на стр. 28-30). Склоны ущелья покрыты парковым арчовым лесом и зелеными альпийским лугами. Через перевал проходит самый короткий путь из Воруха в долину реки Кшемыш.
От места слияния Бирксу и Кшемыша, где стоит кишлак Кшемыш, в Ворух идут или коротким маршрутом через перевал Дунон, или по пути подъема в долину реки Кшемыш, как описано на стр. 23-25. . Весь кольцевой маршрут занимает 6-8 дней.


Через перевал Калининградский

Схема

Более опытная группа может выбрать как вариант кольцевого маршрута через хребет Кокбель путь через перевал Калининградский, который находится в непосредственной близости от ГМС "Джиптык". К нему ведет круто (до 40°) поднимающаяся лощина. Вверху она заканчивается небольшим висячим ледником, который сползает с северных склонов вершины 4540 м. Край ледника, примыкающий к скалам на другом склоне лощины, покрыт снегом, трещин нет.
В 1 км от ГМС "Джиптык", выше по долине реки Джиптык, подъем в хребте Кокбель начинается от небольшого ручья, сбегающего по лощине от висячего ледника, среди огромных гранитных глыб и густого для высоты 3200 м арчового леса. К перевалу поднимаются все время вдоль ручья, временами забирая вправо для обхода гранитных глыб. По пути много козьих троп. Арчовый лес быстро кончается, а ручей продолжает течь, часто исчезая под огромными камнями. Вверху, в каменистом русле лощины, нетрудно найти площадки для ночлега. От ГМС до ледника подъем занимает около 6 часов.
Ледник не имеет концевой морены, он наступает. Его нижняя часть и лощина простреливаются камнями характерного красного цвета. Летят они справа (по ходу) со склонов вершины 4540 м. Средняя часть ледника и его заснеженный правый берег, примыкающий к скалам слева (по ходу), некамнепадоопасны. Левые скалы сильно разрушены и завалены обломками скальной породы, которые на склонах держатся слабо. Самопроизвольного падения камней не наблюдается, поэтому подниматься вблизи них сравнительно безопасно. Подъем же на перевал по снежно-ледовому участку производится частично по снегу с выходом вправо почти на середину ледника на открытый лед, - крутизна до 40°. Здесь рубят ступени и на кошках проходят крутой участок (страховка), после чего возвращаются на снег, там ледник быстрее выполаживается и выводит на перевальную седловину (I Б, 4200 м). Подъем от начала ледника занимает около 2 часов.
Перевал - это небольшое снежное поле. Справа - совсем близко вершина 4540 м, слева - осыпной гребень со скальными выходами. Тур сложен слева на осыпном гребне. Сверху открывается вид на запад-северо-запад, где возвышается массив Хотуртау, просматриваются перевал Красный и одноименный ледник. В противоположной стороне (восток-юго-восток) видны пики Боец и Скалистый в массиве Ак-Терек.
Спуск с перевала в сторону ледника Бирксу начинается почти отвесной снежной стеной, высотой около 5 м. Этот участок проходится с верхней страховкой, затем склон выполаживается до 30°. Снег здесь всегда твердый (теневая сторона), в виде слежавшегося фирна. Крутой участок спуска можно обойти слева, помня, однако, что камни на склонах "оживают". Снежник скоро сменяется осыпью. Справа, ближе к вершине 4540 м, осыпь красная, слева - серая. На красную осыпь падают камни со склонов вершины. Туристам лучше при спуске уходить влево на серую осыпь. Дальнейший путь, хотя и трудоемкий, но технической сложности не представляет. По осыпям и моренам спускаются на ледник Бирксу, который, сливаясь с правой ветвью от перевала Бирксу, общим широким потоком стекает на восток-северо-восток между двумя восточными скальными гребнями отрогов хребта Кокбель. Обойдя слева моренные валы правой вливающейся ветви ледника, выходят на основное его тело (трещин нет), а затем на правобережную морену. Спуск в долину реки Бирксу и далее в кишлак Ворух описан на стр. 38-40. Перевалами Кироксан (5) и Щуровского (6) проходит путь в верховья бассейнов ледников Кшемыш и Щуровского. С обоих перевалов открываются панорамы наиболее интересных в туристском отношении районов: массива Ак-Терек (на востоке) с перевалами Кшемыш и Давгулевич (Скалистым), Туркестанского хребта (на юге) с перевалами ОПТЭ, им. Академика Королева, Долгожданным и хребта Минтэке (на западе) с перевалами Минтэке I и II. Здесь близки пики и скально-снежные пятитысячники. С их склонов круто стекают к подножию разорванные гигантскими трещинами снежные и ледовые поля, местами обрывающиеся крутой ступенью. Многие туристы, идущие в сложные путешествия из долины реки Кшемыш, используют этот путь для тренировки и активной акклиматизации. Кроме того такой маршрут позволяет полнее ознакомиться с верховьями долин рек Кшемыш и Джиптык и полюбоваться истоками бассейнов ледников Кшемыш и Щуровского. Наиболее часто перевал Кироксан проходится в направлении с востока на запад, а Щуровского - в противоположном направлении (с учетом этого и дается их описание).
Туристы от истоков реки Кшемыш по ущелью в хребте Кокбель через перевал Кироксан сразу же выходят в верховья долины реки Джиптык к языку ледника Щуровского. Затем поднимаются по леднику, проходят его восточную ветвь, где располагается перевал Щуровского. Спустившись с перевала на ледник Кшемыш, возвращаются к месту подъема в ущелье Кироксан. Маршрут занимает 3-4 дня. Он под силу лишь опытным туристам.
От кишлака Ворух идут до устья реки Бирксу по пути, описанному на стр. 23, или через перевал Дунон (см. стр. 40). Дальше до верхнего ущелья в хребте Кокбель, по которому нужно подниматься на перевал Кироксан, около 15 км. Тропа идет по левому склону долины Кшемыша. Дно долины каменисто, местами покрыто арчовыми рощами. Впереди живописную долину замыкает Туркестанский хребет с пиком Кшемышбаши. Через 8-10 км от устья Бирксу - развилка тропы. Одна продолжает идти по левому склону, петляя среди старых моренных выносов и веселой зелени кустарников, другая сворачивает налево (по ходу) и через мост переходит на правый склон долины реки Кшемыш. Через 1 км левая тропа среди зелени альпийских лужаек и камней приводит в небольшую арчовую рощу (удобное место для лагеря) и теряется. Дальше тянутся серые волны каменных россыпей.
Как по левой, так и по правой стороне долины можно выйти к ущелью Кироксан. Выход в ущелье находится недалеко от языка ледника Кшемыш, прямо против пика Боец, на высоте около 3400 м, и завален коричневыми камнями. Здесь горы уже поднимаются выше, хорошо просматриваются слева и справа скальные и заснеженные вершины с мрачными стенами. Ущелье Кироксан - глубокая, широкая расселина в хребте, сопровождающаяся сильно разрушенными гребнями отрогов до самой перевальной седловины. Слева высится вершина 5127 м, справа- вершина 4800 м. Дно ущелья плотно завалено мелкими и средними камнями, под которыми угадывается ледник. Средняя крутизна подъема вначале 30-35°, затем 10-15°. Подъем по склонам ущелья до перевала без тропы технически несложный, но утомительный. Перед заключительным взлетом (300 м - до 40°) на заснеженную седловину перевала рекомендуется заночевать на левой боковой морене.
В верховьях ущелья Кироксан ледник почти весь закрыт плотными валами морен, и только у истоков можно встретить фирновые поля. С перемычки перевала свисает снежный карниз. Его края разрушены - следы непериодически срывающихся лавин. Справа и слева громоздятся острые зазубрины разрушенных скал. Карниз нужно обойти справа по скально-моренным выносам. Однообразный подъем от бивуака, продолжающийся около 2 часов, вознаграждается прекрасными видами с перевала (4300 м). На западе - фирновые поля верховьев Туркестанского хребта и его северных отрогов. На востоке - пики Боец и Скалистый. Между ними в глубоких каньонах отвесных скал серебристо-белыми змейками сползают висячие ледники.
С перевала наискось-вниз ведет узкий кулуар в долину реки Джиптык крутизной около 40°. Слева, с северного гребня вершины 5127 м, стекает снежник; при спуске его обходят, траверсируя правые скальные выходы. Далее спускаются по дну кулуара, который весь засыпан мелкими и средними камнями. Вскоре из-под них появляется речка. Она прорезала себе путь в древних развалинах и бурным мутным потоком вытекает в моренные завалы ледника Щуровского чуть выше его конца. Впереди хорошо просматриваются валы конечной морены ледника. Склон каньона крут, и при спуске необходимо следить за камнями, которые могут самопроизвольно разгоняться в сторону речки. Вскоре туристы выходят на правую береговую морену ледника Щуровского, где Кироксанская речка бурлит слева. Здесь надо найти узкую, но четкую тропу, которая выведет к голубым озерам у ледника Щуровского (см. стр, 34), где и заночевать.
У большого озера высокая (2-3 м) правобережная морена ледника огромной дугой развернулась на юго-восток-восток, закрывая от туристов тело ледника и многие детали в его бассейне. Если подняться на гребень морены, то перед глазами откроется широкое ледниковое плато, покрытое камнями. Некоторые из них когда-то находились на поверхности ледника. Но он стаял, а камни остались на ледяных ножках, как бы отмечая его прежний уровень. Так образовались ледниковые столы или грибы (ножка из льда, а шляпка из камня). Многие из них уже разрушились, а самые выносливые "живут" и "растут". Их высота местами достигает 2-3 м.
По поверхности ледника слева и справа тянутся каменные дороги, которые где-то в средней его части сливаются в общую магистраль, - это морены. Их высота достигает от 1 до 4 м. В стороне по льду бодро текут ледниковые речки. Сам ледник, спускаясь в долину Джиптыка в объятиях хребтов Кокбель (на востоке) и Минтэке (на западе), ограничен с юга Туркестанским хребтом. Над хребтом возвышается скалистый клык 5409 м, западнее которого выползает из крутостенного ущелья ледник Долгожданный (левая ветвь ледника Щуровского). Перевесившись через громадный отвесный уступ, ледник разорвался и образовал 500-метровый ледопад. На восточных окраинах ледника Щуровского, там, где хребет Кокбель стыкуется с Туркестанским, имеется существенное понижение - перевал Щуровского. Его перемычка южнее вершины 5127 м соединяет цирки ледников Щуровского и Кшемыша. Подходы к перевалу с обеих сторон по ледникам долинного типа. Со стороны ледника Щуровского предперевальный взлет на гребень перемычки - снежный, со стороны Кшемыша - снежно-скальный.
От большого озера туристы поднимаются по правобережной морене. В конце "озерной" ложбины, где слева лежит небольшое озеро, гребень морены делает крутой (до 40°) поворот и взлет на 80-100 м, затем выполаживается до 10-15°, По правую руку - ледник. Морена поднимается над ним высокой, почти отвесной, стеной, но дальше (на востоке) она сливается у левых скал хребта Кокбель с поверхностью льда. У входа в верхний (восточный) цирк ледника имеется плоская вспученность, разорванная трещинами. Закрытые снегом, они очень опасны. Их огибают слева (по движению) под скалами вершины 5127 м и выходят на почти ровное снежное поле под седловиной перевала.
Как вариант маршрута к перевалу можно предложить менее трудоемкий, по леднику Щуровского. После поворота ледника налево (по ходу) взлет около 100 м, крутизной до 30°. Здесь ледник практически не имеет трещин, лед ноздреватый, покрыт камнями. За взлетом ледник выполаживается. Лед открытый, все трещины хорошо видны. Среди них легко найти проход - он ближе к правому берегу. Далее ледник снова заворачивает влево (на восток), крутизна увеличивается до 25°, трещины обходятся слева (по ходу). Рядом с правобережной мореной их нет и идти несложно. Выше лежит широкое и пологое снежное поле, по которому и выходят под седловину перевала. Закрытые трещины (шириной 1-3 м) обходят, предварительно прощупывая снег ледорубом. При необходимости идут в связках. Прямо на востоке, в концет снежного поля, виден перевал (4400 м), представляющий собой снежную седловину, обрамленную с двух сторон скалами. В скалах (справа) есть еще одна седловина, именно на ней и сложен тур. Слева видна более высокая снежная седловина - ложный перевал. Бергшрунда под перевалом нет.
Подниматься на центральную снежную седловину (II А) можно прямо в лоб по фирну, крутизной до 40°. Этот вариант наиболее простой. Весь путь от большого озера до седловины занимает 6 часов. Сверху открывается вид на восток - на западные склоны массива Ак-Терек и перевал Кшемыш. В противоположном (западном) направлении видны вершины и ледники северного склона Туркестанского хребта. Спуск в сторону ледника Кшемыш возможен с обеих седловин, но со скальной несколько проще. Проходит он по почти отвесному скальному склону, в котором имеются наклонные полки, уходящие вниз под углом 30-45° (от седловины до первой полки 6-8 м). Используя зацепки в скалах, на страховке выбираются на более пологий участок, а затем по осыпи и некрутому снежнику выходят на ледник Кшемыш, который широким потоком стекает на северо-восток. Слева его сопровождает хребет Кокбель, справа - западные склоны массива Ак-Терек. По леднику спускаются, держась его правого берега. Трещин на леднике мало. Далее выходят на не ясно выраженный гребень правой береговой морены.
Вскоре показывается язык ледника, который остается слева. Его конец хаотически обрывается, теряясь в огромных каменных завалах старой концевой морены. По правой морене идут до первых кустов арчевника на правом берегу Кшемыша, где, найдя тропу, продвигаются до базового лагеря. Спуск до первых кустов занимает 6 - 8 часов.


Долиной Каравшина

Схема

У северных окраин кишлака Ворух на запад-юго-запад-юг к снегам и ледникам Туркестанского хребта потянулась долина реки Каравшин. До урочища Уртачашма, места слияния рек Уртачашма и Каравший, долина последней имеет широтное направление. С юга она еще закрыта высоким хребтом Джиптык (Дауда), а на севере горы Аксай отделяют ее от знойных пустынных предгорий Туркестанского хребта. В долине долго стоит солнце, летом жарко, почти вся зелень на склонах сгорает. Однако среди суровых обнаженных скал и тусклой серой массы бесконечных каменных россыпей местами бывает неожиданна яркая зелень лесных рощ и высокогорных лужаек. Ближе к ледникам в долине становится прохладнее, появляются густые лесные массивы и уютные зеленые рощи.
По долине Каравшина проходит путь к перевалам через Туркестанский хребет. Увлекательно и само путешествие по долине с возвращением в Ворух.
Чтобы пройти до урочища Уртачашма потребуется 2 дня. Если есть в запасе дни, то можно запланировать экскурсии в истоки бассейна реки Каравший. При выходе на маршрут необходимо узнать у местных жителей, в сельсовете или на гидрометеостанции, что расположена у северных окраин Воруха, о наличии или исправности деревянных мостов через реки в бассейне Каравшина.
До урочища Уртачашма около 40 км. Хорошая широкая тропа от Воруха огибает с севера его зеленые окраины. У места слияния рек Кшемыш и Каравшин, переправившись по мосту на левый берег Кшемыша, туристы по тропе устремляются в широкие ворота долины Каравшина между северо-восточным отрогом хребта Джиптык и холмистым гребнем гор Аксай ("аксай" - белые, сухие, без воды). У подножия отрога хребта раскинулась зеленая равнина колхозных полей и садов. В начале лета все вокруг бело-розовое от цветения уркжовых и фруктовых деревьев. Пересекая равнину, тропа подходит к правому берегу Каравшина, где слева скалы почти вплотную подступают к воде. Справа вздымается высокий холмистый гребень предгорий Туркестанского хребта. Далее тропа продолжает идти правым берегом.
Кругом все склоны, заросшие чахлой травой, пустынны, и только редкие заросли облепихи и барбариса провожают туристов. Кое-где кустарники прижимаются ближе к воде, спасаясь от нестерпимой жары. На склонах выше, где прохладнее, просматриваются редкие арчовые деревья. Они растут даже на едва заметных уступах скал, В 8 км от моста, слева (по ходу), путь преграждает высокий скальный мыс, за которым вдали угадывается узкое ущелье с высокими отвесными стенами. Из его глубоких теснин вырывается речка (последний правый приток Каравшина). В ее верховьях располагается перевал Адутен (см. стр. 53). У скального мыса тропа переходит через быстрый Каравшин по висячему мостику на левый берег и через 4-5 км приводит к уютной зеленой роще, где среди арчи затерялись невысокие березки и серебристый тополь (удобное место для ночлега). Ближе к воде - заросли боярышника и прутовидной ивы. Вокруг море каменных россыпей. Не доходя 500 м до зеленой рощи, нужно вновь перейти через деревянный мост на правый берег Каравшина и двигаться вверх по пыльной тропе среди редких гранитных глыб.
Тропа по долине все время незначительно поднимается, то удаляясь от реки, то приближаясь к ней. Глубокий каньон последнего правого притока Каравшина остался внизу.
Слева по пути изрезанные лощинами лесистые горы хребта Джиптык, крутые каменистые склоны которых покрыты редким ползучим арчевником.
Затем слева появляется глубокая и высокая лощина, в ее верховьях просматривается понижение, где находится перевал Тотен (см. стр. 55). Внизу лощина заканчивается ровной террасой, плотно засыпанной остроконечными средними и мелкими камнями светло-коричневого цвета. Тропа выбегает на нее, внизу-справа глухо и ровно шумит мутный Каравшин в неглубоком каньоне.
На ночлег лучше становиться выше по долине, перейдя на левый берег реки по деревянному мосту, который расположен в 2-3 км от лощины. От моста туристы идут левым берегом Каравшина по широкой тропе до узких скальных теснин, где тропа, вильнув с левого берега на правый, лепится по скальной полке у самой воды. Весной, в период таяния снегов в горах, тропа в этом месте часто заливается водой. Затем туристы по мосту переходят на левый берег реки и хорошей тропой добираются до широкого зеленого ущелья со спокойной речкой. В ее устье шумят ивовые "камыши". Берег Каравшина вблизи устья речки устлан густыми кустарниками облепихи, барбариса и боярышника. Сюда от Воруха около 35 км. Здесь в тенистой зелени березок, тополей и арчи можно остановиться на ночлег, вода в речке кристально чистая.
Отсюда кое-где вдали уже просматриваются белые нитки гребней хребтов, а скалистые горы вздымаются высоко в небо. Далее тропа ведет левым берегом по широкой части пустынной долины и, наконец, не доходя устья Уртачашмы, выводит к мазару. В этом месте крутые скалы приблизились и сжали долину, запрятав Каравшин в неглубокий каньон. Мазар расположен слева у тропы, не доходя до устья Уртачашмы около 500 м. Выше долина Каравшина плавно огибает последний скальный массив хребта Джиптык и, разворачиваясь на юго-запад-юг, в 3 км от изгиба принимает воды Джиптыка с притоками Тамынгеном, Каратурой и Минтэке, затем резко уходит на юго-запад в долину реки Джаупая.
Река Уртачашма из глубокого ущелья, заросшего лесом, светлым, бурным потоком вливается в Каравшин. Тропа от домика мазара, пересекая плоское галечное поле, переходит по мосту на правый берег Уртачашмы, где, резко взбежав на разрушенный скальный мыс, раздваивается. Правая тропа, круто взбираясь по каменным уступам на почти отвесную стену, зависает у края обрыва и через 300 м выводит к руслу реки. Затем по мостику она переходит на левый берег Уртачашмы и углубляется в густые заросли ивы, низкой березы, рябины и тополя, а местами и осинника. В глубоком ущелье лес протянулся почти на 2 км. Далее тропа выскальзывает из тенистого ущелья и, набрав существенную высоту, ведет в широкую солнечную, пустынную долину, где кругом древние моренные поля заросли травой. Через 5 км пути туристы выходят к заброшенному кишлаку. Впереди в белесой дымке голубого неба просматриваются гиганты Туркестанского хребта.
Левая тропа, огибая тупой скальный мыс и поднимаясь по левому склону реки Каравшин среди камней, через 3 км от мазара выбегает на яркую зеленую поляну с летней кибиткой и фруктовым садом. В этом-то месте и образуется Каравшин от слияния рек Джаупая и Джиптык.
Начиная от мазара и далее до развилки Джиптык - Джаупая, крутые склоны гор покрыты редким арчевником, ближе к воде - густой лес (береза, ива, осина и тополь).
Местами встречаются урюковые рощи. На склонах ущелий всегда много свежей травы, а в каменных завалах у воды - кустарников барбариса и облепихи.
Все это - урочище Уртачашма. До него легко дойти с ишаком или лошадью. Выбрав удобное место для лагеря, туристы могут совершить экскурсии в верховья долин Уртачашмы, Джаупая, Каравшина, Тамынгена, Каратуры, Минтэке и к одноименным ледникам, расположившимся на северном склоне Туркестанского хребта.


В урочище Уртачашма через перевалы Адутен и Тотен

Схема

Продолжительность маршрута 5 дней. За 3 дня туристы поднимутся в долину реки Чегеслы и через простые перевалы Адутен и Тотен в хребте Джиптык, обойдя с юга его мощный скальный массив с отрогами, выйдут в долину Каравшина. Первые 20 км до летней молочной фермы в долине Чегеслы описаны на стр. 28. Далее туристы, перейдя по мостику на левый берег Чегеслы, поднимаются на вторую зеленую террасу восточного склона вершины 4127 м к летним кибиткам. Прямо в западном направлении хорошо просматривается зеленая лощина, в ее верховьях есть понижение в гребне - перевал Адутен. Ранней весной в лощине течет бурный ручей, летом он часто пересыхает. Подъем несложный. Лучше идти по правому (по ходу) лесистому склону лощины частыми серпантинами среди высоких кустарников арчи и старых разлапистых деревьев. По пути попадаются козьи тропы, ближе к руслу ручья круто вверх взбирается тропинка, иногда она теряется среди обвалов берегового склона. Неутомительный подъем на травянистый перевал (IА - 3500 м) занимает 2-3 часа.
Сверху открывается вид на долину Чегеслы. На западе - разноцветные отроги Туркестанского хребта. Слева (по ходу) на северных склонах вершины 4127 м в кулуарах и трещинах просматривается снег. Внизу склон вершины разрезан тремя глубокими каньонами, в которых огромные серые осыпи и старые морены плотно закрыли от солнечных лучей небольшие леднички. У подножия вершины из-под камней, набирая силу, устремились на север-северо-запад три ручья, которые, где-то внизу объединившись, глубоким и бурным потоком через скальные теснины пробили себе путь в Каравший. Все три ручья разделены высокими гребнями разрушенных скал.
Противоположный склон перевала сначала не крутой, затем круто (40°) переходит в глубокую лощину. По ней выходят на правый берег первого ручья, спускаясь среди густых зарослей арчи до зеленой поляны с летними кибитками. До этого места 4-5 часов ходу. Здесь среди яркой зелени удобно заночевать. Оба берега многоводного первого ручья высоки и обрывисты. Чтобы перебраться на его противоположный берег, нужно найти тропу, которая прямо с зеленых полян выводит к хорошему броду. Спустившись по крутому склону из песка и камней, тропа ныряет в редкий лесок и теряется в воде. Разлившееся русло преодолевают вброд, затем поднимаются по ярко выраженной тропе в почти отвесной песчаной стене на зеленый заваленный гладкими камнями склон старого гребня. Много левее за гребнем, глубоко внизу, течет второй ручей. К нему идут по склону вниз вдоль первого ручья до крутого спуска, который выводит к низкому правому берегу второго ручья. Первый ручей остается справа и течет ближе к правым скалам. Здесь надо остановиться и наметить место брода через второй ручей.
Левый берег второго ручья высокий, представляет собой огромный скально-моренный вал. За ним сразу угадывается третий ручей. Выходят к нему по высоким, крутым скалам или обходят их внизу по течению, где легко обнаруживают широкую нахоженную тропу. По ней поднимаются в истоки третьего ручья и организуют лагерь. Леса здесь нет. Дрова можно захватить при спуске с перевала Адутен. Весь путь до лагеря занимает около 5 часов. Склоны вершины 4127 м и окружающих гор, благодаря их северной экспозиции, - прекрасные летние пастбища, которые долго сохраняют сочную зелень.
В верховьях третьего ручья на западе, в невысоком скальном гребне отрога, легко угадывается проход - перевал Тотен. Однообразный часовой подъем на него выводит в небольшой скальный коридор, а затем на перевальный участок (I А - 3500 м). С него открывается вид на отроги Туркестанского хребта в долине реки Каравший.
С перевала спускаются по правому склону сухого русла широкой лощины, а затем вниз-влево по крутому (40°) склону, заросшему кустарниками арчи. Такой путь выводит на плоскую каменистую площадку в долине Каравшина. Простой спуск длится 3 часа.


Из долины Джиптыка перевалом Куганды

Схема

Из долины Джиптыка перевалом Куганды путь в урочище Уртачашма более трудный и занимает 6 дней. Туристы от кишлака Ворух проходят через перевал Джиптык в одноименную долину (см. стр. 28), а далее хорошей тропой спускаются под перевал Куганды в хребте Минтэке. От вершины Хотуртау хребет Минтэке вытянулся далеко на север и в месте слияния рек Джиптык и Каратура круто заканчивается.
Перед последним существенным повышением гребня- характерное легкое понижение, через которое можно быстро и удобно перейти из долины Джиптык в среднюю часть долины реки Каратура. Этот путь доступен каравану. Место перевальной (I А) точки (наиболее низкое) около 3400 м - перевал Куганды.
Спустившись с перевала Джиптык, туристы идут хорошей тропой по правому берегу Джиптыка через 3-километровый густой арчовый лес и выходят в пустынную часть долины. Слева от реки их сопровождают то черные и красные отвесы концевой морены ледника Красный, то зеленые лужайки, переходящие в пустынные крутые каменистые склоны. Вскоре тропа приводит к деревянному мостику через реку Джиптык, где есть ровные площадка, удобные для ночлега. Сама долина Джиптыка ниже по течению заканчивается глубоким, длинным (5 км) скальным каньоном, по которому выхода в долину Каратуры нет.
На левом берегу подъем на перевал начинают по каменистым склонам хребта Минтэке. Тропа, круто набирая высоту, приводит в неглубокий каньон с речкой. В ее верховьях пульсирует пятиметровый водопад. Здесь тропа пропадает и вновь обнаруживается только на верхних склонах хребта. В его довольно хорошо сглаженном гребне ясно выраженной седловины нет - нужно придерживаться тропы. При переходе через гребень хребта на западе просматривается широкая панорама всей долины Каратуры и водораздельного хребта (рек Каратура и Тамынген) с вершиной - пиком Гранитным. Вправо от нее глубокий, плавный вырез перевала Панорамного (4500 м) ведет в долину реки Тамынген.
На заднем плане панорамы, левее, - Туркестанский хребет с одной из высочайших вершин - Минтэке (5482 м).
С ее северных склонов стекает весь в черной каменной чешуе ледник Каратура. Спускаются с перевала по крутым склонам неглубокой зеленой лощины. Здесь хребет Минтэке немного изогнулся в сторону реки Кара-тура, где просматриваются мягкие очертания склонов долины и густой парковый арчовый лес. Внизу туристы легко находят тропу, по которой спускаются к деревянному мостику через Каратуру. На противоположном берегу среди зелени лужаек и арчи устраивают ночлег. Если есть в запасе день, можно сходить по хорошей тропе в район языка ледника Каратура.
Далее от бивуака за 1-2 дня доходят до урочища Уртачашма. Сначала вместе с рекой тропа огибает левую скалу, затем туристы, пройдя небольшую лесную рощу, переходят по мостику белый от пены Тамынген. Приблизительно через 5-8 км тропа разрывается глубоким каньоном, в котором небольшая речка, вскипая на камях, быстро несется в Джиптык. Каньон нужно обойти ближе к устью, где речка широкая и не глубокая, а ее берега низкие. Путь в урочище от этого места возможен левым берегом ущелья реки Джиптык. Правые склоны ущелья круты (35-45°), на пути попадаются участки, тяжелые для пешехода и почти непроходимые для ишака или лошади. Наиболее благоприятный путь - по левым склонам, где берега вблизи воды лесисты. Сквозь прозрачную листву видно, как чистейшая вода перекатывается через огромные серые, почти отполированные валуны. Не доходя около 1 км до устья реки Джаупая, туристы встретятся с опасным участком пути (см. стр. 66). Тропа вьется почти по вертикальной стене, на высоте 100-150м от дна ущелья, где кипит поток. Здесь нужно быть предельно внимательными. Тропа выводит по мосту через реку Джаупая в уютный фруктовый сад с летней кибиткой.


В долину Минтэке и Каратуры из верховьев долины Джиптыка

Схема

От Туркестанского хребта, разделяя долины Джиптыка и Каратуры, на север-северо-запад протянулась высокая горная цепь, условно называемая хребтом Минтэке. У слияния одноименных рек хребет круто заканчивается. Основные его ледники сосредоточены на восточных склонах. Это прежде всего Долгожданный, истоки которого широким фирновым полем расположились высоко, в месте стыка хребтов Минтэке и Туркестанского. Севернее лежит безымянный ледник с огромным снежным цирком. Оба ледника, разделенные острым скальным гребнем, ледопадом спускаются на ледник Щуровского. Далее на север, у подножия вершины Хотуртау, раскинулся ледник Красный, круто заканчивающийся высокой концевой мореной в долине реки Джиптык, севернее гидрометеостанции "Джиптык". Западные склоны хребта несут только один ледник - Минтэке. Как те, так и другие склоны сильно изрезаны ущельями, каньонами и горными цирками. В верховьях некоторых из них находятся перевалы, соединяющие обе долины.

С ледника Красного через перевалы Красный и 50 лет Советской Армии лежит короткий путь в среднюю часть зеленой долины реки Каратура. Продолжительность маршрута 1,5 дня. Оба перевала технически несложны и лежат примерно в 3 км севернее вершины Хотуртау. Первый из них (Красный) - промежуточный на маршруте - расположен в северо-восточном скальном гребне вершины, а второй (50 лет С. А.) - непосредственно в хребте Минтэке.
От ГМС "Джиптык" тропа сразу же за мостиком поднимается по крутому склону хребта через арчовый лес до горизонтальной травянистой площадки, где установлен осадкомер. Затем тропа круто тянется вверх в обход слева (по ходу) небольшой скалы и, направляясь вверх-вправо, выводит на высокую, но короткую старую правобережную морену ледника Красного. С нее открывается вид на ледник и его высокую левобережную морену, за которой в скальном гребне четко просматривается овальное углубление перевала Красный. Слева удивительная по красоте и суровости восточная стена Хотуртау. Скальный гигант, весь окутанный бледно-голубым покрывалом, увенчанный гирляндами висячих и каровых ледников, многочисленными снежно-ледовыми карнизами, своей строгостью и неприступностью напоминает участок Безенгийской стены на Центральном Кавказе. На высоте 5050 м он несет громадный серебристый купол из снега и льда.
От стены широким фронтом спускается на восток-северо-восток ледник Красный. Его поверхность покрыта красно-розовой пылью и мелким, средним и крупным обломочным материалом того же цвета. Ледник вспучился, образовав многочисленные глубокие воронкообразные трещины. Некоторые из них заполнились прозрачно-красной талой водой и представляют собой широкие озера. Некоторые достигают несколько десятков метров в диаметре. Широкие ледниковые перемычки между трещинами покрыты высокими каменными грядами. Всюду огромное, беспорядочное нагромождение камней и поверхностных моренных валов.
С правобережной морены туристы переходят на ледник и пересекают его в направлении перевальной перемычки. Обходя трещины и глубокие озера, они попадают к подножию высокой (250-300 м) левобережной морены. Здесь нужно остановиться и осмотреть ее крутой древний склон. По наиболее пологому пути выбираются за 3 часа на острый гребень морены. Затем спускаются наискось влево в предперевальную лощину к миниатюрному зеленому озерку на высоте почти 4200 м. Широкая каменистая лощина пустынна. Склоны ее местами поросли травой и альпийскими цветочками. Озерко обрамлено густой, сочной травой, среди которой есть подходы к прозрачной воде. Только западный берег его замыкается высокой скальной стеной. Из озерка в восточном направлении вытекает ручей, который через 200 м теряется в плотной каменной толще, круто спускающейся в долину реки Джиптык. Прекрасные зеленые лужайки лощины можно использовать для ночлега, но дрова нужно принести с собой из долины Джиптыка.
От озерка до перевальной перемычки в скальном гребне можно дойти за 4 часа, поднимаясь все время легкими серпантинами в широком каменном цирке лощины по мелкой и средней осыпи крутизной до 30°. С перемычки (IБ - 4500 м) открывается вид на перевалы Джиптык и Калининградский в хребте Кокбель. А далеко на востоке в белой дымке видны волны гребней предгорий Алайского хребта. Здесь почти у ног туристов располагается могучий Хотуртау, его снежно-ледовый панцирь грозно блестит на солнце. С узкого седла перевала выходят, потеряв 200-250 м высоты, в глубокий, чуть заснеженный цирк скального каньона между хребтом Минтэке и скальным гребнем (см. выше). Из-под снежников цирка вытекает спокойный ручей и течет по дну каньона на северо-восток в долину Джиптыка.
Севернее места стыка скального гребня с хребтом Минтэке ясно выраженная седловина - перевал 50 лет С. А. С перевала сначала спускаются прямо вниз на 100-150 м по крутому (до 40°) каменистому склону, а затем траверсом уходят на склон перевала 50 лет С. А. В начале лета оба склона могут быть частично покрыты натечным льдом (страховка). Дальнейший подъем по склону крутизной до 40° выводит на узкую, но длинную перемычку (IБ - 4500 м), с которой открываются необозримые дали горных отрогов Туркестанского хребта. В их резких очертаниях угадываются глубокие долины рек Тамынген, Джаупая, Каравший. В хребте Тамынген великолепно виден перевал Панорамный.
С перевала спускаются по крутому (до 40°) каменистому склону в широкий каньон левого, бокового сухого русла ручья и по нему в северо-западном направлении доходят до зеленых лужаек Каратуры. В 2-3 км справа в хребте Минтэке просматривается перемычка перевала Куганды, где у его подножия находится тропка. Путь до нее, а затем по мосту на левый берег Каратуры до леса занимает около 6 часов.
В густых зарослях арчи левого берега тропка разветвляется. Правая идет по левому склону в низовья долины Каратуры и через 10-12 км перед мостиком через Тамынген вновь разделяется. Одна бежит в долину Тамынгена к одноименному леднику, а другая продолжает круто спускаться в урочище Уртачашма (см. стр. 52). Левая же среди зарослей арчи круто поворачивает к югу и постепенно поднимается по широкому лесистому склону долины Каратуры к одноименному леднику. Если идти на юг, то за 3 часа можно достичь слияния левого и правого истоков Каратуры. Левый течет с юга по глубокому, узкому ущелью с одноименного ледника, правый выбрасывается с ревом из узкого скального коридора красивым 100-метровым многокаскадным водопадом, беря свое начало на леднике Минтэке.
Через 500 м от места слияния истоков тропа раздваивается. Первая, спустившись к левому истоку, перебрасывается на противоположный его берег, и, поднимаясь по крутому склону среди низких, густых зарослей арчевника, выводит сразу на левый берег древней концевой морены ледника Минтэке. Слева (по ходу) вблизи вертикальных скал через огромные моренные завалы, вскипая и пенясь, несется многоводный ручей (правый исток Каратуры). На морене много сухих дров в виде увядших и высохших деревьев арчи, все еще продолжающих стоять среди живой арчовой зелени, и ровные площадки для ночлега. В 1 км выше по ущелью, на юго-востоке, за высоким концевым моренным валом, в широкой каменной чаше, располагается ледник Минтэке.
Вторая тропа по-прежнему тянется по левому склону долины и уходит в узкую скальную прорезь левого потока. Миновав густые заросли арчи, через 1 км она выводит в широкую часть ущелья. Лес здесь, отступая на склоны, заканчивается. Выше склоны гор покрыты мелкими и средними россыпями. Справа (по ходу) виден широкий, крутой кулуар, который ведет на перевал Панорамный, соединяющий верховья рек Каратура и Тамынген. Слева в скальном гребне, который отделяет ледник Минтэке от Каратуры, заметен перевальный участок в виде корытообразного понижения - перевал Таксаторов.
Впереди южную часть горизонта загораживают отвес северного склона Туркестанского хребта с вершиной Минтэке и скалистая терраса, занятая ледником Каратура. У ее конца прямо на путешественников свисает покрытый камнями язык ледника. В широких, темных гротах его зарождается левый исток реки Каратура. Ледник окружен высокими гребнями и вершинами, километровые стены которых несут на себе огромные снежно-ледовые карнизы и висячие ледники. Чтобы полюбоваться вершинами, можно подняться в верховья ледника Каратура. Дальнейший маршрут, в зависимости от целей путешествия может быть проложен или в сторону урочища Уртачашма (см. стр. 61), или через перевал Панорамный в долину реки Тамынген (см. стр. 69), или перевалами Таксаторов и Минтэке I и II обратно в долину реки Джиптык (см. стр. 62-65).


С ледника Щуровского через перевалы Минтэке I или II

Схема

Перевалы Минтэке находятся в одноименном хребте между безымянным ледником на его восточных склонах и вершиной Хотуртау. Они связывают верховья долины Джиптык и ледник Минтэке. Перевал Минтэке I самый высокий и расположен севернее Минтэке II. Оба имеют одинаковую техническую сложность (1Б). Поскольку первый перевал лежит ближе к ГМС "Джиптык", его удобнее проходить от нее. Второй перевал рациональнее использовать на маршруте из верховьев долины Джиптыка (с ледника Щуровского). Седловины перевалов хорошо просматриваются с тропы, ведущей от ГМС "Джиптык" к леднику Щуровского (см. стр. 32). Если бы с перевала Минтэке I в долину Джиптыка опустить прямую, то она пролегла бы примерно в 500 м севернее конца ледника Щуровского. Севернее прямой вздыбились скалы Хотуртау, башня которой соединена высокой скальной перемычкой с хребтом Минтэке (на юге). В ней-то и можно увидеть самое высокое, симметрично овальное углубление - перевал Минтэке I. К нему слева и справа на конус сходятся две ясно выраженные верховые лощины, разделенные посредине широким скальным выступом.
Внизу обе лощины сходят на общий хребта. Летом они свободны от снега. По правая - более крутая и менее удобная предперевальный цирк, чем левая. С тропы (см. выше) нужно перейти на левый берег Джиптыка (брод). Затем, наметив путь подъема на перевал, поднимаются по крутому (до 45°) склону - по большим камням старой осыпи, как по ступенькам гигантской лестницы. Кое-где среди камней встречаются кустарники арчи. Через 450 - 500 м однообразного подъема склон начинает выполаживаться. Нужно найти более удобный вход в левую лощину, дно которой завалено замшелыми крупными и средними камнями. Ранней весной здесь бежит многоводный ручей, а летом под толщей камней сохраняется только ледок, и если прислушаться, то где-то в глубине весело журчит вода. Далее поднимаются по южному склону левой лощины до небольшого скального цирка (около 4200 м). На его ровных площадках можно остановиться на ночлег, предусмотрительно захватив с собой сухих дров из последней лесной рощи в долине Джиптыка. Из цирка хорошо просматривается весь путь до перевальной перемычки. За 4 часа утомительного крутого (до 30-40 градусов) подъема под рюкзаком по плотной каменистой осыпи выходят на перевал (4500 м). Его седло бесснежное, и только слева (по ходу) с куполообразной вершинки в сторону спуска свешивается ледово-снежный панцирь.
С перевала на западе видны острые пики и вершины Туркестанского хребта (Минтэке, Гранитный), их крутые склоны покрыты гигантскими снежными покрывалами и ледовыми карнизами. На востоке - перемычки перевалов Кироксан и Бирксу в хребте Кокбель. Спуск с перевала Минтэке на одноименный ледник простой. Вначале он идет по плотной каменистой осыпи крутизной 20-30? вдоль русла сухого ручья в широкой лощине до плоского каменного поля (4200 м). Отсюда русло уходит резко влево-вниз до правобережной морены ледника, где слева в хребте Минтэке, совсем рядом, хорошо просматривается спуск с перевала Минтэке II на эту же морену. Далее легко спускаются по морене или по леднику (трещин мало), или по ложбине между мореной и хребтом до правого истока Каратуры.
В своем течении ледник Минтэке на западе ограничен скальным гребнем с корытообразной перемычкой -перевалом Таксаторов. У его подножия стоит летняя кибитка. В этом месте поверхность ледника уже покрыта почвенными наносами, где зеленеют приветливые лужайки. Сама чаша ледника на востоке-юго-востоке-юге замыкается высокими, крутыми скалами хребта Минтэке. Каменный коридор в хребте пропустил ледник и речку только в северо-западном направлении - в долину Каратуры, куда до границы леса нужно идти (800 м) через огромный вал древней концевой морены.
Спуск от плоского каменного поля (4200 м) может быть более коротким. Взяв направление на запад, переходят через высокий каменный гребень. Далее идут прямо вниз, в обход скал, по очень крутым склонам хребта на морену ледника. Весь путь на перевал и спуск с него занимает 1,5-2 дня.
Перевал Минтэке II расположен южнее первого в глубоком понижении хребта и отделен от него высокой скальной перемычкой. От малого моренного озера, о котором упоминалось на стр. 35, хорошо просмотрев подходы к глубокому понижению в хребте, туристы идут через высокую правобережную морену на ледник Щуровского и пересекают его. На этом участке ледника трещин нет, но его вдоль исчертили многоводные глубокие ледниковые речки. Преодолев их, поднимаются на склон хребта Минтэке. Крутой (до 40°) подъем 250-300 м по крупным и средним камням среди редких арчовых кустарников выводит в глубокий каньон, в верховьях которого лежит перевальная перемычка. Спокойный 4-часовой переход по мелкой и средней осыпи, чередующейся с незначительными снежниками, приводит к предперевальному взлету (35-40°), который слева закрыт плотным снегом. С перемычки перевала свисает снежный карниз, под которым видны следы снежных обвалов. Карниз легко обойти справа по крутым склонам скальных выходов. Седловина перевала (около 4300 м) частично покрыта фирновым снегом. Спускаются с перевала на правобережную морену ледника Минтэке сначала по правым разрушенным скалам, а затем по подвижной осыпи. Слева остается круто обрывающийся фирн. Дальнейший путь - по морене до границы леса см. на стр. 61. Весь маршрут можно пройти за день.


С ледника Минтэке через перевал Таксаторов в Каратуру

Схема

С ледника Минтэке через перевал Таксаторов в Каратуру - самый короткий путь. От зеленых лужаек у ледника Минтэке, минуя летнюю кибитку, за 2,5 часа туристы легко поднимаются на седловину перевала. Путь лежит по крутому (до 35°) склону, среди мелких и средних камней. Седловина (IА - 3800 м) перевала бесснежная. Тур находится слева на возвышенной части перемычки. С перевала открывается вид на верховья ледника Минтэке и одноименные перевалы. На западе-юго-западе высятся стены Туркестанского хребта с вершиной Минтэке, хребет, разделяющий долины рек Каратура и Тамынген, с вершиной - пиком Гранитным и перевалом Панорамным.
Спускаются с перевала в сторону Каратуры прямо вниз (500 м) по крутому (до 40°) каменистому склону, выбирая наиболее пологие участки. Такой путь выводит сразу на широкое каменное поле концевой морены ледника Каратура, посредине которого течет левый исток одноименной реки. Спуск в долину по пути подъема (см. стр. 60-62).


Из долины Каравшина перевалом Верхне-Джаупайским

Схема

В долину Тамынгена можно пройти долиной Каравшина до Уртачашма (см. стр. 49) и далее долинами в истоки реки Тамынген за 3-4 дня с караваном. Однако на этом маршруте примерно через километр после слияния реки Джаупая с Джиптыком встретится серьезный, а для лошади и ишака опасный участок пути. В этом месте водораздельный хребет долин Тамынгена и Джаупая круто заканчивается голым каменистым склоном. Речка Джиптык, зажатая скалами, пропилила здесь глубокий каньон. Тропа шириной 0,8-1 м лепится над почти стометровой пропастью примерно 150 м. Крутизна склона местами доходит до 80°, а наклон тропы в сторону каньона - до 20°. Над головой нависают не менее крутые стены. В конце участка тропа резко теряет высоту, пересекая сухой, плотно-каменистый кулуар, сглаженный до самой воды под углом 70°.
Однако опасный участок можно обойти из долины Джаупая через одноименный перевал. Его перемычка невысокая (до 3000 м), травянистая. Обойдя этим путем громадные скалы, вновь выходят в долину Джиптыка, на его левый берег. Далее по хорошей тропе через лесные заросли и заливные луга попадают в долину Тамынгена. И тот и другой пути используются охотниками и чабанами для выхода в истоки Каравшина - к рекам Джиптык, Каратура, Минтэке и Тамынген.
Наиболее безопасный путь в долину Тамынгена - перевалом Верхне-Джаупайским, располагающимся в 5-7 км южнее перевала Джаупая в одноименном хребте.
От зеленых лужаек, густых прибрежных зарослей ивы, березы, шиповника и тополя, от фруктового сада, что раскинулся на левом берегу реки Джаупая в месте ее слияния с Джиптыком (см, стр. 52), тропа уводит по мосту на правый берег. Здесь она раздваивается: одна ведет по крутому склону хребта низом в долину Тамынгена (см. выше), другая бежит среди лесных зарослей в узкую часть долины Джаупая. Пройдя 1 км среди леса, туристы по мосту выходят на левый склон широкой, зеленой долины, где горы покрыты альпийскими лугами, а кое-где среди огромных валунов пригрелись кусты облепихи и шиповника.
Здесь тропа медленно набирает высоту по крутому (до 45°) каменистому склону. Перейдя через 12-15 км вновь на правый берег долины, она круто взбегает на широкую каменистую террасу у слияния истоков рек Джаупая, Карасу и Аксу, круто поворачивает вместе с долиной Джаупая налево, выводя на следующую, более плоскую, зеленую террасу с летней кибиткой. Здесь среди камней, плотной осыпи и лужаек журчит чистый ручей. В 1,5-2 км выше по долине Джаупая зеленеет лес - удобное место для ночлега. Река Джаупая у кибитки остается далеко внизу-справа. На юго-западе долины сверкает обледенелыми острыми, крутыми гребнями вершина 4922 м.
Затем хорошая тропа, миновав слева (по ходу) правую зеленую лощину, где находится перевал Джаупая, во второй, делая вблизи чистой речки среди густой зелени арчи размашистые змейки, взбирается на перевал (1А - 3800 м). До него от границы леса около 4 часов крутого (до 40°) подъема по мелкой и средней подвижной осыпи под горячими лучами горного солнца. Речка остается справа в каньоне. Плавная поверхность широкой перевальной перемычки покрыта мелкими камнями и чахлой зеленой травой. Тур сложен посредине перемычки.
Спуск с перевала в долину Тамынгена простой. За 2 часа по некрутому (до 30°) осыпному склону еле заметной тропой сбегают прямо вниз до левого берега реки, где сразу же среди лужаек встречают нижнюю тропу. По ней до места бывшей стоянки ГМС около 20 минут ходу. Основной ориентир - развалившийся фундамент домика, да зеленый "болотистый" участок склона неподалеку. Сама долина здесь широкая, спокойная с приветливыми лужайками и негустым арчовым лесом.
Выше к леднику Тамынген - альпийские луга. Вперемежку с гигантскими осыпными конусами они покрывают округлые формы склонов. Неприхотливый арчевник и здесь растет небольшими рощицами, прямо на каменных россыпях.
Лагерь в долине Тамынгена удобнее разбить у лесочка недалеко от бывшей стоянки ГМС. Нетрудный, но требующий выносливости маршрут проходится за 4 дня и доступен группе с караваном вьючных.


Из долины Каратуры через перевал Панорамный

Схема

Переход требует 2 дня, включая нетрудное восхождение на вершину Панорамную. Это самый короткий путь от истоков реки Каратура (не доходя 2,5-3 км до конца ледника Каратура) в долину Тамынгена, где располагалась когда-то ГМС (до ледника Тамынген 10-12 км). К истокам Каратуры можно выйти маршрутами, описанными на стр. 49, 53, 55, 57. Собственно говоря, перевал располагается севернее пика Гранитного, сразу же после вершины Панорамной. Если захочется полюбоваться с перевала панорамой северного склона Туркестанского хребта в первых лучах восходящего солнца, то надо выходить с рассветом от верхней летней кибитки, что на правом склоне долины Каратуры, в 2 км выше границы леса.
Путь на перевал простой, но трудоемкий. По осыпному склону крутизной до 35° широкого каменистого кулуара идут прямо на перевальную седловину (IБ - 4400 м). На пути подъема (справа и слева) встречаются обнаженные скальные выходы, которые легко преодолеваются Оглядываясь назад, туристы увидят, как высок перевал. Его широкая перемычка без снега покрыта плотным мелким осыпным материалом. Прямо с перемычки на юг можно легко подняться по широкому снежно-скальному гребню на вершину Панорамную.
С нее хорошо просматриваются окружающие горы. Только на юге обзор ограничен северной стеной пика Гранитного. На востоке в хребте Минтэке видны перевалы Куганды, 50 лет С. А., Минтэке I и II, Таксаторов. Над ними далеко на горизонте, среди хаоса высоких вершин и острых гребней далеких хребтов, - пики Скалистый, Боец, Кшемышбаши, Щуровского, Игла. На западе - округлые гребни водораздельных хребтов и доминирующие пятитысячники - пики Пирамидальный и Карасу.
Спуск с вершины по пути подъема. На седловине перевала лучше заночевать. Воду здесь можно натопить из чистого снега. Дров нет, их, при желании, можно захватить с собой. Вечер на высоте 4400 м оставляет незабываемое впечатление от холодно-красного заката солнца. В вечерних сумерках можно послушать тишину, которая только иногда нарушается легким движением разреженного воздуха или глухими раскатами далеких камнепадов или лавин.
Утром по узкому, крутому (до 40°) кулуару осторожно спускаются около 300 м прямо вниз, держась близко друг друга. Далее наискось влево по однообразной крутой(до 35°) осыпи спускаются за 3-4 часа на правый берег Тамынгена. Утомительный 1000-метровый спуск среди бесконечных камней вознаграждается внизу зелеными склонами и арчовыми рощами. Дальше туристы поднимаются 1,5-2 км вверх по Тамынгену до мостика (если его нет, то выше по реке надо найти брод), по которому выходят на левый берег. Ночлег лучше организовать на правом берегу среди лужаек и кустарников арчи.


С ледника Щуровского перевалом ОПТЭ на ледник Скачкова

Схема

Перевал ОПТЭ (Общество пролетарского туризма и экскурсий) в Туркестанском хребте соединяет верховья обоих ледников. С языка ледника Щуровского перевала не видно. Он закрыт снежно-скальным мысом. Если бы туристы имели возможность сразу подняться над основной мульдой ледника на 150-200 м, то на юге, в гребне Туркестанского хребта, восточнее скального клыка - вершины 5409 м, увидели бы глубокое, спокойное понижение- седло перевала. Слева, далеко на востоке, - перевал Щуровского, справа - ледник Долгожданный.
Перевал ОПТЭ-III А* категории сложности. Впервые с севера пройден летом 1970 года группой И. Гергокова. Техническая сложность перевала при прохождении с севера на юг заключается в преодолении почти 200-метровой, подрезанной внизу трещиной, снежно-ледово-скальной стены, которая на заключительных 40-60 м становится почти вертикальной (до 80°). С перевальной перемычки свисает снежно-ледовый карниз. При восхождении на перевал необходимы сложные снежно-ледово-скальные работы (внимание - карниз!). Преодоление перевала под силу лишь хорошо схоженной и технически подготовленной группе.
Подниматься к перевалу начинают от места ночевки у большого моренного озера, которое от ледника Щуровского отделено высокой правобережной мореной (маршрут до большого озера описан на стр. 33).
Взяв направление прямо на юг, туристы взбираются на морену и с нее выходят на ледник Щуровского. Пересекая поверхностные моренные гряды, перепрыгивая через многочисленные ледниковые речки, подходят к подножию снежно-скального мыса. Здесь сначала идут по высокой морене, огибая мыс в направлении восток-юго-восток-юг до обширного, крутого (до 40°) фирнового склона, где морена сливается с его поверхностью. Под ним угадываются громадное скалистое ложе и ледник, который перегибается в этом месте, делая гигантскую ступень. Затем 2-часовой подъем по склону гигантской ступени выводит на широкое фирновое поле под седловиной перевала. Слева-внизу остаются ледопадная часть и заключительный снежный цирк ложбины между склоном мыса и почти вертикальной многосотметровой стеной безымянного пятитысячника Туркестанского хребта. На склоне вершины - громадные карнизы и снежные "доски", подрезанные у подножия подгорными трещинами. Склон исчерчен следами небольших снежных лавин (ручьев). В случае отрыва большого пласта снега лавина перекроет ложбину! Справа тянется снежно-скальный гребень мыса. На его северо-восточном конце просматривается невысокая вершинка, круто заканчивающаяся на север. Несложное восхождение на нее со стороны фирнового поля открывает перед туристами широкую панораму окружающих гор и долины Джиптыка.
Далее по снежному полю идут в связках к предперевальному склону, прощупывая снег ледорубом (трещины). С седловины перевала (4250 м) открывается вид на долины Джиптыка. В противоположном направлении просматривается далекий заснеженный гребень Зеравшанского хребта со снежным куполом вершины Голова и горой Ахун.
Спуск с перевала простой и пологий (почти лыжный). По фирновому полю, которое широким потоком стекает между скалистыми гребнями южного склона Туркестанского хребта, спускаются к устью ледника Скачкова. Здесь он некрутым ледопадом вливается в основное тело Зеравшанского ледника. Слева хорошо просматривается гора Обрыв. Впереди широкий Зеравшанский ледник, неповторимая красота вершин с многосотметровыми ледопадами и висячими ледниками. Спуск по ледопаду не крутой (до 25°). Обходя неширокие трещины, попадают на срединную морену, часто даже летом прикрытую снегом. Устьевая ее часть с наклоном 10° забирает влево. По ней просто и надежно выходят на Зеравшанский ледник. Здесь перед туристами после 2-3-дневного перехода открывается путь на юг, восток и запад.


Перевалом Долгожданным на ледник Толстого

Схема

Описываемые здесь технически сложные (соответственно III А* и II Б*) перевалы находятся в Туркестанском хребте, западнее скального клыка - вершины 5409 м. Оба они соединяют заключительный цирк ледника Долгожданного с верховьями ледника Толстого. Перевал Долгожданный выводит прямо в заключительный цирк ледника Толстого, а перевал Академика Королева - в верхний цирк его безымянного левого притока. Маршруты через эти перевалы доступны только опытным группам.
С ледника Щуровского перевалов не видно, но они хорошо просматриваются с западных склонов хребта Кокбель, особенно с перевала Бирксу. Начальный путь - до большого моренного озера у ледника Щуровского (стр. 33), откуда рано утром выходят к подножию ледника Долгожданного. Сам ледник расположился в месте стыка хребтов Туркестанского и Минтэке, в широкой каменной щели, среди неприступных пятитысячников. С высоты почти 4700 м Долгожданный сползает двухступенчатым ледопадом на ледник Щуровского (3600 м).
Преодолев у озера высокую правобережную морену, туристы пересекают ледник Щуровского. На пути гигантские ледниковые "грибы" и несколько многоводных ледниковых речек, через русла которых приходится с трудом перепрыгивать.
Посредине ледника Щуровского желательно остановиться и просмотреть линию подъема по леднику Долгожданному. Отсюда хорошо видна лишь первая (нижняя) ступень ледопада, которую удобно обойти справа по высокой, крутой левобережной морене до снежной террасы, где ледник выполаживается.
Весь путь по пологой части ледника Щуровского - без трещин. Через 1,5 часа он приводит к миниатюрному моренному, бирюзовому озерку, расположившемуся у конца левобережной морены. Слева (по ходу) от морены, резко перегибаясь, потянулся круто вверх бесконечный ледовый хаос нижнего ледопада. Справа - громадный скальный гребень, отделивший ледник Долгожданный от безымянного. Северный склон крутой, остроконечной левобережной морены и южная скальная стена гребня образовали широкую ложбину, дно которой завалено подвижными мелкими и средними камнями. Сначала ложбина более полога, чем морена, но выше становится крутой. У ее подножия на высоте около 3600 м и пригрелось озерко с теплой (до 12°) водой. Невысокие берега - песчаные, местами покрыты зеленой травкой. Кое-где из-под камней и зелени выглядывают яркие альпийские цветы. Купаться в озере не рекомендуется. В 10-15 м от прозрачного зеркала воды, ближе к морене, несколько ровных площадок, которые иногда используются для ночлега. Переночевать перед выходом на перевалы лучше здесь.
Далее подъем сначала по крутой неустойчивой осыпи на острый гребень высокой береговой морены, а затем по гребню вверх или по широкому дну ложбины до места, где они сходятся и сливаются с поверхностью ледника. Крутой (до 40°) 4-часовой подъем позволяет обойти всю нижнюю ступень ледопада и выйти на пологую снежную террасу. На всем пути под жаркими лучами солнца туристы не встретят ни одного ручейка, и только где-то вверху ложбины вода появляется глубоко в камнях.
Затем ледник в своем каменном ложе делает ступенчатый перегиб и разворачивается на юг, ледопадно поднимаясь в широкий заключительный цирк. С террасы можно увидеть на востоке вершины Кшемышбаши, Дуровского и пик Скалистый. Дальше идут, держась (по движению) правых скал. На пути справа попадаются лавиноопасные участки - кулуары; их можно определить по старым или новым следам лавинным конусам выноса. Местами склон камнепадоопасен.
Верхний ледопад обходят справа (по движению) по крутому (до 40°) фирновому склону. Вблизи места изгиба ледника (начало второй ступени) закрытые трещины. Здесь лучше пройти в связках, прощупывая снег ледорубом, Открытые трещины обходят или проходят по надежным перемычкам или снежным мостам, организуя страховку. На высоте почти 4500 м слева уже ясно вырисовывается вершина 5409 м. Отвесные стены и острые гребни ее, побеленные снегом, светятся на солнце.
Преодолев последний взлет крутого (до 45°) фирна, придерживаясь правых скал, туристы после 3-часового подъема выходят на широкое, почти плоское фирновое поле (4700 м) -заключительный цирк ледника Долгожданного. Здесь его окружают уже относительно невысокие снежные гребни Туркестанского хребта и заканчивающиеся конусы пятитысячников. На юго-западе в гребне хребта широкое понижение - перемычка перевала Долгожданного. На востоке, правее скального клыка, в его юго-западном предвершинном гребне, блестит снежный вал седловины перевала Академика Королева. На северо-западе в провале остроконечных пиков - сложный (III Б - 4800 м) перевал Незаметный, который выводит в цирк соседнего безымянного ледника.
В цирке ледника Долгожданного открытых трещин почти не видно, однако на поверхности фирна, где наблюдаются вогнутости и выпуклости, они угадываются. Через 300-500 м после перегиба на плоской поверхности ледника удобно заночевать.
На перемычку перевала Долгожданного нужно идти до восхода солнца. По плотному фирну легко двигаться, и примерно через 2 км по некрутому (не более 15°) склону туристы подходят под перевал. В длинном понижении гребня отыскивают ориентир - высокий скальный жандарм, правее которого - самая низкая точка. На нее ведет короткий склон до 30°. Подъем осложнен бергшрундом. Скалистое седло (4800 м) перевала с севера частично покрыто снегом.
Здесь среди скальных разломов и нагромождения гигантских плит можно найти две выровненные площадки под палатки. Тур на перевале расположен посредине на скалах. С перевала на северо-востоке просматривается хребет Кокбель, внизу - путь подъема из цирка на перевал. Справа в гребне, примерно в 5 км, видна снежная седловина перевала Академика Королева, а слева, в 6-8 км прямой видимости, - перемычка перевала Незаметного.
Вид на запад-юго-запад закрыт противоположным высоким заснеженным гребнем ущелья ледника Толстого. С первыми лучами солнца с его крутых склонов в течение всего дня сыпятся лавины и гремят камнепадные ручьи. Огромные глыбы льда и снега, отрываясь, устремляются вниз, захватывая с собой новые массы, поднимая облака снежной пыли.
Сложный спуск (около 300 м) по юго-западной стене с перевальной точки почти не просматривается. Он проходит по ступенчато-вертикальной гранитной стене с горизонтальными полками шириной до 1 м. Стена прорезана сверху вниз неширокими, крутыми (до 60°) кулуарами с мелкой неустойчивой осыпью. Склон стены сильно разрушен. Однако передвигаться по ней позволяют многочисленные уступы и полочки, выступы (зацепки для рук и ног) и трещины (для забивания скальных кручьев). Все плоскости, способные держать на себе, покрыты мелкими и средними камнями. В некоторых местах даже громадные гранитные плиты держатся до первого соприкосновения с ними. Над отдельными участками пути высоко вверху висят снежно-ледовые карнизы, незначительный обвал которых может вызвать беспорядочный полет камней и льда. В иные летние сезоны, а также в начале лета в кулуарах, на полках и в каминах лежит снег и лед. Весь маршрут спуска опасен камнепадами.
Спуск начинают в левом кулуаре, двигаясь прямо вниз 30-40 м. Затем надо отыскать путь по стене в крутых каменных откосах, выдерживая направление вправо-вниз. У подножия стена заканчивается крутым (до 60°) снежно-ледовым склоном (до 60 м) и бергшрундом. Местами ширина отрыва верхнего края бергшрунда от нижнего достигает 15 м, с превышением по вертикали до 10 м, однако дно его забито снегом и камнями. Спускаются по стене со страховкой за 12-14 часов, надежно забивая скальные крючья. В цирке ледника Толстого организуют ночлег, а рано утром по плотному снегу проходят все ущелье до Зеравшанского ледника за 4-5 часов.
Путь по леднику простой, только в его верховьях нужно пройти ледопад. Его обходят слева у скал (в малоснежный сезон) или преодолевают посредине, где в о-образном понижении обе половинки ледопада, сдавив друг друга, образовали некрутой (до 30°), неглубокий ледниковый ручей без трещин. Во второй половине дня по нему бежит уже многоводная речка, которая у подножия ледопада, разливаясь, скрывается под снегом. Дальше - прямо на юг. Через 3 км от ледопада слева из бокового ущелья сползает безымянный ледник - восточная ветвь ледника Толстого. По нему идет маршрут спуска с перевала Академика Королева. Далее туристы движутся посредине ледника еще 3 км, а затем направляются на правую боковую морену. Не доходя до ледникового устья около 1 км, пересекают ледник наискось до левого берега. Глухие воронкообразные трещины и моренные нагромождения в устье обходят, держась левой боковой морены. Здесь среди камней уже можно встретить зеленую травку, а для ночлега найти выровненные площадки. По гребню морены удобно выйти на Зеравшанский ледник. На всем пути движения по леднику Толстого впереди в Зеравшанском хребте хорошо виден грандиозный ледопад ледника Назар-Айляк II. Маршрут из цирка ледника Долгожданного занимает 3-4 дня.
Перевал Академика Королева может быть использован как вариант для выхода из цирка ледника Долгожданного в верховья ледника Толстого. Выше уже упоминалось, что перевальная точка его расположена в юго-западном предвершинном гребне вершины 5409 м. Ориентировочная высота перевала 5000-5100 м, это один из самых высоких перевалов горного узла Матча.


Из долины Тамынгена перевалом Тамынген-Рама или Рама

Схема

Маршрут как через первый, так и через второй перевал рассчитан на 4-6-дневный переход от места бывшей стоянки ГМС "Тамынген" (примерно в 12 км от языка ледника Тамынген). Первые 2 дня занимают переходы к подножию нижнего ледопада ледника Тамынген, а затем под перевал Тамынген-Рама или Рама. Следующие 2-4 дня - на ледник Рама и далее до места слияния одноименной реки с Зеравшаном, не доходя 1,5 км до конца Зеравшанского ледника. Перевалы - неодинаковые по сложности: Рама сложнее. Он соединяет заключительные цирки ледников Тамынген и Рама, а Тамынген-Рама - верховья ледника Тамынген с заключительным цирком ледника Раздарг, который является правым притоком ледника Рама. Несмотря на то, что весь район западной части Туркестанского хребта еще мало изучен туристами, маршруты через него вблизи пятитысячников начинают пользоваться успехом.
До места бывшей стоянки ГМС можно добраться по маршрутам, описанным на стр. 69. В этом месте среди высоких хребтов долина широкая. Крутые склоны, заросшие арчой, покрыты конусами каменных россыпей. Кругом низкорослые скалы и сглаженные гребни хребтов местами покрыты снегом. Через 20 км вверх по долине картина резко меняется - огромные скалы поднимаются до высоты 5000 м. Их неприступные заснеженные стены увенчаны ледниками, а с острых гребней свешиваются многотонные снежные карнизы. Пики и вершины таких гигантов, как Гранитный и Минтэке, вонзились высоко в небо.
От зеленых лужаек у бывшей стоянки ГМС заброшенная тропа тянется вверх по левому склону долины среди низких кустарников арчи. Через 50 минут за легким поворотом долины виден конец ледника Тамынген. Примерно через 6-8 км пути река Тамынген приближается к правому склону долины, где осыпной берег становится круче. Пройдя первые 1,5 км от места бывшей стоянки ГМС, тропа наискось спускается к реке и раздваивается. Одна по мосту (если мост не сохранился, надо искать брода) устремляется на правый берег и через арчовый лес выводит к языку ледника Тамынген. Другая по крутому левому склону выбегает на зеленую террасу, по которой можно идти до ледника без всяких затруднений. Тропа то забирается на 100 м выше реки, то немного спускается к ней.
Участки травы перемежаются со скалистыми и осыпными. Огромные валуны в беспорядке разбросаны по всей долине. Чем выше продвигаются туристы по долине, тем реже заросли арчи. На левом берегу ее уже мало, лишь маленькие группы деревьев отстоят друг от друга на большом расстоянии. Последние деревья расположены на левом берегу, в 6 км от языка ледника.
От зеленой террасы в сторону ледника уходит левобережная морена. На ее каменистой ровной площадке прямо у конца ледника можно заночевать. Дрова нужно захватить с собой. Дальше поднимаются 5-6 часов по высокой левой морене в обход нижнего карста ледника, имеющего в поперечнике 400 м, высоту около 50 м при крутизне ледовой стены 70°. Затем, поднявшись на ледник, пересекают его в направлении правобережной высокой террасы и круто влезают на нее для обхода нижнего ледопада или идут около 3 часов посредине ледника к ледопаду. Хаос его трещин легко преодолевают за 2-3 часа, передвигаясь по правому широкому ледопад-ному кулуару. Крутизна фирна 30°. Широких трещин на леднике и в кулуаре нет. Небольшие же легко обойти или перепрыгнуть.
Там, где ледник разворачивается на восток, оба пути сходятся, выводя к подножию характерного большого снежного бугра. В отдельные летние сезоны он бывает открыт. Это высокий моренный холм, расположившийся у правого берега ледника у его истоков. Если взобраться на него, то открываются широкие виды на окружающие снежные склоны Туркестанского хребта и ледник Тамынген. Установив в этом месте юг и восток, среди окружающего снежного безмолвия находят перевалы Тамынген-Рама и Рама.
Перевал Тамынген-Рама расположен на юге прямо против второго правого притока ледника Тамынген и упомянутого выше моренного холма. От него туристы наискось пересекают ледник в направлении значительного понижения в гребне Туркестанского хребта. На середине ледника трещин нет, однако они в изобилии появляются у левого края. Их надо осторожно обходить. Одни из них засыпаны снегом, другие чернеют рваными краями на фоне белого снега.
Под перевалом (около 4200 м) организуют ночлег.
При подъеме на седловину (II Б) туристы преодолевают около 250 м средних скал, местами покрытых льдом или плотным фирном. Наверху устрашающей бахромой могут нависать снежные карнизы. В связках (возможно придется надеть кошки и рубить ступени), организуя страховку, за 5-6 часов поднимаются на перевал (4500 м).
С перевала можно полюбоваться высочайшими вершинами Туркестанского хребта. В начале спуска хорошо просматривается первая ступень ледопада ледника Раздарг. Спускаются прямо вниз на ледопад, а дальше немного правее его середины к подножию ледника. Первые 2 км туристы идут по пологому снежному склону (до 20°). Затем крутизна несколько увеличивается, появляются трещины, которые легко обойти. При малом количестве снега придется надеть кошки. Ледопад очень красив - ледяные гроты, трещины, сосульки.
Сразу после ледопада картина сильно меняется. На юге четко вырисовывается гребень Зеравшанского хребта с белоснежными вершинами и ледниками. Под ногами, посреди ледника, тянется ровная, как шоссе, моренная полоса. Затем их становится две: одна идет слева с ледника Рама, сливаясь с мореной ледника Раздарг, другая - справа от ледника Преображенского. Обе почти параллельно спускаются вниз (на юг). На поверхности ледника появляются первые звонко журчащие ручейки. С обеих сторон ледников Раздарг и Рама много боковых ледопадных притоков. Внизу долина сжимается, моренные грядки сливаются в одну осыпь, совершенно засыпавшую ледник. Здесь приходится то взбираться по каменистым холмам, то резко спускаться вниз.
Сам ледник разрывают большие трещины, которые обходятся. Слева-сзади остается грандиозная стена - ледопад ледника Рама, он кажется совершенно непроходимым. До этого места от перевала около 8 часов спуска. Здесь на каменных подушках морен можно найти ровные площадки для ночлега.
Впереди на склонах уже просматривается травка. Дальнейший утомительный путь по моренным холмам среди широких, но неглубоких (около 5 м) трещин приводит на левый берег реки Рама. От конца ледника до первой зеленой лужайки примерно 800 м. Здесь уже появляется тропка, которая лепится на склоне над рекой. Сама речка широкая, бурная, перейти ее вброд трудно. Наконец, по тропе туристы выходят в долину Зеравшана. Отсюда хорошо виден Зеравшанский ледник. Он раза в 2-3 шире Рамы, но характер его такой же - конец сплошь засыпан мореной. Зеравшанская долина более 1 км шириной, имеет плоское дно. Склоны голы, кроме травы на них ничего нет.
Если встать в заключительном снежном цирке ледника Тамынген лицом к востоку-юго-востоку, то в правом верхнем углу цирка сразу отыскивается высокая (около 4900 м) седловина перевала Рама (впервые на перевал поднялась в 1968 году группа О. Монастырского. Пройден летом 1970 года группой Л. Максимова). Ее серебристый клин хорошо виден на фоне голубого неба между снежным двугорбым пятитысячником, замыкающим цирк ледника Тамынген, и высоким снежно-ледовым гребнем хребта.
От второго правого притока ледника Тамынген, где оба пути подъема на основной ледник как бы сходятся, туристы могут передвигаться к подножию перевала двумя направлениями: взобравшись на огромный моренный холм и пересекая его выйти в снежный цирк ледника или подниматься прямо по телу ледника в его истоки. Первый путь короче и удобнее: на холме можно найти талую ледниковую воду и плоские площадки для палаток.
Из снежного цирка ледника Тамынген на перевал (III Б) ведет крутой (до 40°) фирновый склон, подъем по которому осложнен широким, местами до 10 м, бергшрундом. Трещина раздвинула склон по всей длине предперевального взлета на высоте около 300-350 м от подножия склона.
Туристы в связках взбираются по склону на нижний широкий край трещины. Здесь по снежному мосту на страховке проходят ее, после чего крутизна склона сразу же на первых 30 м увеличивается до 55° (страховка). Затем склон, выполаживаясь, через 100-150 м выводит в небольшой замкнутый скально-снежный карман. В полдень его незначительные скальные выходы настолько сильно разогреваются от солнечных лучей, что на дне кармана появляется озерко.
Отсюда на перевал поднимаются по 20-метровому крутому (до 60°) снежно-ледово-скальному склону (страховка).
Сам перевал - широкая снежная перемычка. Вокруг суровая, первозданная природа. Западный ветер часто приносит сюда влагу, которая во второй половине дня выпадает в виде снега. Пурга и метели с сильным ветром на высотах более 4000 м - частые спутники туристов в районе Тамынгена. Снизу иногда приходится наблюдать интересную картину: на перевале дует ураганный ветер, идет снег, а на ледопаде ледника Тамынген греет жаркое солнце, хочется раздеться и позагорать.
С перевала на востоке в южном гребне вершины Минтэке хорошо просматривается сложный пятитысячный перевал Евгения Абалакова (впервые пройден летом 1970 года группой Л. Максимова).
На ледник Рама с перевала спускаются сначала по крутому (до 45°) 150-200-метровому фирновому склону, затем 200-250 м идут по крутым (до 40°) скалам средней трудности. Сам выход на ледник осложнен широким бергшрундом.
"Конструктивный" путь спуска: сначала по фирновому склону 50 м вниз, затем траверс влево до крутых (60°) скал, после чего прямо вниз до скальных выходов (везде страховка через ледоруб или крючьевая, возможно применение кошек); далее по скалам 30 м вниз, затем траверс вправо через фирновый кулуар (камни), где спускаются прямо вниз по скалам с выходом в правый снежный кулуар. Здесь преодолевают 80-100 м некрутого (до 30°) фирна до бергшрунда (камни).
Через бергшрунд (страховка) туристы выходят на ровный участок ледника Рама, где можно удобно заночевать.
Путь вниз по леднику в начале спуска перекрыт верхней ледопадной ступенью. Ее обходят, держась ближе правых скал, по крутым (до 35°) фирновым склонам (кошки), после чего уже через 5 км спокойного спуска по ровной мульде ледника Рама подходят к месту его перегиба. Стена могучего ледопада почти под углом 40° заканчивается чуть выше места слияния ледников Преображенского и Раздарг с ледником Рама. Среди трещин в ледовой стене или в боковых скалах надо найти путь спуска по сложному ледопаду.
Потеряв около 800 м высоты, туристы идут среди серебристо-белых склонов на мрачные каменные холмы ледника Рама. В солнечную долину отправляются по пути, описанному на стр. 83.


Из урочища Уртачашма в долину Зеравшана

Схема

Оледенение северного и южного склонов Туркестанского хребта на запад от ледников Тамынген и Рама быстро затухает. Особенно это наблюдается западнее районов расположения ледников Джаупая, Аксу, Карасу, Уртачашма (северный склон) и Преображенского, Бегисия, Вадиф (южный склон), которые еще входят в наиболее заснеженную часть Туркестанского хребта. Скально-снежные пирамиды вершин поднимаются здесь до 5000 м, а пики Пирамидальный и Карасу достигают соответственно 5510 м и 5309 м. Внизу глубокие, плоские долины окружены лесными рощами, высокими хребтами с заоблачными снежными полями. Альпийские луга во многих местах перемежаются бесконечными осыпными склонами. Всюду широкий горный простор. И чем дальше на запад, тем больше высокогорные пейзажи напоминают горы Восточного Кавказа. В этих местах особенно интересно проложить сквозные пути через Туркестанский хребет. Но не менее интересны и кольцевые маршруты с возвращением на северный склон. Туристами районы упомянутых ледников мало исследованы.


Маршруты из кишлака Сох

Схема маршрутов из кишлака Сох

Кишлак Сох - большой поселок на юге Ферганской долины в долине реки Сох. Река стекает с северного склона Алайского хребта, рождаясь в ледниках и вечных снегах. В весенне-летний период она наиболее полноводная.
Долина реки Сох относится к Кокандскому оазису. Ее северная часть - сплошь поля, сады и огороды. Кишлак Сох поднялся по долине примерно на высоту 1300 м над уровнем моря, расположившись на границе гористой местности северного склона Алайского хребта и Ферганской равнины. Он связан с городами Риштан, Шорсу, Исфара, Ленинабад, Коканд, Маргилан, Фергана автомобильным сообщением. От Коканда до Соха через Риштан или Маргилан по шоссе не более 5 часов езды. Кишлак стоит на правом высоком берегу реки и утопает в зелени садов, плакучих ив и тополей.
Чтобы попасть из Соха в предгорья Алайского хребта, удобнее сперва добраться до развилки дорог на Кан и Баткен, откуда только на грузовике можно ехать еще около 3 часов по пыльной горной дороге в широкой части долины реки до кишлака Кан. Его домики, чистые и на редкость опрятные, укрылись в густой зелени садов. От этого места, собственно, и начинаются путешествия. Почта-телеграф и правление местного колхоза находятся в 5 км выше по долине, в кишлаке Палалоуз, который расположился на левом берегу Соха, на более высокой и плоской части долины. Сюда можно дойти пешком или доехать на местном транспорте. Все маршруты путешествий из Соха (Кана) можно разбить на несколько направлений.


К подножью ледника Райгородского долинами Соха и Калаимахмуда

Схема

Хорошая горная дорога у южных окраин кишлака Кан недалеко от реки Сох раздваивается. Одна тянется по правому склону долины в сторону высокогорного кишлака Зардалы, откуда путь лежит к истокам Соха. Другая, перейдя по мосту на левый, крутой склон долины, размашистыми серпантинами поднимается по почти 100-метровому обрыву на высокую плоскую террасу, где среди фруктовых садов и плакучих ив расположился кишлак Палалоуз. У Палалоуза долина Соха еще широкая, но через 3-4 км к югу сужается. Скальные громады сдвигаются, загоняя многоводную реку в узкий, глубокий каньон. Широкая тропа уходит от Палалоуза вверх по долине. Долина поражает своей дикой мощью. Слева далеко внизу ревет Сох. Кругом обрывистые, безлесные склоны. Тропа идет левым берегом то по террасам, то по скалам. Впереди просматривается уходящий на запад глубокий, голый каньон - низовья долины реки Калаи-махмуд. Места слияния обеих рек не видно из-за обрывистых берегов. Здесь, спустившись на 100 м среди крутых скал, тропа огибает вправо (по движению) скальный водораздел, вися над полукилометровыми обрывами. Затем она выводит на зеленую поляну, где разместился кишлак Ташта-Калон (4-5 дворов). До него от Палалоуза- около 10 км.
В своем нижнем течение долина Калаимахмуда имеет в поперечнике У-образную форму. Склоны круты и высоки. Только редкие пологие площадки располагаются высоко на скальных выносах боковых притоков реки, где территория их с высокой травой используется под высокогорные пастбища. Далее тропа по деревянному мосту уходит на правый берег. Здесь слева на широкой травянистой террасе среди редких урюковых деревьев стоят летние кибитки, а идти надо в верховья Калаимахмуда. Через 2 км, минуя кишлак Дугман и заброшенный фруктовый сад, где можно переночевать, тропа выводит к реке Дугман - правому притоку Калаимахмуда. У моста через речку тропа раздваивается. Левая ветвь ведет к истокам Дугмана, правая, перейдя по мостику, перескакивает среди зарослей облепихи и миндаля через низенький водораздел и вновь появляется в долине Калаимахмуда. Здесь много плохих параллельных троп. Среди них нужно найти хорошую основную тропу. Дальше двигаются, огибая левые (по движению) глубокие ущелья правых притоков Калаимахмуда, часто выходя на высокогорные пастбища. Местами тропа ютится в глубоких ущельях, перескакивая через речки, которые стекают многокаскадными водопадами. На западе в прозрачной голубой дымке просматриваются пики Скалистый и Боец. В 5-7 км от моста на правом склоне долины Калаимахмуда появляются богатый арчовый лес и густые заросли орешника. Левый склон еще состоит из осыпей и голых обрывов. Тропа, поднимаясь, вьется в тенистом лесу и неожиданно выныривает у самого подножия ледника Райгородского. Долина в верхнем течении реки имеет троговый характер (признаки древнего оледенения). Оба склона покрыты густым орешником и арчовым лесом. Справа (по ходу) в хребте видна перемычка перевала Курдактыр (см. стр. 26). Впереди в б км - 600-метровый ледопад ледника Райгородского. Близ подножия ледопада, на ровных и уютных зеленых полянках можно заночевать (см. стр. 27). Весь путь в 30 км туристы проходят за 2 дня, с вьючным транспортом - за 1,5 дня.


В истоки реки Ак-Терек

Схема

4-5-дневный маршрут знакомит: с дикими кручами глубокой долины Соха; с ущельями северного склона Алайского хребта, где сосредоточены доступные и интересные перевальные пути, ведущие в долину Сурхоба; с долиной реки Ак-Терек, истоки которой находятся в окружении пиков Игла, Кшемышбаши и Скалистого; с перевалами Матча I или II, позволяющими посетить Зе-равшанский ледник; с перевалом Кшемыш, выводящим на ледник Кшемыш; с левым боковым ущельем реки Утрен, в верховьях которого с ледника Утрен одноименным сложным перевалом попадают в долину Калаимахмуда. Путь по долинам рек Сох и Ак-Терек проходит через кишлаки Кызылташ, Зардалы и Корган. По обоим склонам долины Ак-Терека в глубоких ущельях лежат ледники причудливой формы, лес здесь местами поднимается до высоты 3700 м - выше ледниковой зоны. В долине много солнца.
От кишлака Кан по долине Соха до Зардалы около 30 км. До кишлака Кызылташ по узкой горной дороге можно проехать на грузовике. Далее за 3-4 дня туристы добираются до ледников южного склона массива Ак-Терек и северного - Алайского хребта.
От Кана дорога свободно вьется по заливным лугам. Через 12 км она проходит мимо последнего фруктового сада с кибиткой. Это и есть Кызылташ. Затем долина Соха сужается, а дорога переходит в широкую (1,5-2 м) тропу, которая забирается на крутые склоны ущелья. Тропа лепится в скальной вырубке над многосотметровыми гладкими обрывами. Примерно в 8-10 км от Кызылташа она идет по мосту на левый берег реки и устремляется на крутые прибрежные скалы. Через 4 км узкий каньон ущелья резко расширяется, и тропа по деревянному мосту через небольшой, но бурный левый приток Соха выводит на обширную зеленую поляну.
Здесь, в глубокой, широкой котловине, на высоте почти 2000 м, среди скальных круч Алайского хребта и массива Ак-Терек разместился кишлак Зардалы. У его южных окраин с запада, зарывшись в глубокий каньон, течет Ак-Терек - левый приток Соха. От окраин кишлака до устья не более 1 км. В 2-3 км южнее устья Ак-Терека сливаются два могучих истока: Арчабаши, берущий начало на северном склоне Алайского хребта, и Ходжаач-кан, собирающий воду со склона того же хребта, но далеко на востоке. Все три реки, собравшись в единый поток, образуют Сох. Благодаря широтному расположению долин рек Ак-Терек и Ходжаачкан здесь долго светит солнце. Склоны гор и соседних ущелий покрыты зеленой травой и арчовым лесом. Вблизи воды берега заросли кустарниками облепихи и шиповника, местами встречается ива. Ровные зеленые луговины вблизи Зардалы изрезаны арыками и покрыты густой травой. Сам кишлак красиво вписывается в окружающий ландшафт. В садах растут яблоневые и урюковые деревья. Весной домики кишлака утопают в бело-розовом цвету. На все лето сюда съезжаются колхозники из Палалоуза и Кана. Осенью кишлак пустеет, зимовать остаются только 2-3 семьи. В окрестностях кишлака интересно организовать дневку и посетить соседние долины.
Дальше тропа медленно поднимается на запад по левому берегу Ак-Терека. Через 30 минут пути кишлак Корган (3-4 двора), а далее селевый завал, который давно перекрыл ущелье, загнав Ак-Терек в левый (по ходу) каньон. В верховьях завала река разлилась и перекрыла левыми 10-15-метровыми рукавами-притоками тропу. Приходится по колено в воде преодолевать их дважды - сначала налево до видимой тропы, а затем примерно через 500 м возвращаться на левый берег. Во время паводков или к вечеру брод может оказаться серьезным. Основное русло реки остается слева. Ее мощный поток здесь широко и спокойно течет по глубокому галечниковому руслу.
Проходя завал, тропа поднимается до места, где слева в Алайском хребте из ущелий Яшилькуль, а затем и Северный Тутек бегут речки. Здесь уже до правого (по движению) ущелья Утрен недалеко. По пути встречаются дикая вишня и шиповник. Тропа вьется по левому берегу до мостика через реку Утрен, среди зеленых лужаек, арчового леса, огибая высокие скальные гребни боковых отрогов. Прямо перед мостом на хорошей ровной поляне у одинокой, необыкновенно высокой арчи следует переночевать. Берега Утрена заросли березкой, ивой и осиной. Среди густых зарослей кустарников много сухих дров. Если у туристов имеется в запасе 1-2 дня, то можно посетить красивые ущелья рек Утрен, Северный Тутек и Яшилькуль.
По мосту через Утрен тропа ведет по свежей луговине на мост через Ак-Терек. На его берегу размещаются угодья летнего пастбища. Побывав в гостях у чабанов, туристы двигаются среди лесных зарослей арчи, ивы и осины по хорошей тропе вверх по долине Ак-Терека. Вильнув несколько раз по мостикам через реку, тропа, существенно набрав высоту, приводит прямо к подножию ледника Игла. Лес закончился примерно в 500 м от него. У высокой береговой морены ледника небольшое озеро, от которого поднимается почти на 800 м громадная ледопадная стена. На поверхности воды плавают белые лилии в окружении листьев-плавунов. Слева (на юго-западе) возвышается Алайский хребет, справа (на севере) - массив Ак-Терек. Их скалистые склоны сильно изрезаны и покрыты снежными полями. Из глубоких расселин выползают в серой чешуе ледники, ниже - крутые осыпи, с которых, кажется, вот-вот посыплются камни. Заканчиваются ледники речками, которые бегут в Ак-Терек.
Тропа, миновав озерко, круто набирает высоту по склону высокой береговой морены, что спускается с соседнего ледника Матча, и приводит через час к летним кибиткам чабанов. Сама морена, поднимаясь и разворачиваясь круто влево, закрывает от туристов ледник Матча и путь на одноименный перевал. Если подняться на ее острый гребень, то можно просмотреть путь к перевалу Матча I, от которого слева (по ходу) виден черный силуэт северо-восточной стены массива пика Игла, а справа - скалы вершины Малая Матча.
Тропа от кибиток чабанов взбегает выше, к истокам Ак-Терека (Герезсу). Начиная от озерка она все время тянется по правому склону долины, отклоняясь ближе к ледникам восточного склона Туркестанского хребта. Через 2-3 часа ходу появляются языки ледников, усыпанные камнями. Основное тело ледника Ак-Терек остается далеко внизу-справа, его конец чист, как гладкий ледяной откос. Время от времени камни соскальзывают с откоса, лед тает, так откладывается конечная морена ледника.
В истоках Герезсу в ледниковой зоне Туркестанского хребта севернее вершины Матча располагается перевал Матча II, а перевал Кшемыш - прямо на северо-западе между пиком Кшемышбаши и массивом Ак-Терек. Весь несложный путь от ущелья реки Утрен занимает 6-8 часов.


Перевал Утрен

Схема

Этот перевал соединяет цирки ледников Утрен и Райгородского. Если перевал пройти с юга на север, то путешествие можно закончить в кишлаке Сох или через перевал Курдактыр выйти в кишлак Ворух. Маршрут по ущелью реки Утрен через сложный (IIIБ - 4400 м) скальный перевал к подножию ледника Райгородского в долине Калаимахмуда или обратно опытная группа проходит за 6 дней.
1-й день. От мостика через Утрен весь путь подъема к подножию перевала надо проходить левым берегом. Сперва тропа 500-800 м четкая, затем то исчезает, то появляется, среди камней.
Вначале крутые склоны V-образного ущелья покрыты высокими осыпными конусами. На 5-м км оно приобретает троговый характер. Дно ущелья усыпано мелкими, средними и крупными камнями. По нему от самого устья реки до конца ледника тянутся заросли смешанного леса - арча вперемешку с карликовой березой, местами попадаются кусты черной смородины, много шиповника. Густая полоса леса заканчивается, не доходя примерно 500 м до конца ледника Утрен. Здесь нечеткая тропа, вынырнув из леса, совсем теряется.
Туристы идут вблизи речки, не уходя от нее по склону выше чем на 50 м. На остановках интересно подняться на один из осыпных конусов, почти до скал, чтобы лучше рассмотреть окружающее. На юге встает Алайский хребет, на севере просматривается в серой чешуе моренных нагромождений ледяной откос конца ледника Утрен. Некрутой (до 20°) подъем в течение 3 часов по ущелью приводит к черному гроту ледника, из которого, бесконечно клокоча, выбрасывается вода - начало реки Утрен.
Лес уже закончился. От последних кустиков туристы, держа немного правее, поднимаются по каменному полю конечной морены. Затем короткий, но крутой (до 35°) взлет правее (по ходу) карста ледника по средним подвижным камням вперемешку с селевой грязью выводит в ложбину. Ее дно между левой береговой мореной и склоном ущелья заросло густой зеленой травой. Посредине течет чистейшей воды ручей. По ложбине идут вверх около 4 часов до явно выраженного поворота направо и организуют ночлег. Здесь правые скалы стали высокими, почти вертикальными, а гребень морены понизился.
Воды для питья можно набрать у ручья, вытекающего из расщелины высоко в скале, сток которого почти сразу же теряется в снежном конусе. Вечером ручей, как правило, замерзает. На утро воду лучше набрать с вечера. С гребня морены открывается прекрасный вид на ледниковое поле Утрена и на восточную стену пика Скалистого.
2-й день. От бивуака надо подниматься гребнем морены или продолжать путь по ложбине до места, где они сходятся, сравниваясь с поверхностью ледника. На этом участке все каменистое ложе ледника медленно разворачивается на север. Подъем ледника спокойный и пологий (до 15°). За поворотом просматривается восточный скальный гребень массива Ак-Терек, а в нем корытообразное широкое понижение, где располагается перевальный путь. С запада понижение ограничено стеной пика Скалистого, с востока - безымянной вершиной. Собственно перевальная перемычка в гребне - это низкое, неширокое прямоугольное углубление в понижении. Сам ледник Утрен местами вспучен и разорван трещинами, подниматься удобнее у восточного "берега", где трещины сужаются. За 4-5 часов подходят под перевальный склон. Среди неровностей на леднике отыскивают место для лагеря, подальше от скал (опасно, камни).
3-й и 4-й дни (разведка - обработка предперевального склона, затем прохождение перевала). На 300- 350-метровой скальной стене (крутизной от 45 до 80°) поиск пути подъема. Скалы сильно разрушены, возможен камнепад. Чтобы успешно взойти по стене, необходимо сразу же найти в ней широкий, крутой осыпной кулуар, ведущий почти до середины всего пути подъема. Его начало приподнято над ледником на 30-40 м; по форме - это огромная запятая, повернутая хвостиком вверх-вправо (по движению). Кончик "запятой" упирается в камин высотой до 30 м, заканчивающийся наверху небольшой площадкой. Прохождение камина доставляет много хлопот. Сперва подтягиваются все рюкзаки, а затем поднимаются туристы (крючьевая страховка). От площадки правее вверх на перевал ведет заключительный 100-120-метровый взлет - крутой (до 60°) кулуар. Прямо под ногами почти отвесная 150-200-метровая стена: нужна привычка к высоте, тогда перестаешь обращать на нее внимание. Здесь рекомендуется одеться потеплее, ведь высота около 4300 м - дует сильный порывистый ветер.
В 3 км от перевальной седловины, на западе, возвышается пик Скалистый. По его восточной стене, увенчанной ледовыми сбросами, стекает ледник. Сначала - отвесно, затем - выполаживаясь, он широко вливается в цирк Утрена. На севере-северо-западе в дальней дымке просматриваются горы Карабель и стена пика Боец. Стоя на острой кромке перемычки, можно видеть, что спуск по стене на ледник Райгородского сложный. Крутизна скал местами доходит до 80°.
Оставив записку в туре, туристы спускаются с перевала по одному из двух изученных заранее вариантов.
Первый (впервые пройден летом 1968 года группой Л. Максимова), требующий скальных работ, ведет вниз-вправо под углом 45° по узкой (до 1 м) полке. Примерно через 150 м полка исчезает. Дальше нужно спускаться в том же направлении (на длину 2 веревок), используя выступы, уступы, полочки, вертикальные и горизонтальные трещины, до скальной площадки (4х1,5 м), затем уходить резко влево по едва заметной горизонтальной полке (50x0,8 м) до хорошего балкона (10х1,5 м). С него спускаются прямо вниз по крутым (до 60°), почти гладким плитам (везде крючьевая страховка) до снежника, который через 60 м заканчивается над верхним краем широкого бергшрунда, засыпанного снегом и камнями (спуск по 45-градусному фирну на кошках). Его нижний край по сравнению с верхним опустился на 8-10 м.
Второй путь (впервые пройден с севера на юг летом 1965 года группой Д. Фоменко) требует умения двигаться по острым скальным гребням и высоким, крутым (до 45°) снежным (фирновым) склонам. Он лежит на западе, в 100-150 м левее первого пути спуска. К нему идут по гребню, среди громадных подвижных скальных глыб до очевидного скального кулуара, уходящего в сторону спуска. Кулуар расположен почти в крайнем левом (по ходу при подъеме на перевал) углу перевального корытообразного понижения в гребне. По нему спускаются прямо вниз. Преодолев 50-80 м средних скал, туристы выходят на 200-250-метровый крутой (до 45°) снежный (фирновый) склон. Спуск требует страховки.
Оба варианта спуска выводят на ровное фирновое поле ледника, где организуется ночлег. Ледник здесь немного приподнялся, оторвавшись от основного тела. Его трещины надо обойти, держась ближе к правым скалам, затем пересечь весь ледник Райгородского до противоположных левых скал. На пути длинные, узкие трещины легко перепрыгнуть или обойти. Не забудьте оглянуться назад: на фоне прозрачно-голубого неба хорошо виден черный силуэт сложного перевала.
При пересечении ледника внизу-справа остается 600-метровый ледопад. На дальнейший спуск в долину Калаимахмуда требуется не менее 2 дней.
Есть два пути спуска, первый (при наличии снежных мостов) - прямо по ледопаду среди ледниковых трещин и нагромождений, держась преимущественно его левого берега (ледовые крючья).
Второй - более простой, но вначале нужно набрать высоту до 4500 м. Идут в обход ледопада слева через три скальных гребня бокового отрога. Поднявшись с ледника примерно на 50 м по скалам, через гребень выходят на левый соседний ледничок. Бурный ручей из него устремился в левый рантклюфт ледопада. Затем пересекают второй гребень и двигаются на третий. Среди снежников и зеленой травки останавливаются на ночлег. Рано утром преодолевают третий скальный гребень в месте его стыка с отрогом. Путь спуска в глубокое ущелье сначала по снежнику, который вскоре образует бурный ручей, затем переходят на гранитные разрушенные плиты (крутизна 35°). Сначала по ним идут справа и вдоль бурного ручья, затем направляются много правее, в обход бараньих лбов и гладких плит, где спускаются по крутому (до 40°) каньончику. Его ручей ведет на водопадный участок- до 30 м. Спуск из ущелья заканчивается крутой (до 60°) 10-метровой стенкой прямо у ручья, которая выводит на снежный конус у подножия ледопада (везде крючьевая страховка). Потеря высоты около 1000 м. После сложного и головокружительного спуска приятно ощутить себя на ровном поле языка ледника Райгородского. Через I км туристов встречают зеленые поляны и лесные рощи.


На Зеравшанский ледник

Схема

Самый популярный маршрут - от истоков реки Ак-Терек через перевал Матча I. Здесь сходятся пути из кишлаков Ворух, Кан и через Алайский хребет. Туристы, идя из Воруха, после кольцевого маршрута Кироксан - Щуровского часто идут через сложный перевал Кшемыш в истоки Ак-Терека. В этом маршруте перевалы расположены по нарастающей сложности, что очень важно для высокогорных путешествий. Наиболее опытные, побывав в снегах и ледниках Алайского хребта, отдохнув внизу среди зелени долины Ак-Терека, удобно заканчивают путешествие с выходом на Зеравшанский ледник.


Перевал Кшемыш

Схема

Этот перевал чаще проходят с запада на восток - из восточной части цирка ледника Кшемыш в заключительный цирк долины Ак-Терека. Путь от места ночевки на правых поверхностных моренах ледника через перевал (II Б) до первой зеленой поляны в долине Ак-Терека занимает день. С ледника хорошо виден перевал - сильное понижение (4300 м) в гребне между скальным массивом Ак-Терек и вершиной Кшемышбаши в Туркестанском хребте. В противоположной стороне (на западе) в хребте Кокбель четко вырисовывается перевал Щуровского.
Со стороны ледника ранний подъем начинается от подножия перевала по крутому (до 45°) снежному склону - примерно 250 м за 2 часа (кошки). Справа по ходу остается контрфорс. Внизу и вверху склон разорван бергшрундами - их преодолевают по хорошим мостам. Выше поднимаются по крутым (до 45°) скально-снежным участкам общей высотой примерно 300 м. Скалы средней трудности выводят на бесснежное седло (крючьевая страховка, перила). Весь подъем длится 7 часов. Спуск с перевала в живописную долину нетруден. По снежным склонам крутизной до 15° за 1,5-2 часа выходят на камни конечной морены. Затем идут понизу около реки до зеленой лужайки (3400 м), видной еще сверху. Остановиться на ночевку можно здесь (дров нет) или у летних кибиток чабанов около ледника Матча, куда еще 2-3 часа ходу (там есть дрова).


Перевалом Матча I или II

Схема

Этим путем можно пройти на Зеравшанский ледник. Как первый (II А), так и второй (II Б) перевалы под силу опытным туристам. Оба расположены в Туркестанском хребте: Матча I - между массивом пика Игла и вершиной Малая Матча, севернее которой располагается вершина Матча. Перевал Матча II находится сразу же севернее вершины Матча.
Маршрут через перевал Матча I начинается от летних кибиток чабанов у ледника Матча (см. стр. 95). По узкой тропе от кибиток туристы поднимаются на левую высокую береговую морену, с которой открывается вид на ледник. Его широкое поле сильнее разорвано трещинами у правого берега, где оно серьезным ледопадом спускается в долину Ак-Терека; у левого - трещины сужаются. По острому гребню морены движутся до места, где каменная гряда сливается с поверхностью ледника, или спускаются с нее на ледник раньше и идут по телу ледника, где трещины легко перепрыгнуть или обойти. В верхней части их совсем мало.
За 3 часа достигают верхнего ледникового цирка. Впереди на западе возвышается предперевальный снежно-ледовый склон в окружении скальных стен., В левой (по ходу) части склон ледопаден, а справа имеются два скальных выхода. Между ними крутой (до 50°) снежно-ледовый участок, разорванный внизу бергшрундом. Туристы направляются к правому скальному выходу и поднимаются на него справа от снежно-ледового участка, где крутизна на снегу не более 30 градусов, а на скалах - до 40°. Правый скальный выход можно обойти справа (по ходу), все время поднимаясь по широкому снежному кулуару (крутизна до 40°). Если фирн очень плотный, то надевают кошки (возможно падение камней с восточной стеНЫ Малой Матчи). Оба пути выводят на снежно-скальный уступ над правым скальным выходом, но это еще не перевал. До него нужно подниматься около 100 м по заключительному (до 45°) снежному взлету, после чего выйти на снежный перегиб - слева-внизу остаются крутые (до 50°) ледовые сбросы и ледопад. От этого места на перевал надо идти на запад по выполаживающейся части склона. Седло перевала (около 4000 м) снежное, тур - справа (по ходу) на скальных плитах. Весь путь подъема от снежно-ледового участка занимает 3-4 часа.
С перевала открывается великолепный вид на Зеравшанский хребет и ледник. Хорошо просматривается весь путь спуска. Справа скально-снежная гряда, а слева сплошной снег. Первые 50 м легче пройти по некрутым "до 30°) скалам, а далее выходят на снег (средняя крутизна 35°). При спуске у подножия перевала важно не уклоняться вправо или влево - трещины, многие из них закрытые. Лучше держать направление на угол восточного склона вершины Обрыв, где Зеравшанский ледник повернул с севера на запад. Зону закрытых трещин преодолевают в связках. Неширокие трещины легко обойти или перепрыгнуть. Под южной стеной вершины Обрыв группы обычно останавливаются на ночлег. Здесь правый берег ледника покрыт поверхностной мореной. Спуск занимает 3 часа.
Перевал Матча II не менее популярен у туристов. В районе последней зеленой лужайки у истоков Ак-Терека (см. стр. 103) намечают путь среди моренных нагромождений к леднику, расположившемуся на восточном склоне Туркестанского хребта между вершинами Матча и Кшемышбаши. В его верховьях, в северном гребне вершины Матча, сразу же у ее северной стены, находится почти невыделяющееся перевальное седло. К нему ведет крутой (до 45°) ледово-фирновый склон высотой 350 - 400 м. Поднимаются справа (по ходу) в обход почти закрытого бергшрунда и небольших скал на едва заметное снежное возвышение в гребне (страховка) - это и есть перевальная перемычка (4300 м). С седла в противоположном направлении открывается вид на перевал Кшемыш и скальный массив Ак-Терек с пиком Скалистым. Вершина красиво расположилась в окружении ажурных пятитысячных башен.
Спускаются с перевала по крутым (до 45°), сильно разрушенным сыпучим скалам (100 м), где все многогранники подвижны (камни). Затем выходят на фирновый склон 30-40° и через 250-300 м направляются вниз (страховка) в заключительный цирк ледника. Из амфитеатра пятитысячников (Обрыв, Щуровского, Кшемыш-баши, Матча) на юг по леднику проходят в связках. После первого легкого уступа - второй, более крутой (до 30°). По нему спускаются, держась ближе восточных склонов вершины Обрыв, оставляя слева наиболее широкие трещины. Пройдя зону трещин, которые часто бывают закрыты снегом, огибают восточные склоны вершины Обрыв и достигают места ночлега (см. выше спуск с перевала Матча I).


Через Алайский хребет

Схема

Через этот хребет с севера из ущелий рек Арчабаши, Яшилькуль и Северный Тутек на юг в долину Сурхоба проходят интересные перевальные пути.
В долину реки Южный Тутек с ледника Перевального или Северного Яшилькуля (7,8). Ледники располагаются на северном склоне Алайского хребта: Перевальный - в системе ледников заключительного цирка ущелья реки Северный Тутек, а Северный Яшилькуль - восточнее, в цирке соседнего ущелья реки Яшилькуль. Через них перевальные пути выводят на общее высокогорное фирновое поле ледника Южный Тутек. Далее по ущелью одноименной реки спускаются в долину Сурхоба до кишлака Хаит, где проходит автомобильный тракт Джиргаталь - Душанбе. Оба 4-5-дневных маршрута рассчитаны на опытных туристов. От кишлака Зардалы (см. стр. 92) жуть в ущелье Северного Тутека займет 1,5 дня. Здесь у его нижнего левого притока, стекающего от ледника Жинна (Дурной), удобно заночевать, чтобы за 2-3 дня перевалить через Алайский хребет.
Выше места слияния Северного Тутека с Ак-Тереком тропа (от Зардалы) по надежным мостам переходит на правый берег Северного Тутека. На поросшем арчой зеленом осыпном склоне тропа раздваивается. Одна, огибая водораздельный хребет Тутеккуль, ведет в соседнее ущелье Яшилькуля. А другая набирает высоту и вскоре по мосту вновь переходит на левый склон ущелья Северного Тутека и больше не пересекает его. Широкие осыпные конусы, заросшие травой и арчовым лесом вперемешку с березой, закрыли подножия крутых скальных склонов ущелья. В них бурная река проделала себе путь, скрыв 2/з низовий в глубоком каньоне с отвесными стенами. Свое начало она берет в верховьях Алайского хребта из нескольких, довольно крупных ледников. Удобно разместившись на конусах выноса, тропа через 2,5 часа приводит к живописному ущелью реки Жинна. Справа и слева возвышаются стены из гранита, с которых низвергаются небольшие водопады. Не доходя до моста через Жинну, устраивают ночлег. Вблизи воды берега заросли кустарниками барбариса и шиповника, встречаются березка и ива. Перед устьем можно найти два ключа с минеральной водой. На полянах много сухих дров.
Выше бивуака через 1,5 часа пересекают речку, стекающую с ледника Кривого. Набор высоты здесь незначителен. Тропа идет высоко над Северным Тутеком, затем спускается ближе к воде. Ущелье каменистое, дикое. От речки тропа тянется понизу, постепенно теряясь в камнях. За 30 минут туристы доходят до языка ледника Клюева. Тропа пересекает его по самому краю. Вначале она едва заметная, но дальше более торная. Если идти по леднику выше, то придется потратить много сил на преодоление моренных нагромождений. Скоро тропа переходит по мосту речку, стекающую от ледника Северный Тутек.
Здесь речка сливается с правым берегом ледника Клюева (в 1 км выше его конца). За мостом - летовка. Примерно в 1 км за ней останавливаются на бивуак.
Отсюда начинается большой набор высоты. Тропа идет наверху по старой морене до ледника Северный Тутек и оставляет его внизу-слева. На противоположной стороне ледника виден моренный гребень, ведущий в сторону перевала. Целесообразно, пересекая ледник, идти непосредственно к нижнему краю этой морены с характерным зеленым пятном. Пробираясь сквозь гигантские каменные завалы на гребень морены, выходят на зеленую лужайку, где останавливаются на ночлег. От бивуака до нее 9 часов ходу, высота примерно 3500 м. Дальше по гребню морены в сторону перевала идет тропа, которая через 1,5 часа приводит на ровные большие площадки со следами бивуаков.
От этого места, разобравшись в расположении трех крутых ледников в верховьях замкнутого цирка ущелья реки Северный Тутек, туристы намечают направление перевального пути.
От гребня морены внизу-справа лежит ледник Северный Тутек, ограниченный с юга скальным гребнем Алайского хребта. Доминирующая вершина справа (свыше 5000 м) - правильный остроконечный конус. Слева (по ходу) от Северного Тутека-ледник Перевальный, нижняя часть его ледопадна. Если подниматься по нему, то выйдешь на снежный перевал Тутек (4300 м). Последний взлет на его седло (II А) по фирну крутизной 45°. Направление ледникового русла - юго-восток-восток. Левее Перевального - ледник Скальный. Их разделяет узкий скальный гребень с пятью характерными зубцами. Скала напоминает спину гигантского ящера. В верховьях ледника Скального (4500 м) второй путь через Алайский хребет. Крутизна перед выходом на его снежное седло (II А) около 40°. До седловины идут 4 часа, легко преодолевая малочисленные неширокие трещины. Везде глубокий фирновый снег. В годы, когда снега мало, путь через перевал может представлять собой участок открытых, крутых скал.
К перевалу Тутек в верховья ледника Перевального можно выйти и из снежного цирка ледника Скального через разделяющий их гребень. Такой путь избавляет от преодоления ледопада у подножия ледника Перевального, однако появляется не менее трудный скальный гребень. При прохождении его крутых склонов необходима тщательная страховка.
На участках, где находятся оба перевала, Алайский хребет повернут так, что перевальные пути имеют восточное направление. С перевалов, где всегда зима и много снега, открываются панорамы гор Матчинского узла. На юго-востоке просматриваются далекие цепи заснеженных гребней - хребет Петра I (Памир). Спуск с перевалов (1,5-2 км), разделенных невысокой скальной грядой, некрутой, приводит на ледник Южный Тутек.
На востоке в гребне Алайского хребта с перевалов четко просматривается снежный перевал (IБ* - 4300 м), который соединяет ледники Северный Яшилькуль и Южный Тутек.
Затем с ледника Южный Тутек, сначала на юго-восток-юг и далее на юго-запад, за 1,5 часа спускаются до его конца. На пути нет широких трещин и моренных нагромождений. С ледника сразу выходят на левый склон ущелья, на хорошую тропу. Арчи нигде нет, растет лишь пышная трава. Альпийские луга чередуются со снежниками. Воздух напоен дурманящим запахом цветов. Через 2 часа от конца ледника подходят к реке Моло, перепрыгивают ее в узком месте, и через час тропа ныряет в воду Южного Тутека. Здесь у прижима брод, а за ним, на противоположном берегу, зеленые поляны с высокой травой. Дров нет. Тут нужно заночевать. Дальше тропа дважды пересекает реку по снежным мостам и вновь долго вьется по правому берегу среди колючих кустарников и террас с деревьями грецкого ореха и алычи, пока по последнему мосту не выведет туристов в широкую долину реки Ярхич. По ней недалеко до кишлака Хаит.
К леднику Северный Яшилькуль идут по тропе из ущелья реки Северный Тутек (см. выше) до устья Яшилькуля. Здесь тропа раздваивается. От развилки нужно идти по тропе, которая по мосту выводит на правый берег Яшилькуля. По ней идут 3-4 часа среди зарослей арчи и березы до высокой старой плотины (моренного вала), перекрывшей поперек все ущелье. Здесь тропа по мосту выбегает на левый берег и мелкими серпантинами взбирается на морену (плотину).
От нее туристы снова дважды пересекают речку по мостам и возвращаются на левый берег. У живописной поляны с лесом перед ледником Поперечным, перекрывшим реку Яшилькуль, останавливаются на ночлег. Весь подъем до этого места проходит со значительным набором высоты среди высоких отвесных скал и лесистых склонов. На левом склоне ущелья в глубоких расселинах низвергаются недоступные водопады.
Дальше, преодолев каменистый панцирь языка ледника Поперечного, туристы по тропе легко добираются до конца ледника Северный Яшилькуль и поднимаются на него по 25-градусному фирну или натечному ЛЬДУ (страховка). Обойдя справа (по ходу) ледопадную зону, туристы незаметно выйдут на обширный перегиб ледника. Сам ледник переметный, представляет собой обширное многокилометровое, покрытое снегом поле на Алайском хребте, частично спустившееся на его южный склон. Здесь нужно наметить путь выхода (на запад) через перевальную седловину (IБ*) в долину реки Южный Тутек. С перевала (около 4300 м) спуск по 35-градусному фирну (трещин мало) на ледник Южный Тутек, По нему в долину рек Южный Тутек и Ярхич идут, как описано выше (с перевала Тутек).
Наиболее простой и короткий спуск с ледника Северный Яшилькуль в долину Ярхича - через ледниковый перегиб на юго-востоке от перевала (IБ* - 4300 м), Спуск с него той же сложности выводит туристов в истоки реки Карагаушхана. По ее живописной долине проходят до устья реки, где раскинулся кишлак Бегисия. От него по долине Ярхич до Хаита около 5 км.


Из Самарканда в Сох

Увеличить

Схема маршрутов через Зеравшанский хребет

Ледники: 1 - Парак; 2 - Ярхич; 3 - Паран; 4 - Назар-Айляк II; 5 - Назар-Айляк I; 6- Назар-Айляк; 7 -Дарапиоз; 8-плато Фитурак

Маршрут проходит по Зеравшанской долине через весь Зеравшанский ледник и перевалом Матча I ведет в долину реки Сох. Он длится 15-17 дней и под силу группе, приобретающей опыт дальних горных путешествий.
До кишлака Лянглиф, расположенного в верховьях Зеравшанской долины, добираются на автомобиле. В 5 км выше кишлака по мосту переходят на левую сторону долины и двигаются по ней. Тропа на правой стороне часто бывает испорчена селем, и тогда она непроходима для каравана, а за кишлаком Вадиф мостов через Зеравшан (Матчу) больше нет. Перейти же реку вброд до самого Зеравшанского ледника трудно да и опасно. Тропа на левом склоне приводит сразу к летовке Кажраго у языка ледника, где летом можно встретить чабанов. На всем пути по долине Зеравшана дров найти нельзя, поэтому для приготовления пищи необходимы примусы.
Зеравшанский ледник в нижней половине труднопроходим. Здесь сплошные сераки, трещины, моренные гряды и ледовые пирамиды, прикрытые вмерзшими в лед камнями. По левому берегу ледника двигаться нелегко, нет и намека на какую-либо тропу, хотя от летовки Кажраго и кажется, что идти вверх следует именно этой стороной. По правому берегу, поднимаясь над ледником на 100-200 м, тянется едва заметная тропа, используема чабанами и метеонаблюдателями. На нее выходят по концу ледника, преодолевая хаос льда и камня. Дале придется преодолевать бесконечные каменные завалы, утомительные подъемы и спуски. Тропа кончается при пересечении ее ледником Толстого, впадающим в Зеравшанский ледник приблизительно на половине пути от языка ледника до перевала Матча I.
Здесь есть ровная зеленая площадка с двумя озерками, где можно организовать ночлег (зеленая гостиница) Переход от Кажраго до этого места с тяжелыми рюкзаками займет 2-3 дня. Для каравана тропа недоступна. На пути она прерывается, а после Фарахноу почти исчезает. Двигаться приходится не только по склону, но и по береговой морене, переходя иногда на боковую. У ледника Толстого (в устье) следует выйти на боковую морену или ближе к середине Зеравшанского ледника, чтобы обойти труднопроходимые моренные гряды и развалы глухих трещин, где временами появляются полосы чистого льда.
Далее открывается удобный путь по срединным моренам. Крупные притоки Зеравшана - ледники Мир-Амин, Скачкова, Толстого (слева по ходу) и Белый, Ахун, Назар-Айляк (справа) выносят мелкий обломочный материал на главный поток, образуя ровные полосы срединных морен. Между ними тянутся такие же полосы открытого льда с ледниковыми грибами. Полосы льда лежат на несколько метров ниже морен. По ним бегут многочисленные ручьи, иногда даже небольшие ледниковые речки. Эти потоки не мешают передвижению, так как располагаются вдоль ледника. По всей поверхности открытого льда разбросаны ледниковые стаканы, озерки, кальгаспоры, "муравьиные кучи", то и дело встречаются ледниковые мельницы. На ночлег останавливаются не под перевалом Матча I, который хорошо просматривается со срединной морены слева от пика Игла, а ниже - на морене под склоном вершины Обрыв. Отсюда переходят перевал Матча I и далее по пути (подъема и спуска) описанному на стр. 92-96 и 104-106.
Зеравшанский ледник питается преимущественно от развитой системы притоков, стекающих с двух противоположных хребтов. Длина его от истоков до языка - 24,75 км, ширина в нижней части - около 1 км, между ледниками Толстого и Скачкова-1,7 км, у истока - 0,9 км. Общая площадь примерно 300 кв. км, мощность- около 200 м. Снеговая линия для всего района расположена на высоте 3890 м. Зеравшанский ледник имеет слаборазвитую конечную морену, ее почти не видно. Боковые притоки, особенно Скачкова, Толстого и Фарахноу, выносят на главный поток огромные глыбы породы, которые под влиянием воды, мороза, ветра и солнца превращаются в мелкие обломки. Затем этот моренный материал перерабатывается текучими водами.
Верховье Зеравшанского ледника свободно от моренного покрова. Его начало расположено на южном склоне Туркестанского хребта у пика Кшемышбаши. Здесь в верхней части ледника общее направление с севера на юг. Против перевала Матча I он огибает вершину Обрыв и далее течет на запад-юго-запад. Поверхность ледника имеет слабый уклон (3-5°), в верхней части слегка волниста, лишена морен, почти всегда покрыта снегом. От истоков до массива Обрыв ледник образует два незначительных уступа и имеет пять небольших притоков в виде висячих ледников (четыре справа и один слева). В месте поворота у Обрыва располагается район трещин. Ширина их, как правило, невелика (1,5-2 м). В сентябре они бывают открыты. Глубина некоторых трещин достигает 50 м.
Пик Игла замыкает главный поток ледника. Он хорошо виден еще с подходов и является как бы центром всего узла. Вершина представляет собой скальный гребень, вытянувшийся от перевала Матча I почти на километр к юго-западу. Это не отдельная остроконечная вершина, как можно было бы предположить, судя по названию, а несколько остроконечных пиков, красиво объединенных в один массив. Высшая точка находится в юго-западной части исполинского частокола. В сторону Зеравшанского ледника пик Игла обрывается отвесными скальными стенами высотой около 1500 м. Северная стена обращена к перевалу Матча I висячими ледниками и обледенелыми скальными стенами большой крутизны. Юго-западный гребень имеет отвесное 500-метровое падение последней башни массива к более доступному и более низкому участку гребня Зеравшанского хребта, который из скального переходит далее в ледовый. Стены гребня невысоки, но покрыты льдом и круты. Справа в гребне находится перевал Дарапиоз.
На проведение путешествия потребуется: день - до Айни; 2 дня - до Лянглифа; 4 дня - до летовки Кажраго; 2-3 дня - до ледника Толстого; день - под перевал Матча I; день - через перевал Матча I до летних кибиток чабанов; день -до ущелья Утрена; 2 дня - до Зардалы; день - до Кана; день - до Коканда.


Через Зеравшанский хребет

Схема

Через Зеравшанский хребет из верховьев левых ледниковых притоков одноименного ледника проходят короткие, но сложные перевальные пути на юг в долину реки Сурхоб. Самые популярные из них среди туристов и хорошо изученные - через снежные поля ледников Белого, Назар-Айляк II и Парак. Однако не менее интересные в спортивном отношении перевальные маршруты лежат в истоках ледников Назар-Айляк I, Паран и Ярхич, но они мало еще исследованы.


С ледника Парак

Схема

С этого ледника на юг можно выйти перевалами Парак, Тройной и Фитурак. Через перевал Парак путь с ледника проходит долинами рек Кафтархана, Дубурса, Сорборг до города Новабада, расположившегося в месте слияния долин Сорборга и Сурхоба. Маршрут займет у опытной группы 7-8 дней.
Ледник Парак - единственный из левых притоков Зеравшанского ледника, который не сливается с ним. Он лежит высоко на северном склоне Зеравшанского хребта, в широкой чаше глубокого ущелья, среди высоких снежно-скальных вершин. Из него бурная и многоводная речка устремляется в глубокий каньон ущелья, вытекая из которого, омывает левый берег Зеравшанского ледника. Вливается она в язык ледника примерно в 1 км от его конца. Пройти речку вброд в ее нижней части можно только рано утром - по малой воде.
С Зеравшанского ледника, тщательно выбирая путь среди трещин и нагромождения камней, выходят на крутой (до 35°) осыпной склон слева (по ходу) от ущелья Парак и начинают его траверсировать. Постепенно поднимаясь, туристы попадают на правый склон ущелья Парак, на цветущие луга. Здесь среди красных маков и зонтичных растет много лука, укропа и ревеня.
Внизу-справа остается глубокий каньон. Ущелье имеет общее направление на юг. Если со склона Зеравшанского хребта обернуться назад (на север), то открывается панорама верховьев Туркестанского хребта с ледниками Преображенского, Рама, Фаранхоу и др. Слева по пути встречаются студеные ручьи. После 4-часового траверса выходят на ледник, сплошь покрытый моренным чехлом. По пути слева открываются боковое ущелье и ледопад, ведущий в верховья небольшого безымянного ледника, где расположен перевал Северо-Восточный Парак (IIА - 4270м).
Наконец, туристы попадают в цирк ледника Парак. Моренные поля здесь жмутся к боковым скалам, обнажая поверхность ледника. Местами его выпуклые поверхности- в трещинах. Их обходят по фирновым полям в связках, держа направление к восточному гребню пика Фитурак (4632 м), где вскоре просматривается на юге овальная седловина. Первая ночевка - под перевалом. Рано утром, когда ледник еще спит, а восточные склоны ущелья оживают в лучах восходящего солнца, начинают подъем по 20-30-градусному снежному предперевальному склону. Закладывая размашистые серпантины, выходят на снежное поле перевала (II А - 4400 м). На юге открываются крутые склоны узкого ущелья Кафтарханы. В юго-восточном углу снежного цирка ледника Парак можно проследить пути подъема на перевалы Тройной и Фитурак (Тройной - юго-западнее Фитурака). С перевала Парак, выше восточной стены цирка одноименного ледника, видны вершины 4550 м, Снежный купол, Снежная, Голова, Ахун.
Спуск с перевала по 35-градусному снежному склону выводит к отшлифованным скалам - бараньим лбам. От них спускаются вправо по небольшому (около 1,5 км) крутому (до 30°) заснеженному леднику и выходят на правый склон ущелья Кафтарханы. Вскоре справа среди полей горного лука встречается приток, вытекающий по естественному каменному желобу Зеравшанского хребта. А впереди река Кафтархана, покрытая лавинным снегом. Она то бежит в ледовом плену, то вырывается на простор. Дальше путь лежит правым пологим берегом, изредка по снежному мосту через реку.
Обойдя небольшое верховое озеро, вновь спускаются к реке. Затем выходят на левый берег, где встречается боковое ущелье с густыми зарослями травы и кустарников. Оно круто поднимается к перевалу Сиек, через который можно выйти в верховья долины реки Обикомороу - западного притока Ярхича. Туристы же продолжают идти вниз уже по правому берегу живописного ущелья Кафтарханы. Идти тяжело, особенно первому: приходится проделывать тоннель в зарослях, да еще отбиваться от роя мух. В день проходят 12 км. На следующий день достигают устья реки Анри-Маруф и на маленькой прибрежной площадке ночуют. Рано утром переправа через бурный Анри-Маруф (страховка). Дальше появляются проблески какой-то тропы, но здесь она еще может оказаться звериной. Движение правым берегом Кафтарханы около 10 км и затем вновь переход по снежному мосту на левый берег. Впереди примерно в 5 км виден большой, глубокий каньон - непроходимое место. Здесь высокие скалы сжали поток, загнав его в узкий коридор. Вода, ударяясь о гранитные стены, клокочет и пенится.
Тут ночлег. Подъем рано утром. Идти надо влево - в обход каньона и левых скал. Путь выводит на боковой высокий гребень, откуда хорошо виден дальнейший маршрут. Слева тянется на запад каньонное ущелье до впадения в долину Кафтарханы. Спуск по осыпному кулуару и травянистым террасам, преодоление скальных отвесов (страховка), далее по полкам и уступам выход на площадку к слиянию двух рек. Ночлег.
Ранним утром переправа через левый приток. Его первый рукав проходится легко, второй, несмотря на утренние часы, форсировать сложно - поток мощный. Ниже через скалы и осыпи туристы выходят в широкую часть долины. Справа открывается ущелье в верховья Зеравшанского хребта. Видны близко снежные вершины. Ущелье Кафтарханы еще имеет юго-западное направление. Через правую речку - мост и тропа, которая, огибая склон, уходит в ущелье круто падающей Кафтарханы. Через 2 часа пути справа вновь открывается боковое ущелье от кишлака Дубурса (покинутый). Ночевка прямо под открытым небом.
Дальше тропа вьется среди скудной, выжженной солнцем растительности, редких чахлых кустарников, желтой травы даюгана, прикосновение к которому чревато ожогами. Внизу течет река. Через несколько километров тропа опускается к воде и туристы оказываются в зеленом оазисе с заброшенным кишлаком и фруктовым садом- это Сиекджангаль. Дальше с правого бокового ущелья течет очередная бурная речка, через которую перекинут старый мост. Затем тропа тянется по узкому скалистому участку ущелья.
Ниже река стала полноводнее и шире. Кое-где по берегам спокойные и глубокие заводи. Здесь тропа вновь набирает высоту и вьется среди зелени леса, чередующейся с серыми и выжженными склонами гор. За поворотом - кишлак Дидеги-поен (проживают 1-2 семьи). У правого грандиозного ущелья Тариф переход на левый берег реки. Тропа вьется среди зарослей малины, ежевики, алычи. Теснится грецкий орех, давая дорогу тутовнику. Через 6-8 км лес кончается, долина расширяется. Река огибает раскинувшийся на противоположном берегу кишлак. Пройдя по подвесному мосту, останавливаются на ночлег рядом с небольшим ручьем. Дальше, минуя кишлак, отправляются по широкой и пыльной дороге вниз. Здесь уже клочки обработанной земли, бегут арыки. Далее путь лежит в Новабад.

Перевалы Тройной и Фитурак (схема - №2, 3) находятся в восточной части цирка ледника Парак, где Зеравшанский хребет, замыкая его с юга, делает огромную петлю. Путь через первый перевал пересекает хребет в юго-восточном направлении, а через второй - в восточном. Оба перевала выводят на ледник Фитурак, расположенный на гигантской скальной ступени южного склона Зеравшанского хребта на высоте 4000 м. Перевал Фитурак ведет на фирновое поле ледника, а Тройной - сначала в соседнее ущелье западнее ледника. Оттуда двумя перевалами через два южных отрога, расположившихся веерообразно от Зеравшанского хребта, туристы выходят на фирновое поле.
Подъем с открытого ледника Парак в верхнюю восточную часть цирка крут и изрезан трещинами. К перевалу Парак он спокойнее. Отсюда и идут к перевалам Тройной и Фитурак. Наверху, где ледник выполаживается, крупные трещины преодолевают по снежным мостам в связках.
От перевала Парак в гребне Зеравшанского хребта на востоке находится широкая ледниковая лощина, сильно изрезанная трещинами. За ней - группа скал, от которых лежит путь на перевалы. Фитурак скрывается за боковым отрогом хребта, идущего на север. Чтобы попасть к скалам, надо обогнуть ледниковую лощину с юга - там идти легче и безопаснее. Дальше от скал поворачивают на восток, огибая конец северного отрога, под которым имеется 20-30-метровый фирновый сброс. За ним восточный рукав цирка ледника Парак выполаживается, становится почти ровным и разветвляется; на юго-восток поднимается 10-15-градусный ровный фирновый склон к перевалу Тройному; на северо-востоке-востоке, почти без набора высоты, совсем близко - перевал Фитурак. Тур лежит на седловине (IIА) в камнях справа.
С перевала в сторону ледника Фитурак просматривается крутой (до 50°) ледяной склон. Пологая часть его расположена в 50-80 м ниже седловины.
Спуск с перевальной перемычки (4200 м) сперва по скалам слева, затем по снежнику с нарастающей крутизной. По нему выходят к подножию перевала. Дальше идут по середине ледника до сброса, за которым начинается открытый ледник, изрезанный гигантскими трещинами. Петляя среди них, туристы спускаются до конца ледника, где в лабиринте трещин отыскивают проход на левую береговую морену. Здесь организуют ночлег.
Весь следующий день идут по долине реки Западный Назар-Айляк, вначале по левому берегу, затем по лавинным мостам или по левому склону. Перед устьем обходят глубокий каньон по правому крутому склону. На следующий день движутся уже правым берегом реки Назар-Айляк (вытекающей из одноименного ледника на южном склоне Зеравшанского хребта), высоко над водой, ибо встречающиеся глубокие каньоны непроходимы. Идти нелегко - крутые каменистые склоны без тропинок поросли колючим кустарником почти по грудь.
Кое-где реку внизу перекрывают снежные мосты. По последнему из них, который не так-то просто определить, переправляются на левый берег. Здесь по крутому конгломератовому склону, траверсируя, выбираются на тропу. Сзади остаются вершины Снежный купол, Снежная, Голова и Ахун. Дальше тропа идет по пастбищам, приречным зеленым террасам до устья реки Дарапиоз - левого притока Назар-Айляка. Мост через Дарапиоз выводит в долину Ярхича, однако он может быть разрушен весенними паводками. Тогда организуют нелегкую переправу. За день по живописной зеленой долине Ярхича по хорошей тропе доходят до реки Южный Тутек, откуда недалеко до кишлака Бегисия. Весь маршрут занимает 5-6 дней.


Перевалом Назар-Айляк II

Схема

Этим перевалом с Зеравшанского ледника можно пройти в долину реки Назар-Айляк, что в южном склоне Зеравшанского хребта. Опытная группа пройдет маршрут за 3-4 дня.
Прямо против устья ледника Толстого (3300 м) в Зеравшанском хребте открывается ледопад ледника Назар-Айляк II. Масса серебристо-белого льда, разорванная многочисленными трещинами, сползает с гигантского 900-метрового уступа в монолитных скальных берегах на Зеравшанский ледник. В верховьях ледника Назар-Айляк II среди суровых заснеженных скал находится одноименный перевал (IIБ* - 4550 м). Его седловина расположилась на восточных склонах вершины Снежная.
Заночевав на правой береговой морене собственно ледника Назар-Айляк II, примерно в 3 км от подножия ледопада и крутостенного пика Голова, туристы рано утром отправляются на маршрут. Сложный подъем начинается от подножия ледопада. Идут посредине ледопада почти в лоб. Первые 250-300 м поднимаются вверх-вправо, где по снежным мостам и фирновым перемычкам в трещинах отыскивают путь к правым (по ходу) скалам. Он идет сперва по 30-35-градусному ледовому склону до крупных диагональных трещин шириной до 10 м; затем надо взять от них правее, где трещины мельче. Этот путь проходят в связках, на кошках, организуя страховку. Первую ночевку придется предусмотреть на маленьких ледовых площадках среди льда и трещин.
Дальше поднимаются до зоны перегиба ледопада то по крутым скалам, держась близко левого берега ледника, то по снежным мостам, надежно перекрывшим глубокий левый рантклюфт. Вверху у перегиба в леднике среди сераков и ледовых сбросов преобладают поперечные трещины. Отдельные из них образуют ступени высотой в несколько десятков метров. Такой путь подъема выводит туристов на уровень начала предперевального фирнового плато - это ледник со спокойным течением.
В первой части он разорван поперечными трещинами, которые вытянулись от северного отрога вершины Снежной до западных склонов пика Голова. Трещины шириной 20-30 м плотно забиты снегом. Изобилие снежных мостов и перемычек делает их проходимыми. Двигаться надо в связках, прощупывая снег ледорубом. Затем начинается зона ровного фирнового поля с двумя пологими уступами, где редко встречаются даже легко проходимые трещины. Длина этой зоны свыше 4 км, ширина 1,5 км. На виду перевальной перемычки, не проходя последнего короткого подъема, останавливаются на ночлег.
С перевала открывается вид на ледниковое плато Фитурак. На юге-юго-востоке в голубовато-розовой дымке проглядывает Памир. Спускаются по 200-метровому крутому (до 40°) снежнику на осыпь, проходящую через кулуар. Этот путь камнепадоопасен - слева отвесы скал, с которых при первых лучах солнца со свистом срываются камни. Внизу осыпь ограничена еще одним снежником крутизной до 35°. По нему спускаются к месту, откуда вытекает ручей. Здесь туристы выходят на крутой травянистый склон (3800 м) с зарослями горного лука. Ниже - травянистая поляна на краю скальной стены, а слева река течет уже в глубоком каньоне. От перевала до нее 3-4 часа. Среди яркой, густой зелени живописной поляны на удобных ровных площадках организуют ночлег.
Рано утром по снежному мосту движутся от поляны сразу на левый берег реки и, преодолев короткий скальный участок, попадают на средние и легкие скалы. Пройдя осыпные заросшие зеленой травой склоны, выходят к левому берегу Назар-Айляка. Здесь против устья Западного Назар-Айляка, где он впадает в основное русло реки, легко отыскать тропу. По ней идут до кишлака Хаит.


Перевалом Дарапиоз

Схема

С Зеравшанского ледника надо идти в долину Ярхича через красивое ущелье Дарапиоз в южном склоне Зеравшанского хребта. Подготовленная группа пройдет маршрут за 3-4 дня.
Перевал расположен в верховьях ледника Белого, между пиком Игла и вершиной 4700 м. К леднику Белому туристы движутся с основной мульды Зеравшанского ледника среди сверкающих белизной вершин, ледниковых притоков и ледопадов.
Ночлег - на снежных полях у подножия ледника. Рано утром по ровным, плотным фирновым полям ледника Белого, обходя узкие, длинные трещины, группа выходит на склон нижнего ледопада, держась подножия вершины 4700 м. Преодолев здесь несколько ступеней ледникового склона (крутизна их местами достигает 35°), туристы попадают на явно выраженный балкон ледника. От него уходят влево от вершины 4700 м до последнего широкого бергшрунда, который преодолевают по снежному мосту (страховка), и сразу же оказываются на 10-метровом крутом (35°) участке. Далее движение в снежный предперевальный цирк, откуда четко просматривается на стыке гребня Зеравшанского хребта с вершиной 4700 м перемычка перевала (II Б).
На перевал ведет некрутой (20°) снежный склон; на последних 50 м подъема крутизна его увеличивается (35-40°). Внизу и вверху склон разорван, однако трещины плотно забиты снегом. Делая хорошие ступени в глубоком фирне на последнем взлете, туристы поднимаются на узкую скально-снежную перемычку перевала (4650 м). Тур сложен на скалах посредине седла.
Спуск с перевала крутой. Сначала преодолевают фирновый склон (250-300 м), затем спускаются до ледника Дарапиоз (400-450 м) по скалам средней трудности (камни).
Преодолев с гребня перевала 2-метровую почти вертикальную скальную стенку, выходят на 50-градусный фирновый склон (страховка). Через 100-150 м крутизна его уменьшается до 30°. Склон, выполаживаясь, выводит на громадный скальный балкон. Спуск с него организуется вправо, так как слева фирновый склон заканчивается в скальном кулуаре, широкое русло которого периодически в течение всего дня обстреливается камнями, срывающимися с южного склона пика Игла.
Справа же, выбирая удобные для спуска более пологие участки пути, туристы через 300-350 м выйдут на крутой скальный мыс, заросший густой зеленой травой. На мысу имеются площадки для ночлега, однако лучше здесь не останавливаться - камнепадоопасно, иногда даже ночью. Мыс целесообразнее обойти справа и, спустившись на морену ледника, спокойно заночевать на ней.
Дальше движутся по леднику, обрамленному с востока Алайским хребтом, в котором располагаются еще не совсем освоенные туристами перевалы Айланыш (II Б - 4600 м) и Верблюд (III Б - 4700 м), названный так туристами за характерную форму перевального гребня. На западе ледник прикрыт высоким боковым отрогом Зерав-шанского хребта; в верховьях хребта просматривается сложный, пока никем не пройденный путь в долину реки Назар-Айляк.
В ущелье реки Дарапиоз с конца ледника выходят слева, преодолевая каменные завалы. Здесь много зелени.
Спуск по ущелью реки Дарапиоз до ее устья, если идти левым склоном, доставит много хлопот. Тропа старая, в 14 местах разорванная глубокими, а иногда и широкими кулуарами, каньонами или расселинами, в которых текут бурные речки, преодолеваемые вброд. Нередко тропа зависает высоко над рекой или пропадает, и двигаться приходится напролом по крутому склону ущелья, где трава и непролазные колючие кустарники в рост человека. На этот спуск потребуется дня три, хотя расстояние не превышает 15 км. Однако при всех трудностях и неудобствах движения по левому склону ущелья путь лежит по исключительно живописной местности. Сплошь и рядом заливные зеленые луга, много цветов, буйные рощи и даже целые леса из кудрявых низкорослых березок.
Менее трудоемкий спуск в устье Дарапиоза - по правому, пустынному, почти без растительности, склону. Склон, однако, крутой (40°), а опасная узкая тропа тянется высоко над водой. При входе в зону леса левого склона нужно не пропустить снежный мост, который через 3-4 км от конца ледника Дарапиоз выведет с левого склона ущелья на правый. Перед ним удобно заночевать- есть лес, сухие дрова, ровные зеленые лужайки.
Не доходя 1 км до устья Дарапиоза, где разместился фруктовый сад, тропа переходит через мост на левый берег реки и по долине Ярхича бежит левым склоном до кишлака Хаит. До него от моста около одного дня быстрой ходьбы (30-32 км).


Перевал Академика Королева

С рассветом от места ночевки в цирке ледника Долгожданного за 3 часа, обойдя открытые трещины, туристы достигают предперевального взлета. Затем поднимаются на перемычку перевала по западному предвершинному ледово-фирновому склону, огибая скальный клык слева направо (по ходу). Крутизна не более 30°. Снежные мосты и закрытые трещины на пути преодолеваются в связках. Перед выходом на седло гребня (перевал) придется преодолевать глухую, глубокую трещину в снежно-ледовом склоне, организуя страховку. Слева внизу (по ходу) у подножия предвершинного гребня остается ледник Долгожданный, который, перегнувшись через скальный уступ, опускается в своем каменном коридоре на север-северо-восток, образовав хаос широких трещин и ледосбросов.
Возможно при восхождении на перевал туристам придется надеть альпинистские кошки и преодолеть 2-3 открытых бергшрунда, а на некоторых участках рубить ступени в твердом фирне. Широкое и длинное седло перевала покрыто снегом (плотным фирном). Не исключено, что перед спуском придется провести на перевале ночь. Его юго-восточная стена, по которой предстоит спускаться (50 м - 40°), бесснежная, сильно разрушена, камнепадоопасна. Проходить ее надежнее рано утром. На страховке спускаются до плотного фирна, по которому выходят в верхний цирк восточной ветви ледника Толстого, держась левой стороны. На почти ровной поверхности цирка можно заночевать. Затем рано утром по снежному полю ледника, среди высоких скалистых склонов ущелья, туристы продвигаются в связках на юго-запад до ледопада. Здесь безымянный ледник разворачивается на запад и вливается в ледник Толстого, ледопадную ступень которого и трещины легко обойти. Сначала продвигаются посредине, затем переходят по явно выраженным фирновым площадкам на левый берег. Далее по крутому (до 35°) фирновому склону и скальным выходам спускаются прямо на ледник Толстого (около 80 м по вертикали). Выйдя на его середину, туристы движутся до Зеравшанского ледника, как описано на стр. 78. Путь занимает 2-3 дня.


Перевал Евгения Абалакова

Перевал позволяет выйти из верховьев ледника Рама на фирновые поля ледника Фарахноу, а затем на Зеравшанский ледник (или в обратном направлении), миновав при этом нижний 600-метровый ледопад ледника Рама.
От места перегиба основной мульды ледника Рама туристы пересекают ледник поперек и выходят к подножию снежно-ледовых полей, спускающихся от перевала. Обходя глубокие трещины или преодолевая их по мостам (страховка), поднимаются по крутым разорванным склонам на высокую ледовую террасу. Расположившись здесь, примерно в 250-300 м от нависших ледовых сбросов предперевального склона, организуют ночлег.
Далее 600-метровый подъем: туристы идут влево (по ходу) до скал вершины Минтэке и рядом с ними, преодолев два бергшрунда, поднимаются по снежному кулуару (крутизна 35-40°). В его середине - скальные выходы, до которых 150-200 м. Затем по средним скалам (100-150 м) попадают на крутой (до 45°) снежный склон и по нему через 80-100 м - в заключительный обширный ледниковый цирк. Здесь удобно отдохнуть.
Дальше простой путь (10-20°) выводит на узкую скально-снеж-ную перемычку - перевал (III Б). Тур установлен на скалах - посредине.
С перевала открываются необозримые дали горной Матчи. Всюду вершины, горные хребты да облака. Чтобы заночевать, нужно спуститься на широкий, длинный снежный балкон, преодолев 100-метровый снежный склон (45°) и два бергшрунда. Рано утром спуск. Идти надо вправо по балкону 70-100 м, затем 300 м вниз по снежному 40-45-градусному склону до выступающих скал. От скал вновь 100-150 м по крутому (40°) склону на нижний снежный балкон. С него влево, потом вниз-вправо (150-200 м) на скалы средней трудности. Путь крут (40°), местами выполаживается, трещины. По скалам средней трудности туристы спускаются до снежного склона - бергшрунд. После него выходят на ледник Фарахноу. Протяженность спуска 700-800 м. На леднике устраивается ночлег.
Спуск в устье ледника Фарахноу, где он сливается с Зеравшанским, не сложен. За 3-4 часа можно дойти до первых крупных камней, которыми покрыт весь конец ледника. Дальше на Зеравшанский ледник приходится пробираться по камням. В камнях у места слияния ледников нужно найти наиболее доступный путь выхода на южный склон Туркестанского хребта, где есть тропа.


Географические названия Матчинского горного узла

"Матча" (правильнее - "мотджо"), по-таджикски означает "место, куда бегут". В этом районе издавна селились люди, бежавшие от притеснений богатеев. Перевалы в Туркестанском, Зеравшанском а Алайском хребтах достаточно удобны для перехода в Ферганскую и Алайскую долины.
Река Зеравшан (правильнее - Зарафшон) - рождается одноименным ледником. "Зарафшон" значит "золотоносный" (таджикское). Такое название река, вероятно, получила за то, что ее воды дают жизнь двум крупнейшим оазисам Средней Азии - Самаркандскому и Бухарскому. Возможно также, что в древности в выносах реки люди добывали золото. Современные геологические исследования показали, что в долине имеется золото; ныне его начинают разрабатывать.
Река Вадиф - второй справа крупный приток Зеравшана. Вытекает из одноименного ледника на южных склонах Туркестанского хребта. Ледник расположен в долине, также называемой Вадиф - "долина" (таджикское, арабское). Название указывает, что в этом ущелье есть пастбища, в отличие от последующих верхних долин, которые вплоть до устья почти все заполнены ледниками.
Река Рама - первый правый приток Зеравшана, берет начало из одноименного ледника на южных склонах Туркестанского хребта. "Рама" значит "стадо", "гурт" (мелкого скота). В районе устья Рамы долина и склоны хребтов поросли сочной, густой травой. Здесь много воды. Место это издавна использовалось для выпаса овец.
Летовка Кажраго - расположена на левом берегу Зеравшана, против ущелья реки Рамы. Название означает "кривые тропинки" (от таджикских слов "кач", "кадж" - "косой", "кривой" и "рагхо" - "дороги", "тропинки"). Летовка находится в районе пастбищ, где склоны покрыты сетью пересекающихся тропинок, набитых пасущимися стадами.
Ледник Фарахноу - правый мощный приток Зеравшанского ледника. "Фарахноу" - "не блестящий", "не светлый", "безрадостный" (таджикское). Язык ледника покрыт толстым моренным щитом, а мрачные скалистые склоны лишены растительности и создают безрадостное впечатление.
Ледник Парак - расположен на северных склонах Зеравшанского хребта, впадает в Зеравшанский ледник вблизи его языка. "Па-рак" - "пешая дорога" (от таджикского "по" - "нога" и "раг" -"дорога", "путь"). Через ледник проходят традиционные пути на перевалы Парак, Фитурак, Анри Маруф (Андор Маруф) в Зеравшанском хребте, связывающие верховья Зеравшанской долины с долиной реки Сурхоб (Кызылсу) на юге. Название "Парак" указывает, что здесь можно ходить только пешком. Ледник у перевалов разорван трещинами, имеются ледовые сбросы, а перевальные взлеты достаточно круты. Труднодоступен также вход в ущелье со стороны Зеравшанского ледника.
Перевал Фитурак - находится в Зеравшанском хребте, в верховьях ледника Парак. "Фитурак" - "стирающаяся дорога", "теряющаяся дорога" (от таджикского "фит" - "стертый", "сбитый" к "раг" - "дорога", "путь"). Название указывает, что дорога, идущая через трещины, может теряться. Высокая вершина в хребте вблизи перевала, являющаяся ориентиром, также называется Фитурак.
Перевал Анри Маруф (Андор Маруф) - расположен в Зеравшанском хребте, в верховьях ледника Парак. Оба названия при переводе с таджикского на русский язык сильно искажены. "Анри Маруф" произошло, по-видимому, от "он раг маруф" ("эта дорога известна"), а "Андор Маруф" - от "он даро маруф" ("это известная долина", "в известную долину"). Оба названия по смыслу почти одинаковы.
Назар-Айляк. Так называются река, впадающая в Оби-Кобуд, ледники по обеим сторонам Зеравшанского хребта и перевал через хребет, связывающий одноименные южный и северный ледники. "Назар-Айляк" - просто "всюду пастбища" (от таджикского "назар" - "взгляд", "взор", "обзор" и "Айлёк" - "летовка", "кочевье", "горные пастбища"). Местность эта на самом деле богата пастбищами.
Река Оби-Кобуд (Ярхич, Апхич) - образована горными реками, стекающими с южных склонов Зеравшанского хребта. "Оби-Кобуд"- "голубая вода" (от таджикского "об" - "вода", "кобуд" - "голубой", "зеленый"). Вода в реке светлая, голубоватая, в ней водятся форель, маринка.
Река Дарапиоз - левый приток Оби-Кобуда, рождается одноименным ледником на южных склонах Зеравшанского хребта. "Дарапиоз" (от таджикского "дара" - "река", "ущелье" и "пиез" - "лук") - "луковое ущелье", ".луковая река". Долина густо поросла зонтичными растениями, много горного лука и чеснока, что отразилось в названиях долины реки и ледника.
Кишлак Хаит (Хоит) - расположен вблизи устья Оби-Кобуда, где последний впадает в Сурхоб. В 30-х годах нашего столетия назывался Калаи-Хоит. Селение стоит на стыке путей, идущих из обжитых долин Сурхоба, Оби-Кобуда, из Зеравшанской долины, из долины реки Сох, а следовательно, и из Ферганской долины, через перевал Тутек. В прошлом оживленный населенный пункт с шумным базаром, мечетями, караван-сараем. Название "Калаи-Хоит" ("крепость Хоита", "твердыня Хоита") произошло от мусульманского праздника Хоит, который отмечается при большом стечении народа в местах, почитающихся святыми.
Город Джиргаталь - на правом берегу Сурхоба, недалеко от Хаита. "Джиргаталь" (правильнее "Джергетал") произошло от киргизского "Жерге Тал", что значит "ряд тополей, верб, ветел". И в действительности здесь много этих деревьев, по среднеазиатскому обычаю, посаженных по обочинам дорог.
Река Сурхоб - одна из крупнейших на Памире. В верховьях Алайской долины называется Кызылсу ("красная река", киргизское) из-за характерного красного цвета воды. После слияния с Муксу принимает название Сурхоб (также "красная река", таджикское). Еще ниже, после впадения Обихингоу ("коричневая вода", "мутная вода", таджикское), это уже Вахш ("бешеная", "звериная", таджикское).
Река Кшемыш - рождается одноименным ледником на северных склонах Туркестанского хребта. Название "Кшемыш" произошло от киргизского "кыйшамыш" - "изогнутый". В узком горном ущелье река на всем протяжении круто петляет. По реке назван и ледник, который у верхнего цирка поворачивает примерно на 120°. Цирк ледника ограничен склонами мощных вершин Кшемышбаши I и II ("голова изогнутого", "начало изогнутого").
Река Нурлоу - небольшой приток Кшемыша со светлой, чистой водой, резко контрастирующей с мутными водами Кшемыша. "Нурлоу" и означает "лучистая", "светлая" (киргизское).
Перевал Джиптык - находится в северном отроге Туркестанского хребта, связывает ущелье Кшемыш с ледником Щуровского. "Джиптык" означает - "веревочный" (от киргизского "жип" - "веревочка", "бечева"). Перевал невысокий, крутой, тропа через него все время петляет по крутым склонам. При переходе через перевал с вьючными животными требуется тщательная увязка груза, причем животных приходится вести в поводу. Эти обстоятельства и нашли отражение в названии. Так же называется и река, впадающая в Каравшин.
Река Тамынген - приток реки Каратура, впадающей в Джиптык. "Тамынген" - "собравший капли" (от киргизского "тамги" - "капля", "йириглан"--"собравший"). Своим названием река обязана источнику минерализованной воды, расположенному в верхней части долины. Источник сочится во многих местах из склона, занимая площадь более 500 кв. м.
Река Джаупая (Джаупоя). Название "Джаупоя" (встречается также Джалпоя) означает "подножие пастбища" (от таджикского "чайлов", "джайлов" - "горное пастбище", "летовка" и "по" - "нога"). Ущелье широко используется как пастбище.
Минтэке - вершина в одном из северных отрогов Туркестанского хребта, ледник и река, рожденная ледником. Название произошло от киргизских слов: "мына" - "вот", "мында" - "здесь", "тут" и "тэке" - "горный козел" - и указывает на то, что в этой долине, в районе вершины, водятся горные козлы.
Ледник Каратура (киргизское "кара" - "черный" и "турат" - "стоит"). Название отражает отличительную черту ледника, в середине которого торчит небольшая черная скала.
Река Уртачашма (Ортачашма) - приток реки Каравший ("орта"- "середина" и "чашма" - "источник", "родник", киргизское). Название указывает, что в середине пути по долине имеется источник.
Ледник Ак-Терек (по-киргизски - "белое дерево"). Ледник имеет три рукава, текущих в узких теснинах и перед слиянием образующих крупные ледопады.
Река Герезсу. Образована ледником Ак-Терек. Ниже, вобрав новые притоки, последовательно получает название Ак-Терек, Сох. "Герезсу" (правильнее - Гурёзсу) по-киргизски - "своевольная", что отражает особенность этой бурной и своенравной горной реки.
Перевал Тутек - расположен в Алайском хребте, связывает долины рек Сох (Ферганская долина) и Сурхоб (Алайская долина). "Тутек" означает "горная болезнь" (киргизское). Река, вдоль которой идет дорога на перевал с севера, называется Тутекдара - "река с перевала Горная болезнь". Тутек имеет большую высоту. Прохождение его сопряжено также с преодолением ледников, крутых снежных и фирновых склонов. Название отражает сравнительную высотную оценку перевала и одновременно указывает на возможность горной болезни при его прохождении.
Ледник Айланыш - расположен на северных склонах Алайского хребта. Река из ледника впадает в Тутекдару вблизи слияния последней с Ак-Тереком. "Айланыш" - "место поворота" (киргизское). При подъеме вверх ледник виден издалека и показывает место, где нужно свернуть на перевал Тутек, что и отражено в названии.
Кишлак Зардалы (Зардолу) - самый высокий в долине реки Сох населенный пункт, утопающий в зелени абрикосовых деревьев. "Зардолу" означает "абрикосовое" (таджикское).


следующая глава

Матчинский горный узел

Л.А. Максимов

М., "Физкультура и спорт", 1973 г.

Содержание:

От автора
Общая характеристика территории
Особенности организации путешествий в горном узле Матча

Маршруты из кишлака Ворух
Радиальные и кольцевые маршруты, выходы на ледники
В долину Калаимахмуда
В долину Джиптыка
Долиной Чегеслы через перевал Джиптык к голубым озерам у ледника Щуровского
Долиной Кшемыша через перевалы Бирксу, Калининградский, Кироксан или Щуровского
Перевалом Бирксу
Через перевал Калининградский
В долину Каравшина до урочища Уртачашма
Долиной Каравшина
В урочище Уртачашма через перевалы Адутен и Тотен
Из долины Джиптыка перевалом Куганды
В долину Минтэке и Каратуры из верховьев долины Джиптыка
С ледника Щуровского через перевалы Минтэке I или II
С ледника Минтэке через перевал Таксаторов в Каратуру
В долину Тамынгена
Из долины Каравшина перевалом Верхне-Джаупайским
Из долины Каратуры через перевал Панорамный

Через Туркестанский хребет
С ледника Щуровского перевалом ОПТЭ на ледник Скачкова
Перевалом Долгожданным на ледник Толстого
На ледник Рама
Из долины Тамынгена перевалом Тамынген-Рама или Рама
Из урочища Уртачашма в долину Зеравшана

Маршруты из кишлака Сох
К подножью ледника Райгородского долинами Соха и Калаимахмуда
В истоки реки Ак-Терек
Перевал Утрен
На Зеравшанский ледник
Перевал Кшемыш
Перевалом Матча I или II
Через Алайский хребет

Из Самарканда в Сох

Через Зеравшанский хребет
С ледника Парак
Перевалом Назар-Айляк II

Перевалом Дарапиоз

Приложение
Перевал Академика Королева
Перевал Евгения Абалакова

Географические названия Матчинского горного узла
следующая глава